<!DOCTYPE html> <!--[if lt IE 9]><html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10"  lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  lang="en-AU"> <!--<![endif]--><head><link rel='dns-prefetch' href='https://fonts.googleapis.com'><title>2020 Lexus RX 350L Sports Luxury review | Practical Motoring</title><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/de1aaf488041c1a26e7c99e183c2b005.css" data-minify="1" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="propeller" content="c7ec2473eb15a339787084af6983590a" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2020 Lexus RX 350L Sports Luxury review | Practical Motoring" /><meta property="og:description" content="2020 Lexus RX 350L Sports Luxury review in Australia, including price, specs, interior, ride and handling, safety and score. Lexus’ popular prestige family SUV has received key updates this year to safety and technology, and on test we have the stretched RX 350L Sports Luxury. Based on the Toyota Kluger" /><meta property="og:url" content="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" /><meta property="og:site_name" content="Practical Motoring" /><meta property="article:tag" content="Lexus" /><meta property="article:tag" content="Lexus RX" /><meta property="article:tag" content="SUV" /><meta property="article:section" content="Car Reviews" /><meta property="article:published_time" content="2020-07-20T04:28:40+00:00" /><meta property="og:image" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="743" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="2020 Lexus RX 350L Sports Luxury review in Australia, including price, specs, interior, ride and handling, safety and score. Lexus’ popular prestige family SUV has received key updates this year to safety and technology, and on test we have the stretched RX 350L Sports Luxury. Based on the Toyota Kluger" /><meta name="twitter:title" content="2020 Lexus RX 350L Sports Luxury review | Practical Motoring" /><meta name="twitter:image" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&#038;ssl=1" /><meta name="twitter:creator" content="@alexsrae" /> <script  type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","potentialAction":{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/#primaryimage","url":"https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&ssl=1","width":1200,"height":743},{"@type":"WebPage","@id":"https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/#webpage","url":"https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/","inLanguage":"en-AU","name":"2020 Lexus RX 350L Sports Luxury review | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/#primaryimage"},"datePublished":"2020-07-20T04:28:40+00:00","dateModified":"2020-07-20T04:28:40+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83"}},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83","name":"Alex Rae","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=96&d=mm&r=g","caption":"Alex Rae"},"sameAs":["https://www.linkedin.com/in/alexsrae/","https://twitter.com/https://twitter.com/alexsrae"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; 2020 Lexus RX 350L Sports Luxury review Comments Feed" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"practicalmotoring.com.au","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/google-analytics-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/car_review_calc-1550030191.js' defer></script> <link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-lexus-rx-350l-sports-luxury-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-lexus-rx-350l-sports-luxury-review%2F&#038;format=xml" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.22.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" /> </noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://fonts.googleapis.com/css?family=Open+Sans:800" rel="stylesheet"><link rel="profile" href="http://gmpg.org/xfn/11"><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">a,a:hover,.vw-page-title-box .vw-label,.vw-post-categories a,.vw-page-subtitle,.vw-review-summary-bar .vw-review-score,.vw-review-total-score,.vw-breaking-news-date,.vw-date-box-date,.vw-post-style-classic .vw-post-box-title a:hover,.vw-post-likes-count.vw-post-liked .vw-icon,.vw-menu-location-bottom .main-menu-link:hover,.vw-accordion-header.ui-accordion-header-active span,.vw-accordion .ui-state-hover span,.vw-404-text,em,.entry-title em,.widget-title em,.vw-related-posts-title em,.vw-post-comments-title em,.vw-page-title em,.vw-post-box-layout-title em,.vwspc-section-title em{color:#81d742}.vw-site-social-profile-icon:hover,.vw-breaking-news-label,.vw-post-navigation-previous:hover,.vw-post-navigation-next:hover,.vw-author-socials a:hover,.vw-post-style-box:hover,.vw-review-summary-bar .vw-review-score-bar,.vw-review-total-score,.vw-review-item-score.vw-review-score-percentage,.vw-post-style-classic a.vw-post-box-read-more:hover,.vw-post-box:hover .vw-post-format-icon,.vw-gallery-direction-button:hover,.vw-post-meta-icons a:hover,.widget_tag_cloud .tagcloud a:hover,.vw-page-navigation-pagination .page-numbers:hover,.vw-page-navigation-pagination .page-numbers.current,#wp-calendar tbody td:hover,.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,.vwspc-section-full-page-link:hover .vw-button,.vw-post-tabed-tab.ui-state-active,.vw-page-links>.vw-page-link,.vw-page-links .vw-page-link:hover,.vw-tag-links a:hover{background-color:#81d742}.vw-post-style-small-comment .vw-comment-meta,.vw-about-author-section .vw-author-name,.vw-post-meta-large .vw-date-box,#wp-calendar caption,.wp-caption p.wp-caption-text,.vw-widget-feedburner-text,.vw-login-title,.widget_search label,.widget_vw_widget_author .vw-widget-author-title,.vw-quote{border-color:#81d742}.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after{border-top-color:#000}.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after{border-left-color:#000}.sf-arrows>li>.sf-with-ul:focus:after,.sf-arrows>li:hover>.sf-with-ul:after,.sf-arrows>.sfHover>.sf-with-ul:after{border-top-color:#81d742!important}.vw-menu-location-top a.main-menu-link{color:#000}.vw-menu-location-top .main-menu-item:hover .main-menu-link{color:#888}.vw-header-font-family,.vw-copyright{font-family:Asap}.vw-breaking-news-link{font-family:Source Sans Pro}.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner{padding-top:150px}.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky{background-color:rgba(0,0,0,.8)}.vw-menu-main-wrapper{border-color:rgba(255,255,255,.21)}@media (max-width:767px){.vw-breaking-news-bar{display:none!important}}.vw-post-meta-icon{display:none!important}.vw-post-meta-icon.vw-post-likes-count{display:none}.vw-date-box{background:#0000}.vw-date-box-month{color:#525252}.vw-post-meta-large{background-color:#fff}.vw-post-meta-large .vw-header-font{color:#3e3e3e}.vw-post-meta-large .vw-date-box{border-right:0 solid}.wp-caption{background:#fff;color:#6b6b6b}.vw-review-box{background-color:#fff}.vw-breaking-news-post-date{display:none}.vw-breaking-news-link{margin-left:0}.vw-breaking-news .bx-viewport{max-height:40px}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:30px 0}.vw-breaking-news-bar{height:60px!important}.vw-menu-location-main .main-menu-link{padding-top:5px!important;padding-bottom:5px!important}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:5px 0}.vw-hamburger-icon:before,.vw-hamburger-icon:after,.vw-hamburger-icon span{background:#000}.vw-post-box-excerpt{display:none}.no-touch .vw-post-box .vw-post-box-thumbnail:hover .wp-post-image{-webkit-transform:none;-moz-transform:none;-ms-transform:none;-o-transform:none;transform:none}.anchor-ad{position:fixed;bottom:0;left:0;right:0;z-index:1000;background-color:#CCC;display:none}@media (max-width:767px){.anchor-ad{display:inline}.at-share-dock-outer{display:none}}}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/google-tracking/ga-871c39943ac31c498d591a714a31212c.js','ga');
  ga('create', 'UA-45607979-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Alex Rae');
  ga('set', 'dimension2', 'Car Reviews');
  ga('set', 'dimension3', 'Lexus, Lexus RX, SUV');
  ga('send', 'pageview');</script> <style>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</style><script>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</script><style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6,.vw-header-font,blockquote,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial,Helvetica,sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.ie.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility:hidden}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial,Helvetica,sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading .vw-menu-location-main .main-menu-link,{opacity:0}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility:hidden}body,cite{font-family:"Source Sans Pro",Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;color:#333;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,.wf-loading cite,{opacity:0}.ie.wf-loading body,.ie.wf-loading cite,{visibility:hidden}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px}body{background-color:transparent}.vw-site-header,.vw-site-header-background{background-color:#fff}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#fff}.vw-breaking-news-bar{background:#f4f4f4}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242}.vw-top-bar{background:#fff}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-top .sub-menu-link{color:#111}.vw-menu-location-top .sub-menu-link:hover{color:#888}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5}.vw-menu-main-wrapper{background:#000}.vw-menu-location-main .main-menu-item{color:#fff}.vw-menu-location-main .main-menu-item:hover{color:#111}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-main .sub-menu-link{color:#111}.vw-menu-location-main .sub-menu-link:hover{color:#888}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5}.vw-footer-sidebars{background-color:#262626}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#fff}.vw-footer-sidebars{color:#b4b4b4}.vw-bottom-bar{background:#000}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4}</style><style>.ai-viewports{--ai:1}.ai-viewport-3{display:none!important}.ai-viewport-2{display:none!important}.ai-viewport-1{display:inherit!important}.ai-viewport-0{display:none!important}@media (min-width:768px) and (max-width:979px){.ai-viewport-1{display:none!important}.ai-viewport-2{display:inherit!important}}@media (max-width:767px){.ai-viewport-1{display:none!important}.ai-viewport-3{display:inherit!important}}</style> <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 250], [970, 90], [728, 90]])
                            .addSize([768, 200], [[728, 90]])
                            .addSize([480, 200], [])
                            .addSize([320, 400], [])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([768, 200], [[300, 250], [300, 600]])
                            .addSize([480, 200], [[300, 250], 'fluid'])
                            .addSize([360, 400], [[300, 250], 'fluid'])
                            .addSize([320, 400], [[300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([1000, 200], [])
                            .addSize([768, 200], [])
                            .addSize([480, 200], [[320, 50]])
                            .addSize([360, 400], [[320, 50]])
                            .addSize([320, 400], [[320, 50]])
                            .build();

    var mapping4 = googletag.sizeMapping()
                            .addSize([1000, 200], [[728, 90]])
                            .addSize([768, 200], [[728, 90]])
                            .addSize([480, 200], [[320, 50]])
                            .addSize([360, 400], [[320, 50]])
                            .addSize([320, 400], [[320, 50]])
                            .build();

    googletag.defineSlot('/53010720/Masthead', [[970,250],[970,90],[728,90]], 'div-gpt-ad-masthead')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/MREC.1', [[300,250],'fluid'], 'div-gpt-ad-mrec1')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/HalfPage.ATF', [[300,600],[300,250],'fluid'], 'div-gpt-ad-halfpage')
             .setTargeting('POS', ['2'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/MREC.2', [[300,250],'fluid'], 'div-gpt-ad-mrec2')
             .setTargeting('POS', ['3'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
	googletag.defineSlot('/53010720/MREC.3', [[300,600],[300,250],'fluid'], 'div-gpt-ad-mrec3')
             .setTargeting('POS', ['4'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/Strip_Ad', [[728,90],[320,50]], 'div-gpt-ad-strip')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping4)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/Anchor', [[320,50]], 'div-gpt-ad-anchor')
             .setTargeting('POS', ['2'])
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/1x1', [[1,1]], 'div-gpt-ad-1x1')
             .setTargeting('Adtech', ['Skin'])
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Domain', [''])
             .setTargeting('URL', [''])
             .setTargeting('Tag', [''])
             .setTargeting('Category', [''])
             .setTargeting('ID', [''])
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);

    googletag.pubads().set('page_url', 'https://practicalmotoring.com.au');

    googletag.enableServices();
  });</script>  <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body id="site-top" class="post-template-default single single-post postid-64321 single-format-standard car-reviews vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination responsive-menu-slide-left"><div id="mmenu-fix"><div class="vw-site-wrapper"><header class="vw-site-header vw-site-header-style-left-logo clearfix"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"> <a class="vw-logo-link" href="https://practicalmotoring.com.au"> <img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring"> <img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring"></a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"><div class="vw-header-ads-leader-board visible-xs visible-sm visible-md visible-lg vw-single-header-ads"><div id='div-gpt-ad-1480986621527-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-4'); });</script> </div></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"><div class="container"><div class="row"><div class="col-sm-12"><div class=" vw-menu-main-inner"><ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-63575 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="https://www.practicalmotoring.deals2me.com.au/?utm_source=Practical%20Motoring&amp;utm_medium=click&amp;utm_campaign=PM_livedeals" class="menu-link main-menu-link"><span>The BEST car deals</span></a></li><li class="nav-menu-item-63990 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/car-finance/" class="menu-link main-menu-link"><span>Car Finance</span></a></li><li class="nav-menu-item-11797 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-36"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-101"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-11800 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-31"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-45507 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1028"><a  href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45508 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45509 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45510 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45511 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45512 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45513 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></div></li><li class="nav-menu-item-11799 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-23"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-11802 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link sub-menu-link"><span>Our Cars</span></a></li></ul></div></li><li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li><li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li><li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-63989 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/car-finance/" class="menu-link main-menu-link"><span>Car Finance</span></a></li><li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45503 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45504 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45505 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45506 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></li><li class="nav-menu-item-37681 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link main-menu-link"><span>Log In</span></a></li><li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li><li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li><li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li><li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li><li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li></ul></nav></header><div class="vw-breaking-news-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-breaking-news invisible"><ul class="vw-breaking-news-list"><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">20</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" rel="bookmark">2020 Lexus RX 350L Sports Luxury review</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" rel="bookmark">Hyundai Tucson N attack: 215kW and 254kW SUVs on route?</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/new-nissan-400z-details-electrification-off-the-table/" rel="bookmark">New Nissan 400Z details, electrification off the table</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" rel="bookmark">2020 MINI Electric review</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">16</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/powered-up-2021-mg-zst-arriving-soon/" rel="bookmark">Powered up: 2021 MG ZST arriving soon</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">16</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/ford-pass-connect-brings-remote-smartphone-access/" rel="bookmark">Ford Pass Connect brings remote smartphone access</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">16</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/toyota-camry-facelift-and-hybrid-upgrade-confirmed-for-australia/" rel="bookmark">Toyota Camry facelift and hybrid upgrade confirmed for Australia</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">16</span> <span class="vw-breaking-news-month">Jul 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-changes-its-logo/" rel="bookmark">Nissan changes its logo</a></li></ul></div></div></div></div></div><div class='code-block code-block-1 ai-viewport-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-masthead'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-masthead'); });</script> </div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="post-64321 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews tag-lexus tag-lexus-rx tag-suv"><div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-101" href="https://practicalmotoring.com.au/category/car-reviews/" title="View all posts in Car Reviews" rel="category">Car Reviews</a></div><h1 class="entry-title">2020 Lexus RX 350L Sports Luxury review</h1> <span class="author vcard hidden"><span class="fn">Alex Rae</span></span> <span class="updated hidden">2020-07-20</span><div class="vw-post-meta-wrapper vw-post-meta-large"><div class="vw-post-meta"><span class="vw-date-box vw-header-font "> <span class="vw-date-box-date">20</span> <span class="vw-date-box-month"> <span>Jul</span> <span>2020</span> </span> </span> <a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a> <a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae" rel="author">Alex Rae</a></div><div class="vw-post-meta-icons"><a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment"> <i class="vw-icon icon-iconic-comment-alt2"></i> 0 </a> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64321" data-post-id="64321" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a> <a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog"> <i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span> </a></div></div><div class="vw-featured-image"> <a class="" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&ssl=1" title="2020 Lexus RX 350L Sports Luxury review" rel="bookmark"> <img width="750" height="464" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=750%2C464&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" itemprop="image" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=150%2C93&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=400%2C248&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=768%2C476&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=750%2C464&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=360%2C223&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="vw-post-content clearfix"><h2>2020 Lexus RX 350L Sports Luxury review in Australia, including price, specs, interior, ride and handling, safety and score.</h2><div class='code-block code-block-8 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-strip'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-strip'); });</script> </div></div><p>Lexus’ popular prestige family SUV has received key updates this year to safety and technology, and on test we have the stretched RX 350L Sports Luxury.</p><p>Based on the Toyota Kluger platform, the normal Lexus RX features a 2790mm wheelbase with five seats; in L guise it retains the same wheelbase length and adds an additional 190mm to the rear. This gives the Japanese brand&#8217;s mid-size SUV enough space to cram in two more seats past the second row and offers a practical option for bigger families with small kids.</p><h3>What does it cost?</h3><div id='div-gpt-ad-1487051054395-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-0'); });</script> </div><p>Pricing starts at $84,636 plus on-road costs, with options pushing the price past $90k. Over the normal five-seat RX 350 you’re paying a three grand premium for sevens seats. For the substantial outlay, however, you do you get leather trim upholstery throughout, electrically adjustable seating (including on the stowaway third-row), triple-zone climate control, 12.3-inch infotainment system with sat-nav, DAB+, Apple CarPlay and Android Auto, wireless phone charging, 12-speaker sound system, tinted windows (rear), 20-inch alloys, automatic opening tailgate and keyless entry and push-start ignition.</p><p><img class="size-large wp-image-64324" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=750%2C500&#038;ssl=1" alt="" width="750" height="500" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_600.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><div class='ai-viewports ai-viewport-1 ai-insert-6-28926995' data-insertion='after' data-selector='.ai-insert-6-28926995' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNiBmb3IgQWQgdW5pdCAnU3RyaXBBZCcgIyMjIFNpemU6IFtbNzI4LDkwXSxbMzIwLDUwXV0gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtc3RyaXAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLXN0cmlwJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDYgLS0+PC9kaXY+Cg==' data-block='6'></div><p>The active safety suite is also comprehensive (and improved for 2020), with AEB and forward collision warning with night-time pedestrian and daytime cyclist detection, adaptive cruise control and lane tracing assist (more on all of this later), lane departure warning, blind-spot monitoring, rear-cross traffic alert with braking assist, traffic sign recognition, automatic headlights and auto highbeams.</p><p>As per all Lexus models, the RX 350 is covered by a four-year, 100,000km factory warranty.</p><h3>What’s the interior like?</h3><div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-39344389' data-insertion='after' data-selector='.ai-insert-9-39344389' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMyBmb3IgQWQgdW5pdCAnSGFsZlBhZ2UuQVRGJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtaGFsZnBhZ2UnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWhhbGZwYWdlJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDMgLS0+PC9kaXY+Cg==' data-block='9'></div><p>It’s soft and comfortable inside, particularly the front seats. The leather feels plush, with perforations on the backrest and seat bottom. Along with 10-way electric adjustment on the driver’s seat with position memory is heating and ventilation. The seats get hot very quickly, and the ventilation was too effective to keep on during our wintery test.</p><p>Nice trim touches are found elsewhere too, such as the steering wheel (with electric tilt and reach adjustment), armrests and door panels, and the mix of trim elements is well put together. It&#8217;s very premium with a nice sense of luxury. The only minor niggle might be the centre console full of buttons, but they all serve a practical purpose.</p><p><img class="size-large wp-image-64325" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=750%2C500&#038;ssl=1" alt="" width="750" height="500" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=50%2C33&amp;ssl=1 50w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>Upfront, the dash sees the integration of a larger and smarter infotainment system. Measuring 12.3-inches across, it’s up there with the best units, and connectivity options such as Apple CarPlay are crisp and punchy with sharp graphics. If you’re not connecting a phone the inbuilt sat nav works quite well too.</p><p><img class="alignnone size-large wp-image-64326" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=750%2C476&#038;ssl=1" alt="" width="750" height="476" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=750%2C476&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=150%2C95&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=400%2C254&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=768%2C488&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=50%2C32&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?resize=360%2C229&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_66-2.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>Unfortunately, Lexus’ Remote Touch trackpad is the mainstay of navigating the system and it’s clunky to use when you’re driving. We find that after a week or two of use you can be more accurate with it, but it’s not as simple and foolproof as a rotary dial. Thankfully, the screen is also now touch-capacitive, so you can simply tap on a menu option rather than fiddling with the pad. (Voice recognition is quite good too, though limited in commands compared to something like Mercedes MBUX.)</p><p>The driver’s display is made of traditional dials, without a large digital screen inside, though there is a head up display (cost optional). It’s rather nice – big, clear and colourful – and displays useful information.</p><p><img class="size-large wp-image-64327" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=750%2C500&#038;ssl=1" alt="" width="750" height="500" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350l_524.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>Storage is plentiful, with a nice slot for cradling a mobile phone, there&#8217;s space under the centre armrest and a good size glovebox. The second row is a simpler affair but the room is particularly spacious given the sliding second-row adjustment. Mind, you won’t want to put it back with passengers in the third row, given it’s a relatively tight space – the legroom isn’t great for adults and big kids. That said, its comfortable with quality seats and climate control, and the seats tuck themselves away with the touch of a button, leaving a 453-litre boot space (down on the five-seater’s 501L. With all seats up, the boot measures a pinch-hitting 211L.</p><h3>What’s the engine like?</h3><p>Like in the Kluger, we see a 3.5-litre V6 petrol engine though it produces 216kW at 6300rpm and 358Nm at 4600-4700rpm. That&#8217;s 2kW down but 8Nm up on Toyota&#8217;s effort. Minutia aside, it’s a luscious and vibrant engine that’s keen to shift along when you need it to, but doesn’t feel unwieldy at all – even though it can hum along at a good click.</p><p>There’s a dial on the centre console to engage sport mode which makes the eight-speed auto engage quicker and let the engine rev higher. Paddle shifters are behind the steering wheel, but there’s never much reason to use those.</p><p><img class="alignnone size-large wp-image-64323" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=750%2C491&#038;ssl=1" alt="" width="750" height="491" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=750%2C491&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=150%2C98&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=400%2C262&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=768%2C502&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=50%2C33&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?resize=360%2C236&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_81.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>On the highway, it sits comfortably at a little over 1200rpm when cruising, with power on tap for overtaking, but it’s a thirsty engine in general. Lexus claims 10.2L/100km (about 1L over the Kluger given the added weight for luxury bits), and we managed around 12.5L driving normally.</p><p>Either way, for power and performance, it’s a good match to this size vehicle.</p><h3>What’s it like to drive?</h3><p>Lexus made some tweaks to ride and handling for 2020 and they’re likely small details over the tech upgrades. Suppleness is key to the RX350L’s ride and the dampening and springs are soft considering the weight on top. It works well to provide a compliant ride, and it glides over the smaller bumps in the road, but with a longer body and unavoidable weight, it can waft with pitch and roll when pushing on quickly. It’s not much of a sports SUV in the corners even if the engine is willing to go for it. The steering is on the lighter side, though with good accuracy and turn-in, and the brakes are also on the softer side for feedback, despite doing a good job of pulling up quickly.</p><p><img class="alignnone size-large wp-image-64322" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=750%2C464&#038;ssl=1" alt="" width="750" height="464" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=750%2C464&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=150%2C93&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=400%2C248&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=768%2C476&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=50%2C31&amp;ssl=1 50w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=360%2C223&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>Added to this year’s model is a more sophisticated lane tracing system, which should effectively riddle out the difference between tarmac and grass or gravel. In effect, this will bolster the lane-keeping system so that it doesn’t simply give up when it doesn’t understand Australia’s country roads and suburban streets. In real-world driving the system doesn’t seem groundbreaking and lane-keeping assist and cruise control was good but with some niggles – the cruise control will creep 5-6km/h over the set limit, and lane-keeping doesn’t keep middle of the lane around most corners. But for keeping a consistent distance to traffic and nudging you off the white line, they both work well.</p><p>Some other safety inclusions are automatic highbeam headlights, which we found worked well on our difficult test route with bends, bright signage and oncoming traffic, and Active Cornering Assist, which brakes the inside wheel to keep the vehicle tidy in a variety of road conditions. </p><p>As far as an official rating, ANCAP scored the Lexus RX a full five-star rating in 2015.</p><div class="vw-review-box clearfix vw-review-position-custom"><h3 class="vw-review-box-title">Editor's Rating</h3><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the interior and practicality?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the value?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="3.5"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the controls and infotainment?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="3.75"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the performance?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="3.75"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the ride and handling?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="3.75"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the safety?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.05"></div></div></div><div class="vw-review-box-summary"><div class="vw-review-summary"></div><div class="vw-review-total-score vw-review-score-star vw-header-font"><div class="vw-review-score-number" data-score="3.8"></div></div></div></div> <script type="application/ld+json">{
    "@context":"http://schema.org",
    "@type":"Product",
    "name":"2020 Lexus RX 350L Sports Luxury review",
    "image": "https://practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg",
    "description": "2020 Lexus RX 350L Sports Luxury review in Australia, including price, specs, interior, ride and handling, safety and score. Lexus’ popular prestige family SUV has received key updates this year to safety and technology, and on test we have the stretched RX 350L Sports Luxury. Based on the Toyota Kluger",
    "review":{
        "@type":"Review",
        "datePublished":"2020-07-20",
        "reviewBody":"",
        "reviewRating":{
            "@type":"Rating",
            "ratingValue":"3.8",
            "bestRating":"5"
        },
        "author":{
            "@type":"Person",
            "name":"Alex Rae"
        }
    }
}</script> <p><em>Get articles like this and more delivered to you without lifting a finger. Simply join our <a class="wpel-icon-right" href="https://www.facebook.com/PracticalMotoring/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Facebook</strong><i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a> page or subscribe to <a href="https://practicalmotoring.com.au/newsletter-subscription/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>our weekly newsletter</strong></a> (it’s free).</em></p><div class="widget_text awac-wrapper" id="custom_html-3"><div class="widget_text awac widget custom_html-3"><div class="textwidget custom-html-widget"><h3 style="text-align: center;"></h3><h4 style="text-align: center;">Find the best demonstrator car deals for Practical Motoring readers around Australia on our Live Deals website.&nbsp;</h4><p><a href="https://www.practicalmotoring.deals2me.com.au/?utm_source=Practical%20Motoring&amp;utm_medium=click&amp;utm_campaign=PM_livedeals" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/PM-deals.jpg?resize=483%2C267&#038;ssl=1" width="483" height="267" style="display: block; margin-left: auto; margin-right: auto;" data-recalc-dims="1" /></a></p></div></div></div><div class='code-block code-block-10 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'><div id='div-gpt-ad-mrec2'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2'); });</script> </div></div></div><div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/lexus/" rel="tag">Lexus</a><a href="https://practicalmotoring.com.au/tag/lexus-rx/" rel="tag">Lexus RX</a><a href="https://practicalmotoring.com.au/tag/suv/" rel="tag">SUV</a></div><hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" > <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button><div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595219371" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></article><div id="comments" class="vw-post-comments"><h3 class="vw-post-comments-title vw-right-topic-line">No Comment</h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/car-reviews/2020-lexus-rx-350l-sports-luxury-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://practicalmotoring.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='64321' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></div><div class="vw-related-posts vw-related-posts-style-default"><h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3><div class="vw-post-loop vw-post-loop-box-grid-2-col"><div class="row"><div class="col-sm-12"><div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2"><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Hyundai Tucson N attack: 215kW and 254kW SUVs on route?</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" class="vw-post-date updated" title="Permalink to Hyundai Tucson N attack: 215kW and 254kW SUVs on route?" rel="bookmark">July 17, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/#comments"> <i class="vw-icon icon-iconic-comment-alt2"></i> 2 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/nissan-ariya-revealed-and-its-a-good-fit-for-australia/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/Nissan-Ariya-suv-official-pictures-21.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/Nissan-Ariya-suv-official-pictures-21.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/Nissan-Ariya-suv-official-pictures-21.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/Nissan-Ariya-suv-official-pictures-21.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Nissan Ariya revealed &#8211; and it&#8217;s a good fit for Australia</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/nissan-ariya-revealed-and-its-a-good-fit-for-australia/" class="vw-post-date updated" title="Permalink to Nissan Ariya revealed &#8211; and it&#8217;s a good fit for Australia" rel="bookmark">July 15, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-ariya-revealed-and-its-a-good-fit-for-australia/#comments"> <i class="vw-icon icon-iconic-comment-alt2"></i> 3 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mg-hs-essence-review/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/P1090547.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/P1090547.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/P1090547.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/P1090547.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /> <span class="vw-review-summary-bar"> <span class="vw-review-score-bar" style="width: 73%;"></span> <span class="vw-review-score">73<span>%</span></span> </span><h3 class="vw-post-box-title"> 2020 MG HS review</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-reviews/2020-mg-hs-essence-review/" class="vw-post-date updated" title="Permalink to 2020 MG HS review" rel="bookmark">July 2, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-mg-hs-essence-review/#comments"> <i class="vw-icon icon-iconic-comment-alt2"></i> 2 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundai-palisade-confirmed-for-australia/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/06/hyundai_palisade_72_04e3038a08a905d8.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/06/hyundai_palisade_72_04e3038a08a905d8.jpg?resize=150%2C101&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/06/hyundai_palisade_72_04e3038a08a905d8.jpg?resize=50%2C34&amp;ssl=1 50w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/06/hyundai_palisade_72_04e3038a08a905d8.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/06/hyundai_palisade_72_04e3038a08a905d8.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Hyundai Palisade confirmed for Australia</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/hyundai-palisade-confirmed-for-australia/" class="vw-post-date updated" title="Permalink to Hyundai Palisade confirmed for Australia" rel="bookmark">June 26, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/hyundai-palisade-confirmed-for-australia/#comments"> <i class="vw-icon icon-iconic-comment-alt2"></i> 2 </a></div></div></div></div></div></div></div></div></div><div class="vw-about-author-section vcard author clearfix"><a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a><div class="vw-about-author"><h3 class="vw-author-name fn">Alex Rae</h3><p class="vw-author-bio note"></p><div class="vw-author-socials"> <a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/alexsrae" title="Twitter" target="_blank"> <i class="icon-social-twitter icon-small"></i> </a> <a class="url vw-icon-social-linkedin" rel="author" href="https://www.linkedin.com/in/alexsrae/" title="Linkedin" target="_blank"> <i class="icon-social-linkedin icon-small"></i> </a></div></div><div class="clearfix"></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h1 style="text-align: center;"><strong><a href="https://www.practicalmotoring.deals2me.com.au/?utm_source=Practical%20Motoring&amp;utm_medium=click&amp;utm_campaign=PM_livedeals"><span style="color: #ff6600;">LIVE DEALS</span></a></strong></h1><h3 style="text-align: center;">The best demonstrator car deals for Practical Motoring readers around Australia</h3><p><a href="https://www.practicalmotoring.deals2me.com.au/?utm_source=Practical%20Motoring&amp;utm_medium=click&amp;utm_campaign=PM_livedeals"><img src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/PM-deals.jpg?resize=483%2C267&#038;ssl=1" width="483" height="267" style="display: block; margin-left: auto; margin-right: auto;" data-recalc-dims="1" /></a></p></div></div><div id="responsive_lightbox_image_widget-2" class="widget rl-image-widget"><h3 class="widget-title vw-right-topic-line"><span></span></h3><a href="https://practicalmotoring.com.au/car-finance/" class="rl-image-widget-link"><img class="rl-image-widget-image" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/project1gif.gif?fit=444%2C368&ssl=1" width="100%" height="auto" title="project1gif" alt="" /></a><div class="rl-image-widget-text"></div></div><div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" title="Permalink to 2020 Lexus RX 350L Sports Luxury review" rel="bookmark">2020 Lexus RX 350L Sports Luxury review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64321" data-post-id="64321" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" title="Permalink to Hyundai Tucson N attack: 215kW and 254kW SUVs on route?" rel="bookmark">Hyundai Tucson N attack: 215kW and 254kW SUVs on route?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64307" data-post-id="64307" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/new-nissan-400z-details-electrification-off-the-table/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/new-nissan-400z-details-electrification-off-the-table/" title="Permalink to New Nissan 400Z details, electrification off the table" rel="bookmark">New Nissan 400Z details, electrification off the table</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64302" data-post-id="64302" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" title="Permalink to 2020 MINI Electric review" rel="bookmark">2020 MINI Electric review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64283" data-post-id="64283" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="ai_widget-2" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-2-67501503' data-insertion='after' data-selector='.ai-insert-2-67501503' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMiBmb3IgQWQgdW5pdCAnTVJFQy4xJyAjIyMgU2l6ZTogW1szMDAsMjUwXSwnZmx1aWQnXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1tcmVjMSc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtbXJlYzEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo8IS0tIEVuZCBBZFNsb3QgMiAtLT48L2Rpdj4K' data-block='2'></div></div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" title="Permalink to 2020 Lexus RX 350L Sports Luxury review" rel="bookmark">2020 Lexus RX 350L Sports Luxury review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64321" data-post-id="64321" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" title="Permalink to 2020 MINI Electric review" rel="bookmark">2020 MINI Electric review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64283" data-post-id="64283" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mitsubishi-express-review/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/IMG_6120.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/IMG_6120.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/IMG_6120.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/IMG_6120.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-mitsubishi-express-review/" title="Permalink to 2020 Mitsubishi Express SWB and LWB review" rel="bookmark">2020 Mitsubishi Express SWB and LWB review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64049" data-post-id="64049" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="ai_widget-4" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-3-62166700' data-insertion='after' data-selector='.ai-insert-3-62166700' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMyBmb3IgQWQgdW5pdCAnSGFsZlBhZ2UuQVRGJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtaGFsZnBhZ2UnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWhhbGZwYWdlJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDMgLS0+PC9kaXY+Cg==' data-block='3'></div></div><div id="media_video-2" class="widget widget_media_video"><h3 class="widget-title vw-right-topic-line"><span>Our latest video</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-64321-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0&#038;_=1" /><a href="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0">https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0</a></video></div></div><div id="ai_widget-5" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-4-85666921' data-insertion='after' data-selector='.ai-insert-4-85666921' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNCBmb3IgQWQgdW5pdCAnTVJFQy4yJyAjIyMgU2l6ZTogW1szMDAsMjUwXSwnZmx1aWQnXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1tcmVjMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtbXJlYzInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo8IS0tIEVuZCBBZFNsb3QgNCAtLT48L2Rpdj4K' data-block='4'></div></div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/getting-a-car-loan-where-should-you-go/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/Untitled-design1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/Untitled-design1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/Untitled-design1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/05/Untitled-design1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/getting-a-car-loan-where-should-you-go/" title="Permalink to Getting a car loan – where should you go?" rel="bookmark">Getting a car loan – where should you go?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63602" data-post-id="63602" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" title="Permalink to Rear drive, manual transmission cars on sale in Australia" rel="bookmark">Rear drive, manual transmission cars on sale in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-29724" data-post-id="29724" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/six-reasons-why-you-need-a-bullbar/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Why you should buy a bullbar" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/4x4/six-reasons-why-you-need-a-bullbar/" title="Permalink to Six reasons why you need a bullbar" rel="bookmark">Six reasons why you need a bullbar</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-46617" data-post-id="46617" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">30</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/how-to-clean-car-headlights/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/how-to-clean-car-headlights/" title="Permalink to How to clean car headlights" rel="bookmark">How to clean car headlights</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-41718" data-post-id="41718" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">5</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/top-5-4x4-bush-wagons-new-used/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/top-5-4x4-bush-wagons-new-used/" title="Permalink to The best new and used 4&#215;4 bush wagons" rel="bookmark">The best new and used 4&#215;4 bush wagons</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-49135" data-post-id="49135" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-5-99629770' data-insertion='after' data-selector='.ai-insert-5-99629770' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNSBmb3IgQWQgdW5pdCAnTVJFQy4zJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtbXJlYzMnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLW1yZWMzJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDUgLS0+PC9kaXY+Cg==' data-block='5'></div></div></aside></div></div></div><footer id="vw-footer"><div id="footer-ad-container"><div id='div-gpt-ad-1487051054395-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-5'); });</script> </div></div><div class="vw-footer-sidebars"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li><li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li><li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li><li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li><li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li><li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li></ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-15" class="widget widget_vw_widget_posts"><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" title="Permalink to 2020 Lexus RX 350L Sports Luxury review" rel="bookmark">2020 Lexus RX 350L Sports Luxury review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64321" data-post-id="64321" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/tcuson.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/hyundai-tucson-n-attack-215-and-254kw-suvs-on-route/" title="Permalink to Hyundai Tucson N attack: 215kW and 254kW SUVs on route?" rel="bookmark">Hyundai Tucson N attack: 215kW and 254kW SUVs on route?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64307" data-post-id="64307" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/new-nissan-400z-details-electrification-off-the-table/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/nissan-z-decoloured.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/new-nissan-400z-details-electrification-off-the-table/" title="Permalink to New Nissan 400Z details, electrification off the table" rel="bookmark">New Nissan 400Z details, electrification off the table</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64302" data-post-id="64302" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/mini-static-front.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-mini-electric-review/" title="Permalink to 2020 MINI Electric review" rel="bookmark">2020 MINI Electric review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-64283" data-post-id="64283" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3><div class="textwidget">...To provide you with real-world car reviews and car buying advice to help make buying a car easier.</div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-wrapper-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">© Copyright Practical Motoring 2019. All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div></div><div style="display: none;"><div id="boxzilla-box-35122-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">SUBSCRIBE TO OUR FREE WEEKLY NEWSLETTER</h3><p style="text-align: center;">Get our weekly wrap of Practical Motoring delivered FREE to your inbox every Friday at 5pm</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595219371" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p></div><div id="boxzilla-box-32895-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">NEWSLETTER SIGNUP</h3><p style="text-align: center;">Stay up to date with the latest posts, delivered weekly on Friday</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595219371" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p></div></div><div class='ai-viewports ai-viewport-3 ai-insert-7-39298484' data-insertion='after' data-selector='.ai-insert-7-39298484' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSdhbmNob3ItYWQnPgo8IS0tIEdQVCBBZFNsb3QgNyBmb3IgQWQgdW5pdCAnQW5jaG9yJyAjIyMgU2l6ZTogW1szMjAsNTBdXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1hbmNob3InPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWFuY2hvcicpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+CjwhLS0gRW5kIEFkU2xvdCA3IC0tPgo8L2Rpdj48L2Rpdj4K' data-block='7'></div><div class='code-block code-block-16' style='margin: 8px 0; clear: both;'><div id='div-gpt-ad-1x1'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });</script> </div></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809"></script><script type="text/javascript">var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };</script> <script>var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1120691;</script> <script src="//video.unrulymedia.com/native/native-loader.js" defer></script> <div style="display:none"><div class="grofile-hash-map-122ea85c1e0530998e2af8d4ecadef34"></div></div><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">2020 Lexus RX 350L Sports Luxury review</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" data-post-id="64321" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=2020+Lexus+RX+350L+Sports+Luxury+review%20-%20https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" data-post-id="64321" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/&media=https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?fit=1200%2C743&ssl=1&description=2020+Lexus+RX+350L+Sports+Luxury+review" data-post-id="64321" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-reviews/2020-lexus-rx-350l-sports-luxury-review/" data-post-id="64321" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><button id="responsive-menu-button"  tabindex="1"
class="responsive-menu-button responsive-menu-boring
responsive-menu-accessible"
type="button"
aria-label="Menu"> <span class="responsive-menu-box"> <span class="responsive-menu-inner"></span> </span></button><div id="responsive-menu-container" class="slide-left"><div id="responsive-menu-wrapper" role="navigation" aria-label="at-the-top"><div id="responsive-menu-search-box"><form action="https://practicalmotoring.com.au" class="responsive-menu-search-form" role="search"> <input type="search" name="s" title="Search" tabindex="1"
placeholder="Search"
class="responsive-menu-search-box"></form></div><ul id="responsive-menu" role="menubar" "aria-label= at-the-top" ><li id="responsive-menu-item-64315" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/car-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car News</a></li><li id="responsive-menu-item-64316" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Reviews</a></li><li id="responsive-menu-item-64317" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/car-advice/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Advice</a></li><li id="responsive-menu-item-64318" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Motorbikes<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Motorbikes' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-64320" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Reviews</a></li><li id="responsive-menu-item-64319" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/gear/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear</a></li></ul></li><li id="responsive-menu-item-64314" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/car-finance/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Finance</a></li><li id="responsive-menu-item-66" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/about/" class="responsive-menu-item-link" tabindex="1" role="menuitem">About Us</a></li><li id="responsive-menu-item-65" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us</a></li><li id="responsive-menu-item-64" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/advertise/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advertise</a></li></ul><div id="responsive-menu-additional-content"></div></div></div> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20191001.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all-1.7.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-1.7.2.js' defer></script> <script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Julaa' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/featherlight.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/inc/instant-search/instant-search-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/modernizr.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.easing.compatibility-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.hoverIntent-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.fitvids-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.sticky-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/imagesloaded.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/isotope.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/raty/jquery.raty-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-superfish/superfish-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/main-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/shortcodes-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":35122,"icon":"&times;","content":"","css":{"width":320,"border_color":"#a0a0a0","border_width":2,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":320},"closable":true,"post":{"id":35122,"title":"Exit","slug":"exit"}},{"id":32895,"icon":"&times;","content":"","css":{"width":280,"border_color":"#a0a0a0","border_width":2,"position":"bottom-right"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1680},"closable":true,"post":{"id":32895,"title":"Sitewide bottom","slug":"sitewide-bottom"}}]}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min-1.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/pm-script-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads-1540515634.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/fixes-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-migrate.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/wp-mediaelement.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/renderers/vimeo.min-4.2.6-78496d1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.0.js' defer></script> <!--[if lte IE 9]> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script> <![endif]--> <script>(function($){

                    // get the ad divs
                    $('.pm-ad').each( function( index ){

                        // create a time variable
                        var cachebuster = Math.round( new Date().getTime() / 1000);

                        // put the ad div content into a variable
                        var html = $(this).html();

                        // search throught the html for [timestamp] and replace with the time variable
                        html = html.replace(/\[timestamp\]/g, cachebuster);

                        // replace the ad div html with the edited html
                        $(this).html( html );

                    });

                })(jQuery);</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div></script> <script type='text/javascript'>"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/07/lexus_rx_350_75.jpg?resize=1200%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}</script> <script type='text/javascript'>(function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);</script><script>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</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1595219372 -->