<!DOCTYPE html> <!--[if lt IE 9]><html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10"  lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  lang="en-AU"> <!--<![endif]--><head><link rel='dns-prefetch' href='https://fonts.googleapis.com'><title>2020 Chevrolet Silverado 1500 LTZ review | Practical Motoring</title><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/b775b2750e8e123b8c2707ad79cf471b.css" data-minify="1" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="propeller" content="c7ec2473eb15a339787084af6983590a" /><meta name="description" content="Our full review of the Chevrolet Silverado 1500 for Australia. Read on for a full on-road and off-road assessment, as well as tow, price and interior guide."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2020 Chevrolet Silverado 1500 LTZ review | Practical Motoring" /><meta property="og:description" content="Our full review of the Chevrolet Silverado 1500 for Australia. Read on for a full on-road and off-road assessment, as well as tow, price and interior guide." /><meta property="og:url" content="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" /><meta property="og:site_name" content="Practical Motoring" /><meta property="article:tag" content="Chevrolet" /><meta property="article:tag" content="Chevrolet Silverado" /><meta property="article:tag" content="dual-cab ute" /><meta property="article:tag" content="HSV" /><meta property="article:tag" content="pickup" /><meta property="article:tag" content="ute" /><meta property="article:section" content="Car Reviews" /><meta property="article:published_time" content="2020-04-29T05:09:16+00:00" /><meta property="og:image" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Our full review of the Chevrolet Silverado 1500 for Australia. Read on for a full on-road and off-road assessment, as well as tow, price and interior guide." /><meta name="twitter:title" content="2020 Chevrolet Silverado 1500 LTZ review | Practical Motoring" /><meta name="twitter:image" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&#038;ssl=1" /><meta name="twitter:creator" content="@alexsrae" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","potentialAction":{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/#primaryimage","url":"https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&ssl=1","width":1200,"height":675,"caption":"Chevrolet Silverado 1500 australia"},{"@type":"WebPage","@id":"https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/#webpage","url":"https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/","inLanguage":"en-AU","name":"2020 Chevrolet Silverado 1500 LTZ review | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/#primaryimage"},"datePublished":"2020-04-29T05:09:16+00:00","dateModified":"2020-04-29T05:09:16+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83"},"description":"Our full review of the Chevrolet Silverado 1500 for Australia. Read on for a full on-road and off-road assessment, as well as tow, price and interior guide."},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83","name":"Alex Rae","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=96&d=mm&r=g","caption":"Alex Rae"},"sameAs":["https://www.linkedin.com/in/alexsrae/","https://twitter.com/https://twitter.com/alexsrae"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/****************************************************
         * Google DFP
         ***************************************************/

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];



        googletag.cmd.push(function() {

            // Set up the mapping for the leaderboard
            var lb_mapping = googletag.sizeMapping().
            addSize([728, 480], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

            googletag.defineSlot('/53010720/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1480986621527-4')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_ATF', [300, 600], 'div-gpt-ad-1480986621527-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/StripAd', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-0')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC1', [300, 250], 'div-gpt-ad-1487051054395-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC2', [300, 250], 'div-gpt-ad-1487051054395-3')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_BTF', [300, 600], 'div-gpt-ad-1487051054395-2')
                .addService(googletag.pubads());

            // googletag.defineSlot('/53010720/MREC3', [336, 280], 'div-gpt-ad-1480986621527-3')
            //     .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC3', [300, 250], 'div-gpt-ad-1533168945367-0')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC4', [300, 250], 'div-gpt-ad-1487051054395-4')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/Footer_Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-5')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());


        
            googletag.pubads().setTargeting("Domain","practicalmotoring.com.au");

        
            googletag.pubads().setTargeting("URL","/car-reviews/2020-chevrolet-silverado-15");

	        		            googletag.pubads().setTargeting("Tag",["Chevrolet","Chevrolet Silverado","dual-cab ute","HSV","pickup","ute"]);
							        googletag.pubads().setTargeting("Category",["Car Reviews"]);

                googletag.pubads().setTargeting("ID", "63161");

			
            // Disables this as the 4x4 site did not have all the adds displayed and it would led to false impressions
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();

        });</script> <link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; 2020 Chevrolet Silverado 1500 LTZ review Comments Feed" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"practicalmotoring.com.au","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/google-analytics-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/car_review_calc-1550030191.js' defer></script> <link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-chevrolet-silverado-1500-ltz-review%2F" /><link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-chevrolet-silverado-1500-ltz-review%2F&#038;format=xml" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" /> </noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://fonts.googleapis.com/css?family=Open+Sans:800" rel="stylesheet"><link rel="profile" href="http://gmpg.org/xfn/11"><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">a,a:hover,.vw-page-title-box .vw-label,.vw-post-categories a,.vw-page-subtitle,.vw-review-summary-bar .vw-review-score,.vw-review-total-score,.vw-breaking-news-date,.vw-date-box-date,.vw-post-style-classic .vw-post-box-title a:hover,.vw-post-likes-count.vw-post-liked .vw-icon,.vw-menu-location-bottom .main-menu-link:hover,.vw-accordion-header.ui-accordion-header-active span,.vw-accordion .ui-state-hover span,.vw-404-text,em,.entry-title em,.widget-title em,.vw-related-posts-title em,.vw-post-comments-title em,.vw-page-title em,.vw-post-box-layout-title em,.vwspc-section-title em{color:#81d742}.vw-site-social-profile-icon:hover,.vw-breaking-news-label,.vw-post-navigation-previous:hover,.vw-post-navigation-next:hover,.vw-author-socials a:hover,.vw-post-style-box:hover,.vw-review-summary-bar .vw-review-score-bar,.vw-review-total-score,.vw-review-item-score.vw-review-score-percentage,.vw-post-style-classic a.vw-post-box-read-more:hover,.vw-post-box:hover .vw-post-format-icon,.vw-gallery-direction-button:hover,.vw-post-meta-icons a:hover,.widget_tag_cloud .tagcloud a:hover,.vw-page-navigation-pagination .page-numbers:hover,.vw-page-navigation-pagination .page-numbers.current,#wp-calendar tbody td:hover,.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,.vwspc-section-full-page-link:hover .vw-button,.vw-post-tabed-tab.ui-state-active,.vw-page-links>.vw-page-link,.vw-page-links .vw-page-link:hover,.vw-tag-links a:hover{background-color:#81d742}.vw-post-style-small-comment .vw-comment-meta,.vw-about-author-section .vw-author-name,.vw-post-meta-large .vw-date-box,#wp-calendar caption,.wp-caption p.wp-caption-text,.vw-widget-feedburner-text,.vw-login-title,.widget_search label,.widget_vw_widget_author .vw-widget-author-title,.vw-quote{border-color:#81d742}.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after{border-top-color:#000}.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after{border-left-color:#000}.sf-arrows>li>.sf-with-ul:focus:after,.sf-arrows>li:hover>.sf-with-ul:after,.sf-arrows>.sfHover>.sf-with-ul:after{border-top-color:#81d742!important}.vw-menu-location-top a.main-menu-link{color:#000}.vw-menu-location-top .main-menu-item:hover .main-menu-link{color:#888}.vw-header-font-family,.vw-copyright{font-family:Asap}.vw-breaking-news-link{font-family:Source Sans Pro}.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner{padding-top:150px}.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky{background-color:rgba(0,0,0,.8)}.vw-menu-main-wrapper{border-color:rgba(255,255,255,.21)}@media (max-width:767px){.vw-breaking-news-bar{display:none!important}}.vw-post-meta-icon{display:none!important}.vw-post-meta-icon.vw-post-likes-count{display:none}.vw-date-box{background:#0000}.vw-date-box-month{color:#525252}.vw-post-meta-large{background-color:#fff}.vw-post-meta-large .vw-header-font{color:#3e3e3e}.vw-post-meta-large .vw-date-box{border-right:0 solid}.wp-caption{background:#fff;color:#6b6b6b}.vw-review-box{background-color:#fff}.vw-breaking-news-post-date{display:none}.vw-breaking-news-link{margin-left:0}.vw-breaking-news .bx-viewport{max-height:40px}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:30px 0}.vw-breaking-news-bar{height:60px!important}.vw-menu-location-main .main-menu-link{padding-top:5px!important;padding-bottom:5px!important}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:5px 0}.vw-hamburger-icon:before,.vw-hamburger-icon:after,.vw-hamburger-icon span{background:#000}.vw-post-box-excerpt{display:none}.no-touch .vw-post-box .vw-post-box-thumbnail:hover .wp-post-image{-webkit-transform:none;-moz-transform:none;-ms-transform:none;-o-transform:none;transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/google-tracking/ga-af5c617d36e28d19710b882a6824e213.js','ga');
  ga('create', 'UA-45607979-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Alex Rae');
  ga('set', 'dimension2', 'Car Reviews');
  ga('set', 'dimension3', 'Chevrolet, Chevrolet Silverado, dual-cab ute, HSV, pickup, ute');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6,.vw-header-font,blockquote,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial,Helvetica,sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.ie.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility:hidden}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial,Helvetica,sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading .vw-menu-location-main .main-menu-link,{opacity:0}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility:hidden}body,cite{font-family:"Source Sans Pro",Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;color:#333;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,.wf-loading cite,{opacity:0}.ie.wf-loading body,.ie.wf-loading cite,{visibility:hidden}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px}body{background-color:transparent}.vw-site-header,.vw-site-header-background{background-color:#fff}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#fff}.vw-breaking-news-bar{background:#f4f4f4}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242}.vw-top-bar{background:#fff}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-top .sub-menu-link{color:#111}.vw-menu-location-top .sub-menu-link:hover{color:#888}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5}.vw-menu-main-wrapper{background:#000}.vw-menu-location-main .main-menu-item{color:#fff}.vw-menu-location-main .main-menu-item:hover{color:#111}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-main .sub-menu-link{color:#111}.vw-menu-location-main .sub-menu-link:hover{color:#888}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5}.vw-footer-sidebars{background-color:#262626}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#fff}.vw-footer-sidebars{color:#b4b4b4}.vw-bottom-bar{background:#000}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body id="site-top" class="post-template-default single single-post postid-63161 single-format-standard car-reviews vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination"><div id="mmenu-fix"><div class="vw-site-wrapper"><header class="vw-site-header vw-site-header-style-left-logo clearfix"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"> <a class="vw-logo-link" href="https://practicalmotoring.com.au"> <img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring"> <img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring"></a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"><div class="vw-header-ads-leader-board visible-xs visible-sm visible-md visible-lg vw-single-header-ads"><div id='div-gpt-ad-1480986621527-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-4'); });</script> </div></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"><div class="container"><div class="row"><div class="col-sm-12"><div class=" vw-menu-main-inner"><ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-11797 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-36"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-101"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-11800 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-31"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-45507 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1028"><a  href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45508 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45509 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45510 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45511 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45512 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45513 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></div></li><li class="nav-menu-item-11799 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-23"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-11802 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-365"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li><li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li><li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11848 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/first-drive-car-review/" class="menu-link main-menu-link"><span>First Drive</span></a></li><li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-45500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45503 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45504 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45505 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45506 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></li><li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-37676 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://practicalmotoring.com.au/contribute-to-pm/" class="menu-link main-menu-link"><span>Contribute to PM</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-37679 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/register/" class="menu-link sub-menu-link"><span>Register</span></a></li><li class="nav-menu-item-37681 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link sub-menu-link"><span>Log In</span></a></li><li class="nav-menu-item-37677 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/write-your-article/" class="menu-link sub-menu-link"><span>Write an article</span></a></li></ul></li><li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li><li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li><li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li><li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li><li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li></ul></nav></header><div class="vw-breaking-news-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-breaking-news invisible"><ul class="vw-breaking-news-list"><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">29</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" rel="bookmark">2020 Chevrolet Silverado 1500 LTZ review</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">29</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" rel="bookmark">New Ford ute “looks like first-gen Ranger”</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">28</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" rel="bookmark">Rear drive, manual transmission cars on sale in Australia</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">27</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/lexus-is-f-could-return-to-replace-cancelled-gs-f/" rel="bookmark">Lexus IS F could return to replace cancelled GS F</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">24</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/products/elinz-action-camera-4k-review/" rel="bookmark">Elinz 4K HD Sports Action Camera review</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">24</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/what-new-2021-toyota-hilux-images-leak-overseas/" rel="bookmark">What! New 2021 Toyota Hilux images leak overseas</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">23</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/exclusive-ford-mustang-highway-patrol-coming-soon/" rel="bookmark">Exclusive: Ford Mustang Highway Patrol coming soon</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">23</span> <span class="vw-breaking-news-month">Apr 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/skoda-scala-available-in-australia/" rel="bookmark">Skoda Scala available in Australia</a></li></ul></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="post-63161 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews tag-chevrolet tag-chevrolet-silverado tag-dual-cab-ute tag-hsv tag-pickup tag-ute"><div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-101" href="https://practicalmotoring.com.au/category/car-reviews/" title="View all posts in Car Reviews" rel="category">Car Reviews</a></div><h1 class="entry-title">2020 Chevrolet Silverado 1500 LTZ review</h1> <span class="author vcard hidden"><span class="fn">Alex Rae</span></span> <span class="updated hidden">2020-04-29</span><div class="vw-post-meta-wrapper vw-post-meta-large"><div class="vw-post-meta"><span class="vw-date-box vw-header-font "> <span class="vw-date-box-date">29</span> <span class="vw-date-box-month"> <span>Apr</span> <span>2020</span> </span> </span> <a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a> <a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae" rel="author">Alex Rae</a></div><div class="vw-post-meta-icons"><a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment"> <i class="vw-icon icon-iconic-comment-alt2"></i> 0 </a> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63161" data-post-id="63161" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a> <a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog"> <i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span> </a></div></div><div class="vw-featured-image"> <a class="" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&ssl=1" title="2020 Chevrolet Silverado 1500 LTZ review" rel="bookmark"> <img width="750" height="422" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=750%2C422&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Chevrolet Silverado 1500 australia" itemprop="image" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=750%2C422&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=360%2C203&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="vw-post-content clearfix"><p>THE NEW Chevrolet Silverado 1500 in Australia has spent barely any time on HSV (could soon be GMSV) dealer floors, but we were itching to jump into one and give it a good test both on and off the road. Read on for our full on-road and off-road assessment.</p><p><strong>IN A NUTSHELL:</strong> It might be bigger than Texas but the Silverado 1500 has plenty of southern charm, with a lovely drivetrain, personable and well-presented cabin plus enough towing performance, room and storage for any kind of trip.</p><p><span style="color: #99cc00;"><strong>THE GOOD:</strong></span> Impressive specification, great interior packaging, cracking drivetrain, born to tow.</p><p><span style="color: #ff9900;"><strong>THE BAD:</strong></span> Payload is sub-par when comparing to most dual-cab utes, more affordable entry-grade would be attractive, it feels big on Aussie roads (and car parks).</p><p><img class="alignnone size-large wp-image-63175" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=733%2C550&amp;ssl=1 733w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090242.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><h3>What is the Chevrolet Silverado 1500?</h3><p>HSV has swiftly transitioned from local-built vehicles enhancer to importer-converter and it’s done a terrific job. Its new facility in Clayton, Victoria where both Chevrolet (Camaro and Silverado) and RAM products are converted employs skilled talent and uses local suppliers to develop and build new parts required to switch a steering wheel from the left to right-hand side.</p><p>In the case of this 1500, there are hundreds of new parts – such as the dash and wiring loom – which are all verified and registered so that like any factory LHD car these parts are accessible to service centres for repairs and possible recalls.</p><p><img class="alignnone size-large wp-image-63174" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=733%2C550&amp;ssl=1 733w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090239.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>And this isn’t anything like a backyard cut shop job; HSV/Walkinshaw(/GMSV) has full access to original General Motors CAD designs it can reference. One look and feel of the final product proves that it’s every bit as good (and perhaps more) than the original.</p><p>Looking specifically at this newest model to be converted by Walkinshaw under the HSV banner (until the likely GMSV brand is finalised) the Chevrolet Silverado 1500 is the first of the latest-generation of full-size pickup trucks to be officially offered in Australia. If comparing this smaller 1500 to the likes of the larger/longer Silverado 2500 and 3500 already sold here, you’ll find that this truck is a different beast. Underpinned by GM’s newest T1 ladder-frame chassis which replaces the old K2 platform, it brings a swathe of new tech and features.</p><h3>What does the Chevrolet Silverado 1500 cost and what do you get?</h3><p>At first glance, it’s not cheap. Priced at $113,990 plus on-roads it certainly looks steep – you can get into a RAM 1500 Laramie from $104,950 plus on-roads. But this is the latest generation truck, with a nicer interior, better technology and it’s packed full of gear. Seriously, there’s more in this truck than some premium sedans.</p><p>Only one model grade is available right now, the Silverado 1500 LTZ Premium crew cab with a short bed tray, which brings premium features such as a full leather interior, two-way heated and ventilated electric front seats, heated rear seats, sunroof, wireless phone charging, remote start, 8.0-inch infotainment system with Apple CarPlay and Android Auto, 20-inch alloy wheels, and a powered tailgate.</p><p><img class="alignnone size-large wp-image-63182" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=750%2C422&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?resize=360%2C203&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090281.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>It also consists of a standard-equipment off-road pack, which brings a two-speed transfer case, underbody protection, Rancho off-road twin-tube shock absorbers, locking rear differential, and hill descent control. There’s also an off-road mode in the drive controls that adjusts some of the system parameters that are suited to off-roading.</p><p>And then it also comes with a heap of safety assist technology that is head and shoulders above other utes like AEB, adaptive cruise control, lane departure warning and rear-cross traffic alert.</p><p><img class="alignnone size-large wp-image-63172" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=733%2C550&amp;ssl=1 733w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?resize=750%2C563&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090234.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>Did we mention it packs a 6.2-litre V8 petrol engine that’ll help the rig tow up to 4500kg?</p><p>If all of that doesn’t sound good enough, there’s more. You can option the 1500 from a long list of accessories, and we had a few of these items on our test car. That included black 20-inch alloy wheels (you can go up to 22s), a ‘sailplane’ rear sports bar, bonnet protector and, harking back to HSV’s performance roots somewhat, a cold air intake system with cat-back exhaust (good for an additional 9kW, 10Nm, and a great noise).</p><h3>What’s the Chevrolet Silverado 1500 interior like?</h3><p>It’s easy to appreciate just how good a job HSV has done converting this car as parts like the dash, seatbelt buckles and some switchgear – which were all pulled out for conversion reasons &#8211; feel rock solid and untouched from the factory. Parts like the dashboard are also quite nicely finished and many of the materials feel premium, with a tasteful grey and black palette in play.</p><p><img class="alignnone size-large wp-image-63176" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=733%2C550&amp;ssl=1 733w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=768%2C577&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?resize=750%2C563&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090255.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>But perhaps one drawback from the sheer size of the cabin – which we’ll cover below – is that the normally large-sounding 8.0-inch infotainment screen looks almost a touch too small in the wide dash. Still, after a couple of days you don’t notice, and the good size means it’s easy to read – including via Apple CarPlay or Android Auto connectivity – and its inset position protects from glare. Talking of which, the sun visors are huge and did a brilliant job when driving into the autumn sun.</p><p>The steering wheel is a nice size &#8211; it’s not too big – though the column-mounted gear selector feels a bit old fashioned. There is, however, up and downshift buttons there which can be used when towing. And with tilt and reach adjustment it helps find a really good driving position, which sits up high – as you’d expect – with a good view throughout the glasshouse.</p><p><img class="alignnone size-large wp-image-63169" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=733%2C550&amp;ssl=1 733w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?resize=750%2C563&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090223.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>Onto the lower reaches of the dash, we find an array of switches for things like the two-zone heated seats (they get really hot on max) also with ventilation, two of the six USB-A and -C ports available throughout the cabin, and a defunct 110v power outlet which we really wished could have been converted to a local 240v three-pin socket. Under all of this is a wireless phone charging pad that sits inside an oversized holder for phablets as well as normal phones.</p><p>The leather on both the front and rear seats is nice and soft, and the seats themselves comfortable, if a touch flat. That’s not much concern, as pointing around corners with speed isn’t going to happen. In the rear, you also have vented air control and more USB ports but don’t quite sit underneath the sunroof.</p><p><img class="alignnone size-large wp-image-63177" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=733%2C550&amp;ssl=1 733w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=768%2C577&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=360%2C270&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?resize=750%2C563&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090258.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><h3>How much space is there in the Chevrolet Silverado 1500?</h3><p>It’s absolutely cavernous inside. We happened to hop between this and a new Nissan Patrol four-wheel drive during our test and the Silverado feels much wider, much higher… much bigger. It dwarfs just about anything on the road and so inside there’s an air of isolation. (Too soon?)</p><p>Upfront, you could put a picnic spread between the two seats, such is the width and size of the centre console, and it’s deep enough to hold one. Pity that it’s not refrigerated. But there’s also two gloveboxes and massive door pockets for fitting anything else you need into.</p><p><img class="alignnone size-large wp-image-63179" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=733%2C550&amp;ssl=1 733w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090275.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>Headspace is tall, and shoulder room is great. You can fit three adults in the back without worry, and kids will have room to flay arms about. In fact, the lack of a transmission tunnel on the floor makes for an easy walk through, with a good 50cm space between the edge of the rear seat and the back of the front seats in normal positions. Those back seats can also fold down (60:40 split) to access further hidey holes and storage.</p><p><img class="alignnone size-large wp-image-63178" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=733%2C550&amp;ssl=1 733w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=768%2C577&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=360%2C270&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?resize=750%2C563&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090268.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>Moving to the exterior tray, we have an electric-opening tailgate that neatly folds down to provide access to the tub with a spray-in liner (we had the optional tub liner). It measures 1776mm long and 1286mm wide, so you can fit a full-size Australian pallet in the back, and more.</p><h3>What engine is in the Chevrolet Silverado 1500?</h3><p>Up front is a 6.2-litre naturally-aspirated V8 ‘L87’ petrol engine mated to a 10-speed torque converter automatic transmission, which happens to be the largest swept-capacity General Motors EcoTec3 engine available. It has technology such as multiple cylinder deactivation and dual-equal camshaft phasing to help keep economy reasonable. But on to the numbers that count.</p><p>The output is 313kW of power at 5600rpm and 624Nm of torque at 4100rpm, with a 6000rpm redline. It hauls.</p><p><img class="alignnone size-large wp-image-63171" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=733%2C550&#038;ssl=1" alt="" width="733" height="550" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=733%2C550&amp;ssl=1 733w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=400%2C300&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=768%2C577&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=360%2C270&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?resize=750%2C563&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090233.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 733px) 100vw, 733px" data-recalc-dims="1" /></p><p>We had the optional air intake and cat-back exhaust and wouldn’t want it any other way. It sounds terrific – not overdone, mind – with a gutsy V8 rumble on idle (the remote start is great for walking up and getting it going to enjoy the ignition firing up). When you get up it with the accelerator, it goes hard, and the 2588kg kerb weight is laughable to the torque on tap. You can overtake comfortably, and it boogies quickly from the lights if need be.</p><p><img class="alignnone size-large wp-image-63164" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=750%2C422&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?resize=360%2C203&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090211.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>The problem is managing fuel consumption, which you can squeeze close to the 12.3L/100km claim when cruising but it will quickly get away from you with liberal use of the right foot.</p><h3>Is the Chevrolet Silverado 1500 good to drive?</h3><p>Again, it’s big. Australian-spec models don’t get the 360-degree cameras so parking in tight spaces isn’t fun at first, but your spatial awareness adjusts quick enough – dimensions are 5885mm long and 2063mm wide – about half a metre longer than some dual-cab utes. On our first parking adventure at a shopping centre, the bum was sticking out a considerable amount, and after getting the nose tight to the next space, it was still just over the line. And this is only the short-tray model.</p><p>But as we’ve discussed, the energy from the engine upfront disguises its heft on the run, and the long wheelbase (3745mm) makes for a comfortable ride without much detriment to handling. Sure, it doesn’t point into corners sharply and doesn’t feel comfortable braking on short notice…but this is a full-size pickup. What you do get is a fairly soft (compliant) ride that’s quiet and calm on most surfaces. It&#8217;s great for cruising and soaking up kays, and the distance of separation and plenty of stuffing likely helps quiet down road noise. The leaf-sprung rear is a touch too soft and benefits from some load, but it’s not so soft that it wallows over bumps.</p><p><img class="alignnone size-large wp-image-63168" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=750%2C422&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?resize=360%2C203&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090219.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>There are different drive modes, with normal, sport, off-road and tow settings. Sport mode changes throttle and automatic transmission mapping and the drivetrain reacts quicker to input from both, while off-road and tow optimise traction control and stability to suit those uses.</p><h3>Is the Chevrolet Silverado 1500 good off-road?</h3><p>With our optional black alloys measuring 20-inches large the hoops remain friendly for some off-road work, equipped with Goodyear Wrangler TrailRunner AT 275/60 rubber. It also comes standard with the Z71 pack which equips it with skid plates, a mechanically locking (G80) rear differential and hill descent control.</p><p><img class="alignnone size-large wp-image-63185" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=750%2C422&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?resize=360%2C203&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>It needs that baseplate too because the long body will scrub on bumps and rocks despite a reasonable 235mm of ground clearance. But with the 21-degree approach, 23-degree departure, and 20-degree rampover angles it isn’t going to crawl down gnarly little trails like Suzuki Jimny would (for reference, that 4WD has 37-degree approach, 49-degree departure and 28-degree rampover).</p><p>But we insisted on venturing offroad and found that the two-speed electronic Autotrac transfer case was seamless to switch between 2H, 4H and 4L, with off-road mode helping to gain traction in some of the wet, muddy conditions we encountered. Four-high makes good use of the torque generated by the V8. It also crawled across a couple water crossings about 300mm deep with no hesitation – traction was very good on the exit, though you’ll need some herbs for steep sections that work the TRC unit.</p><p><img class="alignnone size-large wp-image-63181" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=750%2C422&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?resize=360%2C203&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090280.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><p>As a rig for getting away into the bush, it&#8217;s a solid choice and performs well with some light four-wheel driving, just mind the clearance on rocky stuff.</p><h3>Is the Chevrolet Silverado 1500 good to tow with?</h3><p>We haven’t properly towed with it yet and aim to deliver a comprehensive tow test review soon.</p><p>On to the specs, it claims 4500kg braked towing capacity on a 70mm towball or 3500kg braked when using a 50mm ball. It can haul 750kg unbraked.</p><p>The payload is not as exemplary, touting 712kg maximum capacity – normal for a US pickup, actually, but far from the usual one-tonne rating a dual-cab ute has here.</p><p>HSV Chevrolet claims a Gross Combined Mass (GCM) of 7160kg. The 1500’s kerb mass is 2588kg and so if towing at the full 4500kg capacity you’re left with only 72kg for a driver and any other gear. Sure, it works in a pinch for picking up some machinery, but for towing a caravan you’ll want to keep the towed mass at around 3.5-tonnes which leaves you with over one tonne for passengers and equipment. So it’s a great choice for towing a big caravan in terms of meeting legal load requirements.</p><p>There’s also a 12-pin plug and hitch guidance (via the camera) – we’ll go through this comprehensively in a proper tow test.</p><h3>How safe is the Chevrolet Silverado 1500?</h3><p>There’s no ANCAP rating and don’t expect one. It does, however, have six airbags and come with plenty of active safety assist systems that other dual-cabs would be jealous of, including AEB (from 8-80km/h) with forward collision warning and pedestrian detection, lane departure warning, blind-spot monitoring, rear cross-traffic alert, lane change assist, park assist, and automatic high beams.</p><p><img class="alignnone size-large wp-image-63183" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=750%2C422&#038;ssl=1" alt="" width="750" height="422" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=750%2C422&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?resize=360%2C203&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090289.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></p><h3>What are the Chevrolet Silverado 1500 alternatives?</h3><p>We could list some expensive dual-cab utes here but they just don’t compete for size and engine performance. Instead, the other alternative that comes close is the RAM 1500, though this new generation Silverado 1500 is ultimately nicer.</p><div class="vw-review-box clearfix vw-review-position-custom"><h3 class="vw-review-box-title">Editor's Rating</h3><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the interior and practicality?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.5"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the value?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="3.7"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the controls and infotainment?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the performance?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.5"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the ride and handling?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the safety?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-box-summary"><div class="vw-review-summary"></div><div class="vw-review-total-score vw-review-score-star vw-header-font"><div class="vw-review-score-number" data-score="4.2"></div></div></div></div> <script type="application/ld+json">{
    "@context":"http://schema.org",
    "@type":"Product",
    "name":"2020 Chevrolet Silverado 1500 LTZ review",
    "image": "https://practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg",
    "description": "THE NEW Chevrolet Silverado 1500 in Australia has spent barely any time on HSV (could soon be GMSV) dealer floors, but we were itching to jump into one and give it a good test both on and off the road. Read on for our full on-road and off-road assessment. IN",
    "review":{
        "@type":"Review",
        "datePublished":"2020-04-29",
        "reviewBody":"",
        "reviewRating":{
            "@type":"Rating",
            "ratingValue":"4.2",
            "bestRating":"5"
        },
        "author":{
            "@type":"Person",
            "name":"Alex Rae"
        }
    }
}</script> <p><em>Get new car reviews like this and more delivered to you without lifting a finger. Simply join our <a class="wpel-icon-right" href="http://facebook.com/PracticalMotoring/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Facebook</strong><i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a> page or subscribe to <a href="https://practicalmotoring.com.au/newsletter-subscription/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>our weekly newsletter</strong></a> (it’s free).</em></p><h2><strong>2020 Chevrolet Silverado 1500 pricing and specifications</strong></h2><p><strong>Price</strong> From $113,990 plus ORCs <strong>Warranty</strong> 3 years/unlimited km <strong>Engine </strong>6.2L petrol V8 <strong>Power</strong> 313kW at 5600rpm <strong>Torque</strong> 624Nm at 4100rpm <strong>Transmission</strong> 10-speed automatic <strong>Drive</strong> part-time four-wheel drive <strong>Body </strong>5885mm (l); 2063mm (w); 3745mm (wb) <strong>Kerb weight</strong> 12588kg <strong>Seats</strong> 5 <strong>Thirst</strong> 12.3L/100km <strong>Fuel tank</strong> 91L <strong>Spare</strong> Full-size spare</p><div id='div-gpt-ad-1487051054395-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-0'); });</script> </div></div><div class="addthis_inline_share_toolbox"></div><div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/chevrolet/" rel="tag">Chevrolet</a><a href="https://practicalmotoring.com.au/tag/chevrolet-silverado/" rel="tag">Chevrolet Silverado</a><a href="https://practicalmotoring.com.au/tag/dual-cab-ute/" rel="tag">dual-cab ute</a><a href="https://practicalmotoring.com.au/tag/hsv/" rel="tag">HSV</a><a href="https://practicalmotoring.com.au/tag/pickup/" rel="tag">pickup</a><a href="https://practicalmotoring.com.au/tag/ute/" rel="tag">ute</a></div><hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" > <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button><div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588142411" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></article><div id="comments" class="vw-post-comments"><h3 class="vw-post-comments-title vw-right-topic-line">No Comment</h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/car-reviews/2020-chevrolet-silverado-1500-ltz-review/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://practicalmotoring.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='63161' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></div><div class="vw-related-posts vw-related-posts-style-default"><h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3><div class="vw-post-loop vw-post-loop-box-grid-2-col"><div class="row"><div class="col-sm-12"><div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2"><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="New Ford Courier style ute" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> New Ford ute “looks like first-gen Ranger”</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" class="vw-post-date updated" title="Permalink to New Ford ute “looks like first-gen Ranger”" rel="bookmark">April 29, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/#respond"> <i class="vw-icon icon-iconic-comment-alt2"></i> 0 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/what-new-2021-toyota-hilux-images-leak-overseas/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/09-1-1024x547.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/09-1-1024x547.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/09-1-1024x547.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> What! New 2021 Toyota Hilux images leak overseas</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/what-new-2021-toyota-hilux-images-leak-overseas/" class="vw-post-date updated" title="Permalink to What! New 2021 Toyota Hilux images leak overseas" rel="bookmark">April 24, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/what-new-2021-toyota-hilux-images-leak-overseas/#comments"> <i class="vw-icon icon-iconic-comment-alt2"></i> 1 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/success-for-hsv-silverado-1500-walking-out-the-door/" rel="bookmark"> <img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/The-Chevrolet-Silverado’s-all-new-3.0L-Duramax-inline-six-turbo-diesel-engine-offers-segment-leading-torque-and-horsepower-in-addition-to-a-focus-on-fuel-economy-and-capability..jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Chevrolet Silverado 1500 selling australia HSV" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/The-Chevrolet-Silverado’s-all-new-3.0L-Duramax-inline-six-turbo-diesel-engine-offers-segment-leading-torque-and-horsepower-in-addition-to-a-focus-on-fuel-economy-and-capability..jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/The-Chevrolet-Silverado’s-all-new-3.0L-Duramax-inline-six-turbo-diesel-engine-offers-segment-leading-torque-and-horsepower-in-addition-to-a-focus-on-fuel-economy-and-capability..jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/The-Chevrolet-Silverado’s-all-new-3.0L-Duramax-inline-six-turbo-diesel-engine-offers-segment-leading-torque-and-horsepower-in-addition-to-a-focus-on-fuel-economy-and-capability..jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Success for HSV: Silverado 1500 walking out the door</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/success-for-hsv-silverado-1500-walking-out-the-door/" class="vw-post-date updated" title="Permalink to Success for HSV: Silverado 1500 walking out the door" rel="bookmark">April 21, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/success-for-hsv-silverado-1500-walking-out-the-door/#respond"> <i class="vw-icon icon-iconic-comment-alt2"></i> 0 </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/voices/we-need-the-mustang-of-pickup-trucks-in-australia/" rel="bookmark"> <img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford_f-150_raptor_supercrew_80.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford_f-150_raptor_supercrew_80.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford_f-150_raptor_supercrew_80.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford_f-150_raptor_supercrew_80.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Will the Mustang of pickup trucks come to Australia?</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/voices/we-need-the-mustang-of-pickup-trucks-in-australia/" class="vw-post-date updated" title="Permalink to Will the Mustang of pickup trucks come to Australia?" rel="bookmark">April 16, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/voices/we-need-the-mustang-of-pickup-trucks-in-australia/#respond"> <i class="vw-icon icon-iconic-comment-alt2"></i> 0 </a></div></div></div></div></div></div></div></div></div><div class="vw-about-author-section vcard author clearfix"><a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a><div class="vw-about-author"><h3 class="vw-author-name fn">Alex Rae</h3><p class="vw-author-bio note"></p><div class="vw-author-socials"> <a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/alexsrae" title="Twitter" target="_blank"> <i class="icon-social-twitter icon-small"></i> </a> <a class="url vw-icon-social-linkedin" rel="author" href="https://www.linkedin.com/in/alexsrae/" title="Linkedin" target="_blank"> <i class="icon-social-linkedin icon-small"></i> </a></div></div><div class="clearfix"></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"><div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Chevrolet Silverado 1500 australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" title="Permalink to 2020 Chevrolet Silverado 1500 LTZ review" rel="bookmark">2020 Chevrolet Silverado 1500 LTZ review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63161" data-post-id="63161" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="New Ford Courier style ute" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" title="Permalink to New Ford ute “looks like first-gen Ranger”" rel="bookmark">New Ford ute “looks like first-gen Ranger”</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63158" data-post-id="63158" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" title="Permalink to Rear drive, manual transmission cars on sale in Australia" rel="bookmark">Rear drive, manual transmission cars on sale in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-29724" data-post-id="29724" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/lexus-is-f-could-return-to-replace-cancelled-gs-f/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Lexus IS F sideways GS F repalcement" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/lexus-is-f-could-return-to-replace-cancelled-gs-f/" title="Permalink to Lexus IS F could return to replace cancelled GS F" rel="bookmark">Lexus IS F could return to replace cancelled GS F</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63148" data-post-id="63148" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-10" class="widget widget_pm-dfp-ad "><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-1'); });</script> </div></div></div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Chevrolet Silverado 1500 australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" title="Permalink to 2020 Chevrolet Silverado 1500 LTZ review" rel="bookmark">2020 Chevrolet Silverado 1500 LTZ review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63161" data-post-id="63161" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/products/elinz-action-camera-4k-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090310.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090310.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090310.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090310.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/products/elinz-action-camera-4k-review/" title="Permalink to Elinz 4K HD Sports Action Camera review" rel="bookmark">Elinz 4K HD Sports Action Camera review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63122" data-post-id="63122" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-toyota-gr-supra-gts-quick-spin-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/toyota_gr_supra_gts_73.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2020 Toyota SUpra Australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/toyota_gr_supra_gts_73.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/toyota_gr_supra_gts_73.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/toyota_gr_supra_gts_73.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-toyota-gr-supra-gts-quick-spin-review/" title="Permalink to 2020 Toyota GR Supra GTS quick spin review" rel="bookmark">2020 Toyota GR Supra GTS quick spin review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63068" data-post-id="63068" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-9" class="widget widget_pm-dfp-ad "><div class="pm-sidebar-ad"><div id='div-gpt-ad-1480986621527-1' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-1'); });</script> </div></div></div><div id="media_video-2" class="widget widget_media_video"><h3 class="widget-title vw-right-topic-line"><span>Our latest video</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]--><video class="wp-video-shortcode" id="video-63161-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0&#038;_=1" /><a href="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0">https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0</a></video></div></div><div id="pm-dfp-ad-11" class="widget widget_pm-dfp-ad "><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-3' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-3'); });</script> </div></div></div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" title="Permalink to Rear drive, manual transmission cars on sale in Australia" rel="bookmark">Rear drive, manual transmission cars on sale in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-29724" data-post-id="29724" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/six-reasons-why-you-need-a-bullbar/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Why you should buy a bullbar" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/10/toyota_hilux_rugged_7.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/4x4/six-reasons-why-you-need-a-bullbar/" title="Permalink to Six reasons why you need a bullbar" rel="bookmark">Six reasons why you need a bullbar</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-46617" data-post-id="46617" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">30</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/how-to-clean-car-headlights/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/05/IMG_1709.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/how-to-clean-car-headlights/" title="Permalink to How to clean car headlights" rel="bookmark">How to clean car headlights</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-41718" data-post-id="41718" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">4</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/top-5-4x4-bush-wagons-new-used/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/02/jimny02.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/top-5-4x4-bush-wagons-new-used/" title="Permalink to The best new and used 4&#215;4 bush wagons" rel="bookmark">The best new and used 4&#215;4 bush wagons</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-49135" data-post-id="49135" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/slot-car-sets-you-can-drive-to-survive-lockdown-with/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/71A8S6fcC7L._AC_SL1500_.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/71A8S6fcC7L._AC_SL1500_.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/71A8S6fcC7L._AC_SL1500_.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/71A8S6fcC7L._AC_SL1500_.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/slot-car-sets-you-can-drive-to-survive-lockdown-with/" title="Permalink to Slot car sets you can drive to survive lockdown with" rel="bookmark">Slot car sets you can drive to survive lockdown with</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62895" data-post-id="62895" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-12" class="widget widget_pm-dfp-ad "><div class="pm-sidebar-ad"><div id='div-gpt-ad-1533168945367-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1533168945367-0'); });</script> </div></div></div></aside></div></div></div><footer id="vw-footer"><div id="footer-ad-container"><div id='div-gpt-ad-1487051054395-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-5'); });</script> </div></div><div class="vw-footer-sidebars"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li><li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li><li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li><li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li><li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li><li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li></ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-15" class="widget widget_vw_widget_posts"><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Chevrolet Silverado 1500 australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" title="Permalink to 2020 Chevrolet Silverado 1500 LTZ review" rel="bookmark">2020 Chevrolet Silverado 1500 LTZ review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63161" data-post-id="63161" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="New Ford Courier style ute" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/ford-ranger-courier-2.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/new-ford-ute-looks-like-first-gen-ranger/" title="Permalink to New Ford ute “looks like first-gen Ranger”" rel="bookmark">New Ford ute “looks like first-gen Ranger”</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63158" data-post-id="63158" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/bmw_m2_competition_54.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/rear-drive-manual-transmission-cars-on-sale-in-australia/" title="Permalink to Rear drive, manual transmission cars on sale in Australia" rel="bookmark">Rear drive, manual transmission cars on sale in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-29724" data-post-id="29724" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/lexus-is-f-could-return-to-replace-cancelled-gs-f/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Lexus IS F sideways GS F repalcement" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/autowp.ru_lexus_is_f_4.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/lexus-is-f-could-return-to-replace-cancelled-gs-f/" title="Permalink to Lexus IS F could return to replace cancelled GS F" rel="bookmark">Lexus IS F could return to replace cancelled GS F</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-63148" data-post-id="63148" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3><div class="textwidget">...To provide you with real-world car reviews and car buying advice to help make buying a car easier.</div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-wrapper-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">© Copyright Practical Motoring 2019. All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div></div><div style="display: none;"><div id="boxzilla-box-35122-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">SUBSCRIBE TO OUR FREE WEEKLY NEWSLETTER</h3><p style="text-align: center;">Get our weekly wrap of Practical Motoring delivered FREE to your inbox every Friday at 5pm</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588142411" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p></div><div id="boxzilla-box-32895-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">NEWSLETTER SIGNUP</h3><p style="text-align: center;">Stay up to date with the latest posts, delivered weekly on Friday</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1588142411" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p></div></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809"></script><script type="text/javascript">var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };</script> <script>var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1120691;</script> <script src="//video.unrulymedia.com/native/native-loader.js" defer></script> <div style="display:none"><div class="grofile-hash-map-122ea85c1e0530998e2af8d4ecadef34"></div></div><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">2020 Chevrolet Silverado 1500 LTZ review</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" data-post-id="63161" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=2020+Chevrolet+Silverado+1500+LTZ+review%20-%20https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" data-post-id="63161" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/&media=https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?fit=1200%2C675&ssl=1&description=2020+Chevrolet+Silverado+1500+LTZ+review" data-post-id="63161" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-reviews/2020-chevrolet-silverado-1500-ltz-review/" data-post-id="63161" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20191001.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all-1.7.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-1.7.2.js' defer></script> <script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/featherlight.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/inc/instant-search/instant-search-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/modernizr.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.easing.compatibility-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.hoverIntent-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.fitvids-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.sticky-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/imagesloaded.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/isotope.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/raty/jquery.raty-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-superfish/superfish-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/main-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/shortcodes-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":35122,"icon":"&times;","content":"","css":{"width":320,"border_color":"#a0a0a0","border_width":2,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":320},"closable":true,"post":{"id":35122,"title":"Exit","slug":"exit"}},{"id":32895,"icon":"&times;","content":"","css":{"width":280,"border_color":"#a0a0a0","border_width":2,"position":"bottom-right"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1680},"closable":true,"post":{"id":32895,"title":"Sitewide bottom","slug":"sitewide-bottom"}}]}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min-1.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/pm-script-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads-1540515634.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/fixes-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-and-player.min-4.2.6-78496d1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/mediaelement-migrate.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/wp-mediaelement.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/mediaelement/renderers/vimeo.min-4.2.6-78496d1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.0.js' defer></script> <!--[if lte IE 9]> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script> <![endif]--> <script>(function($){

                    // get the ad divs
                    $('.pm-ad').each( function( index ){

                        // create a time variable
                        var cachebuster = Math.round( new Date().getTime() / 1000);

                        // put the ad div content into a variable
                        var html = $(this).html();

                        // search throught the html for [timestamp] and replace with the time variable
                        html = html.replace(/\[timestamp\]/g, cachebuster);

                        // replace the ad div html with the edited html
                        $(this).html( html );

                    });

                })(jQuery);</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div></script> <script type='text/javascript'>"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/04/P1090300-1.jpg?resize=1200%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}</script> <script type='text/javascript'>(function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1588142411 -->