<!DOCTYPE html>
<!--[if lt IE 9]>         <html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]-->
<!--[if IE 9]>         <html class="no-js lt-ie10"  lang="en-AU"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js"  lang="en-AU"> <!--<![endif]-->
	<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
		
		<link rel='dns-prefetch' href='https://fonts.googleapis.com'>


		                        <script type="rocketlazyloadscript">
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <meta name='robots' content='max-image-preview:large' />

	<!-- Meta Tag Manager -->
	<meta name="propeller" content="c7ec2473eb15a339787084af6983590a" />
	<!-- / Meta Tag Manager -->

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Will Micra become the new Leaf hatch? | Practical Motoring</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%7COpen%20Sans&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%7COpen%20Sans&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A800%7COpen%20Sans&#038;display=swap" /></noscript><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/547a7338dcbe1c77c5d263b3e05a6d7a.css" media="all" data-minify="1" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/‎" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Micra become the new Leaf hatch? | Practical Motoring" />
	<meta property="og:description" content="Nissan is considering leveraging Alliance tech from Renault to keep the hatchback alive. Nissan is turning to its Alliance partner Renault to see if it’s worthwhile making a successor to the current Nissan Micra which is no longer for sale in Australia &#8211; but the car in question is all" />
	<meta property="og:url" content="https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/‎" />
	<meta property="og:site_name" content="Practical Motoring" />
	<meta property="article:published_time" content="2021-10-26T23:15:33+00:00" />
	<meta property="article:modified_time" content="2021-10-26T23:22:37+00:00" />
	<meta property="og:image" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?fit=1024%2C696&#038;ssl=1" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="696" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","description":"No-nonsense car reviews and car advice","potentialAction":[{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-AU"},{"@type":"ImageObject","@id":"https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/%e2%80%8e#primaryimage","inLanguage":"en-AU","url":"https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?fit=1024%2C696&ssl=1","width":1024,"height":696},{"@type":"WebPage","@id":"https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/%e2%80%8e#webpage","url":"https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/%e2%80%8e","name":"Will Micra become the new Leaf hatch? | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/%e2%80%8e#primaryimage"},"datePublished":"2021-10-26T23:15:33+00:00","dateModified":"2021-10-26T23:22:37+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/dd73df59aed26b67f35df03a2333da6a"},"inLanguage":"en-AU","potentialAction":[{"@type":"ReadAction","target":["https://www.autodaily.com.au/nissan-micra-could-be-new-electric-hatchback/%e2%80%8e"]}]},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/dd73df59aed26b67f35df03a2333da6a","name":"Practical Motoring","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#personlogo","inLanguage":"en-AU","url":"https://practicalmotoring.com.au/wp-content/uploads/2019/10/Practical-Motoring_avatar-96x96.png","caption":"Practical Motoring"}}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Will Micra become the new Leaf hatch? Comments Feed" href="https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.0.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-45607979-1"  data-rocket-type="text/javascript" data-cfasync="false" async></script>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>







<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
























<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,doc,ppt,xls,jpeg,png,gif,tiff","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/practicalmotoring.com.au","hash_tracking":"false","ua":"UA-45607979-1","v4_id":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.0.0' id='exactmetrics-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/mu-plugins/pm-functionality/js/google-analytics.js?ver=1631235267' id='pm-ga-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/responsive-lightbox/assets/infinitescroll/infinite-scroll.pkgd.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='responsive-lightbox-infinite-scroll-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag-child/js/car_review_calc.js?ver=1631235267' id='pm-car-review-calc-js' defer></script>
<script type='text/javascript' id='ai-js-js-extra'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","security":"34d1ec3dd3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/advanced-iframe/js/ai.min.js?ver=177641' id='ai-js-js' defer></script>
<link rel="https://api.w.org/" href="https://practicalmotoring.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://practicalmotoring.com.au/wp-json/wp/v2/posts/69831" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://practicalmotoring.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://practicalmotoring.com.au/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://practicalmotoring.com.au/?p=69831' />
<link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Fwill-micra-become-the-new-leaf-hatch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Fwill-micra-become-the-new-leaf-hatch%2F&#038;format=xml" />

	<!-- Facebook Pixel Code -->
	<script type="rocketlazyloadscript">
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");

	</script>

	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" />
	</noscript> <!-- End Facebook Pixel Code -->

        

	<!-- Global site tag (gtag.js) - AdWords: 977306284 -->
	<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script>
	<script type="rocketlazyloadscript">
        window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');
	</script>

	        <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
            (function () {
                window.lsow_fs = {can_use_premium_code: false};
            })();
        </script>
        <link rel="profile" href="http://gmpg.org/xfn/11">

<link rel="pingback" href="https://practicalmotoring.com.au/xmlrpc.php">


<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png">		
<link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png">
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style>                
                                <style type="text/css">
                    
            @font-face {
                font-family: 'aslsicons2';
                src: url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');
                src: url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
                     url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
                     url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
                     url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
                     url('https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');
                font-weight: normal;
                font-style: normal;
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label {
                font-size: 0px !important;
                color: rgba(0, 0, 0, 0);
            }
            div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after {
                font-size: 11px !important;
                position: absolute;
                top: 0;
                left: 0;
                z-index: 1;
            }
            div[id*='ajaxsearchlite'].wpdreams_asl_container {
                width: 100%;
                margin: 0px 0px 0px 0px;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg span.highlighted {
                font-weight: bold;
                color: #d9312b;
                background-color: #eee;
            }
            div[id*='ajaxsearchliteres'].wpdreams_asl_results .results div.asl_image {
                width: 70px;
                height: 70px;
                background-size: cover;
                background-repeat: no-repeat;
            }
            div.asl_r .results {
                max-height: none;
            }
            
                div.asl_r.asl_w.vertical .results .item::after {
                    display: block;
                    position: absolute;
                    bottom: 0;
                    content: '';
                    height: 1px;
                    width: 100%;
                    background: #D8D8D8;
                }
                div.asl_r.asl_w.vertical .results .item.asl_last_item::after {
                    display: none;
                }
                                </style>
                            <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
                if ( typeof _ASL !== "undefined" && _ASL !== null && typeof _ASL.initialize !== "undefined" )
                    _ASL.initialize();
            </script>
            <link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" />
		<style id="vw-custom-font" type="text/css">
						
					</style>
			<style type="text/css">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</style>
	<style>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</style><script type="rocketlazyloadscript">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</script><style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6, .vw-header-font,blockquote, .vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial, Helvetica, sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6, .vw-header-font,.ie.wf-loading blockquote, .vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility: hidden;}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial, Helvetica, sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .vw-menu-location-main .main-menu-link,{opacity: 0;}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility: hidden;}body,cite{font-family:"Source Sans Pro",Arial, Helvetica, sans-serif;font-weight:400;font-style:normal;color:#333333;font-size:18px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,.wf-loading cite,{opacity: 0;}.ie.wf-loading body,.ie.wf-loading cite,{visibility: hidden;}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0;}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px;}body{background-color:transparent;}.vw-site-header,.vw-site-header-background{background-color:#ffffff;}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#ffffff;}.vw-breaking-news-bar{background:#f4f4f4;}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242;}.vw-top-bar{background:#ffffff;}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-top .sub-menu-link{color:#111111;}.vw-menu-location-top .sub-menu-link:hover{color:#888888;}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5;}.vw-menu-main-wrapper{background:#000000;}.vw-menu-location-main .main-menu-item{color:#ffffff;}.vw-menu-location-main .main-menu-item:hover{color:#111111;}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#ffffff;}.vw-menu-location-main .sub-menu-link{color:#111111;}.vw-menu-location-main .sub-menu-link:hover{color:#888888;}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5;}.vw-footer-sidebars{background-color:#262626;}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#ffffff;}.vw-footer-sidebars{color:#b4b4b4;}.vw-bottom-bar{background:#000000;}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4;}</style><style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- rest_of_site -->
<!-- Start GPT Tag -->
<script type="rocketlazyloadscript" data-minify="1" async src='https://practicalmotoring.com.au/wp-content/cache/min/1/tag/js/gpt.js?ver=1631235268'></script> 
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  var fn_pageskin = "false";
  if (screen.width >= 1490) { fn_pageskin = "true"; }
</script> 
<script type="rocketlazyloadscript">
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var mapping1 = googletag.sizeMapping()
                            .addSize([1000, 200], [[970, 250], [970, 90], [728, 90]])
                            .addSize([768, 200], [[728, 90]])
                            .addSize([480, 200], [])
                            .addSize([320, 400], [])
                            .build();

    var mapping2 = googletag.sizeMapping()
                            .addSize([1000, 200], [[300, 250], [300, 600]])
                            .addSize([768, 200], [[300, 250], [300, 600]])
                            .addSize([480, 200], [[300, 250], 'fluid'])
                            .addSize([360, 400], [[300, 250], 'fluid'])
                            .addSize([320, 400], [[300, 250], 'fluid'])
                            .build();

    var mapping3 = googletag.sizeMapping()
                            .addSize([1000, 200], [])
                            .addSize([768, 200], [])
                            .addSize([480, 200], [[320, 50]])
                            .addSize([360, 400], [[320, 50]])
                            .addSize([320, 400], [[320, 50]])
                            .build();

    var mapping4 = googletag.sizeMapping()
                            .addSize([1000, 200], [[728, 90]])
                            .addSize([768, 200], [[728, 90]])
                            .addSize([480, 200], [[320, 50]])
                            .addSize([360, 400], [[320, 50]])
                            .addSize([320, 400], [[320, 50]])
                            .build();

    googletag.defineSlot('/53010720/Masthead', [[970,250],[970,90],[728,90]], 'div-gpt-ad-masthead')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping1)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/MREC.1', [[300,250],'fluid'], 'div-gpt-ad-mrec1')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/HalfPage.ATF', [[300,600],[300,250],'fluid'], 'div-gpt-ad-halfpage')
             .setTargeting('POS', ['2'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/MREC.2', [[300,250],'fluid'], 'div-gpt-ad-mrec2')
             .setTargeting('POS', ['3'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());
	googletag.defineSlot('/53010720/MREC.3', [[300,600],[300,250],'fluid'], 'div-gpt-ad-mrec3')
             .setTargeting('POS', ['4'])
             .defineSizeMapping(mapping2)
             .addService(googletag.pubads());		 
    googletag.defineSlot('/53010720/Strip_Ad', [[728,90],[320,50]], 'div-gpt-ad-strip')
             .setTargeting('POS', ['1'])
             .defineSizeMapping(mapping4)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/Anchor', [[320,50]], 'div-gpt-ad-anchor')
             .setTargeting('POS', ['2'])
             .defineSizeMapping(mapping3)
             .addService(googletag.pubads());
    googletag.defineSlot('/53010720/1x1', [[1,1]], 'div-gpt-ad-1x1')
             .setTargeting('Adtech', ['Skin'])
             .addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.pubads().setTargeting('Domain', [''])
             .setTargeting('URL', [''])
             .setTargeting('Tag', [''])
             .setTargeting('Category', [''])
             .setTargeting('ID', [''])
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting("inskin_yes",fn_pageskin);
    googletag.pubads().setCentering(true);

    googletag.pubads().set('page_url', 'https://practicalmotoring.com.au');

    googletag.enableServices();
  });
</script>
<!-- End GPT Tag -->

		
	</head>
	<body id="site-top" class="post-template-default single single-post postid-69831 single-format-standard wp-custom-logo car-news gutentor-active vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination responsive-menu-slide-left">

        <div id="mmenu-fix">

            <div class="vw-site-wrapper">
                
                <header class="vw-site-header vw-site-header-style-left-logo clearfix">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-site-header-inner">
					<div class="vw-logo-wrapper">
	
	<a class="vw-logo-link" href="https://practicalmotoring.com.au">
				
		<!-- Site Logo -->
		
			<!-- Retina Site Logo -->
							<img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring">
			
			<img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring">

			</a>

</div>
					<div class="vw-mobile-nav-button-wrapper">
						<span class="vw-mobile-nav-button">
							<span class="vw-hamburger-icon"><span></span></span>
						</span>
					</div>
				
									</div>
			</div>
		</div>
	</div>

	<nav id="vw-menu-main" class="vw-menu-main-wrapper">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				

	<div class=" vw-menu-main-inner">

		<ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-65596 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  href="#" class="menu-link main-menu-link"><span>Car News, Reviews and Advice</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-11797 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link sub-menu-link"><span>Car News</span></a></li>
	<li class="nav-menu-item-11801 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link sub-menu-link"><span>Car Reviews</span></a></li>
	<li class="nav-menu-item-11800 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link sub-menu-link"><span>Car Advice</span></a></li>
	<li class="nav-menu-item-11799 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link sub-menu-link"><span>Voices</span></a></li>
	<li class="nav-menu-item-11802 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link sub-menu-link"><span>Our Cars</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-65603 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/4x4/" class="menu-link main-menu-link"><span>4&#215;4 News, Reviews and Advice</span></a></li>
<li class="nav-menu-item-63575 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children vw-mega-menu-type-classic"><a  class="menu-link main-menu-link"><span>Car Buying Tools</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-64433 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://practicalmotoring.com.au/sell-your-car/" class="menu-link sub-menu-link"><span>Sell Your Car</span></a></li>
	<li class="nav-menu-item-63990 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a  href="https://practicalmotoring.com.au/car-finance/" class="menu-link sub-menu-link"><span>Car Finance</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-66224 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-2752"><a  href="https://practicalmotoring.com.au/category/motorbikes/" class="menu-link main-menu-link"><span>Motorbikes</span></a><div class="sub-menu-wrapper">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-66227 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/motorbikes/reviews/" class="menu-link sub-menu-link"><span>Reviews</span></a></li>
	<li class="nav-menu-item-66226 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/motorbikes/news-motorbikes/" class="menu-link sub-menu-link"><span>News</span></a></li>
	<li class="nav-menu-item-66225 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/motorbikes/gear/" class="menu-link sub-menu-link"><span>Gear</span></a></li>
</ul>
</div>
</li>
<li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li>
 <li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul>			
	</div>
			</div>
		</div>
	</div>
</nav>	
	<nav class="vw-menu-mobile-wrapper">

	<ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li>
<li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li>
<li class="nav-menu-item-63989 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/car-finance/" class="menu-link main-menu-link"><span>Car Finance</span></a></li>
<li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li>
<li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li>
<li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li>
	<li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li>
</ul>
</li>
<li class="nav-menu-item-37681 main-menu-item  menu-item-even menu-item-depth-0 nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link main-menu-link"><span>Log In</span></a></li>
<li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li>
<li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li>
<li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li>
<li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li>
</ul>
</nav></header>
                
<div class="vw-breaking-news-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">
				<div class="vw-breaking-news invisible">
					<ul class="vw-breaking-news-list">

						
						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">27</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" rel="bookmark">Will Micra become the new Leaf hatch?</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">27</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/the-new-tesla-models-coming-out-soon/" rel="bookmark">The new Tesla models coming out soon</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">21</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/" rel="bookmark">Nissan X-Trail updated for 2022 in Australia</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">21</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/gordon-murray-t-50-makes-public-debut/" rel="bookmark">Gordon Murray T.50 makes public debut</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">20</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-micra-could-become-new-electric-hatchback/" rel="bookmark">Nissan Micra could become new electric hatchback</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/2022-ford-focus-st-upgrade-revealed/" rel="bookmark">2022 Ford Focus ST upgrade revealed</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/2022-subaru-wrx-sportswagon-to-replace-levorg-in-australia/" rel="bookmark">2022 Subaru WRX Sportswagon to replace Levorg in Australia</a>							</li>

						
							<li>
								<span class="vw-breaking-news-post-date vw-header-font">
									<span class="vw-breaking-news-date">15</span>
									<span class="vw-breaking-news-month">Oct 2021</span>
								</span>
								<a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/how-to-actually-get-the-best-deal-on-your-car-loan-in-2021/" rel="bookmark">How to Actually Get the Best Deal on Your Car Loan in 2021</a>							</li>

						
					</ul>
				</div>
			</div>
		</div>
	</div>
</div>


				

<div class="vw-page-wrapper clearfix vw-sidebar-position-right">
	<div class="container">
		<div class="row">

			<div class="vw-page-content" role="main" itemprop="articleBody">

				
					
											<article class="post-69831 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news tag-nissan tag-nissan-micra">

							<div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-36" href="https://practicalmotoring.com.au/category/car-news/" title="View all posts in Car News" rel="category">Car News</a></div>
							<h1 class="entry-title">Will Micra become the new Leaf hatch?</h1>
							<span class="author vcard hidden"><span class="fn">Practical Motoring</span></span>
							<span class="updated hidden">2021-10-27</span>

									<div class="vw-post-meta-wrapper vw-post-meta-large">
			<div class="vw-post-meta">

						<span class="vw-date-box vw-header-font ">
			<span class="vw-date-box-date">27</span>
			<span class="vw-date-box-month">
				<span>Oct</span>
				<span>2021</span>
			</span>
		</span>
		
									<a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/pmpm1/" title="View all posts by Practical Motoring"><img alt='Practical Motoring' src='https://practicalmotoring.com.au/wp-content/uploads/2019/10/Practical-Motoring_avatar-80x80.png' srcset='https://practicalmotoring.com.au/wp-content/uploads/2019/10/Practical-Motoring_avatar-150x145.png 2x' class='avatar avatar-80 photo' height='40' width='40' loading='lazy'/></a>					<a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/pmpm1/" title="View all posts by Practical Motoring" rel="author">Practical Motoring</a>
				
			</div>

			<div class="vw-post-meta-icons">

								<a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment">
					<i class="vw-icon icon-iconic-comment-alt2"></i> 0				</a>
				
				<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69831" data-post-id="69831" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
				
						<a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog">
			<i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span>
		</a>
		
			</div>
		</div>
		
							<div class="vw-featured-image">		<a class="" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?fit=1024%2C696&ssl=1" title="Will Micra become the new Leaf hatch?" rel="bookmark">
			<img width="750" height="510" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?fit=750%2C510&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="" loading="lazy" itemprop="image" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=400%2C272&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=750%2C510&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=150%2C102&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=768%2C522&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=360%2C245&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" />		</a>
		</div>
							
                            
							<div class="vw-post-content clearfix"><h2 class="polaris__heading -content-subtitle">Nissan is considering leveraging Alliance tech from Renault to keep the hatchback alive.</h2>
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-8-57634481' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-8-57634481' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTgnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNiBmb3IgQWQgdW5pdCAnU3RyaXBBZCcgIyMjIFNpemU6IFtbNzI4LDkwXSxbMzIwLDUwXV0gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtc3RyaXAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLXN0cmlwJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDYgLS0+PC9kaXY+Cg==' data-block='8'></div>

<p>Nissan is turning to its Alliance partner Renault to see if it’s worthwhile making a successor to the current Nissan Micra which is no longer for sale in Australia &#8211; but the car in question is all but certain to mark a switch to pure-electric power.</p>
<p>The Japanese brand’s rival for the Ford Fiesta and Kia Picanto has struggled for sales in its latest fifth generation, with numbers across Europe falling from more than 86,000 in 2017 to less than 40,000 in Covid-hit 2020. The costs involved in developing small combustion-engined cars for upcoming proposed Euro 7 emissions regulations look set to make them harder than ever to make money on.</p>
<p>Nissan’s European boss Guillaume Cartier said that the firm is not yet ready to commit to a Micra successor and admitted that it is investigating which Alliance resources might allow it to build such a car. “The core business today and tomorrow is crossover &#8211; Juke, Qashqai, X-Trail, Ariya, and the new car that we’ve spoken about [the Leaf-replacing crossover EV],” he said. “That’s already five cars. Then for each car we have to make sure that we have the depth &#8211; enough powertrains to match the volumes we have. We want to make sure that this core, in terms of volume per model, is increasing.</p>
<div>
<p>“Then we use the Alliance. We will work with the Alliance for our full line-up of LCVs.  But one topic remains open, and this is the entry point of the line-up. The key point is to say, ‘How can we offer something, potentially with the Alliance, that will lure people to enter into the Nissan brand, and then enjoy to go model by model?’ That’s the one that we are considering. That’s exactly the question that we have to solve.”</p><div class='ai-viewports ai-viewport-1 ai-insert-6-43294922' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-6-43294922' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTYnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNiBmb3IgQWQgdW5pdCAnU3RyaXBBZCcgIyMjIFNpemU6IFtbNzI4LDkwXSxbMzIwLDUwXV0gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtc3RyaXAnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLXN0cmlwJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDYgLS0+PC9kaXY+Cg==' data-block='6'></div>


<p>When asked directly if the car in question would need to be electric, Cartier said, “Yes, that’s absolutely key.”</p>
<p>It seems all but certain, therefore, that Nissan is talking to its Alliance partner Renault about using the CMF-BEV architecture that’s already earmarked for the replacement for the French brand’s Zoe electric supermini, the retro-themed 5. That model is earmarked for introduction in 2024, by which point the current Micra will have passed beyond its usual seven-year model cycle.</p>
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-9-42444321' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-9-42444321' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTknIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMyBmb3IgQWQgdW5pdCAnSGFsZlBhZ2UuQVRGJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtaGFsZnBhZ2UnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWhhbGZwYWdlJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDMgLS0+PC9kaXY+Cg==' data-block='9'></div>

<p>That schedule will also be uncomfortably close to the proposed EU7 introduction date &#8211; and Cartier confirmed that Nissan has no plans to invest in its engines and vehicles to make them compliant with the new rules. “Strategically we are betting on electrification,” he said, “to the point where we are not investing in Euro 7.”</p>
<p>It is conceivable that Nissan could, in the end, decide to walk away from the supermini market altogether. Cartier insisted that “no conclusions have been drawn yet” on the potential use of the Alliance platform and perhaps significantly, his overall boss, Nissan CEO Makoto Uchida said that he believes the firm’s global product portfolio is currently too extensive. “If you ask me do we have sufficient number of cars for Nissan today, worldwide I think it’s too many,” Uchida said. “We want to maximise our core product with more volume. That’s what we’re trying to do.&#8221;</p>
</div>
<div class='code-block code-block-10 ai-viewport-2 ai-viewport-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 4 for Ad unit 'MREC.2' ### Size: [[300,250],'fluid'] -->
<div id='div-gpt-ad-mrec2'>
  <script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mrec2'); });
  </script>
</div>
<!-- End AdSlot 4 --></div>
<!-- AI CONTENT END 2 -->
</div>

                            <!-- Go to www.addthis.com/dashboard to customize your tools -->
                            <!-- <div class="addthis_inline_share_toolbox"></div> -->

							
							<div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/nissan/" rel="tag">Nissan</a><a href="https://practicalmotoring.com.au/tag/nissan-micra/" rel="tag">Nissan Micra</a></div>
                            <hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" >
                    <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button>
                    <div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script type="rocketlazyloadscript">(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
    <label>First Name:</label>
    <input type="text" name="FNAME" placeholder="Your first name" required="required"/>
</p><p>
	<label>Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/>
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635290582" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div>
                </div>
						</article><!-- #post-## -->

					
					
					    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://practicalmotoring.com.au/wp-login.php?redirect_to=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Fwill-micra-become-the-new-leaf-hatch%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://practicalmotoring.com.au/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e2dc0e6392" /><input type="hidden" name="_wp_http_referer" value="/car-news/will-micra-become-the-new-leaf-hatch/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    <div class="vw-related-posts vw-related-posts-style-default">
	<h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3>

	<div class="vw-post-loop vw-post-loop-box-grid-2-col">	
	<div class="row">
		<div class="col-sm-12">
			<div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2">

							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/" rel="bookmark">
					<img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Nissan X-Trail updated for 2022 in Australia		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/" class="vw-post-date updated" title="Permalink to Nissan X-Trail updated for 2022 in Australia" rel="bookmark">October 21, 2021</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/nissan-micra-could-become-new-electric-hatchback/" rel="bookmark">
					<img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nissan-micra.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nissan-micra.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nissan-micra.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nissan-micra.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Nissan Micra could become new electric hatchback		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/nissan-micra-could-become-new-electric-hatchback/" class="vw-post-date updated" title="Permalink to Nissan Micra could become new electric hatchback" rel="bookmark">October 20, 2021</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-micra-could-become-new-electric-hatchback/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/nissan-z-revealed-with-298kw-of-twin-turbo-power/" rel="bookmark">
					<img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?w=1600&amp;ssl=1 1600w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/08/Nissan-Z-2021-revealed-11.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Nissan Z revealed with 298kW of twin-turbo power		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/nissan-z-revealed-with-298kw-of-twin-turbo-power/" class="vw-post-date updated" title="Permalink to Nissan Z revealed with 298kW of twin-turbo power" rel="bookmark">August 26, 2021</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/nissan-z-revealed-with-298kw-of-twin-turbo-power/#respond">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 0		</a>
					
		</div>
	</div>
	
</div>				</div>
							<div class="vw-block-grid-item">
					<div class="vw-post-box vw-post-style-box vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/4x4-advice/five-best-trick-dual-cab-utes-for-fifty-odd-grand/" rel="bookmark">
					<img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?w=1200&amp;ssl=1 1200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" />		
		
		<h3 class="vw-post-box-title">
			Best trick dual-cab utes for fifty-odd grand		</h3>
	</a>

	<div class="vw-post-box-inner">
		<div class="vw-post-box-footer vw-header-font">

			<div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/4x4/4x4-advice/five-best-trick-dual-cab-utes-for-fifty-odd-grand/" class="vw-post-date updated" title="Permalink to Best trick dual-cab utes for fifty-odd grand" rel="bookmark">July 26, 2021</a></div>

					<a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/4x4/4x4-advice/five-best-trick-dual-cab-utes-for-fifty-odd-grand/#comments">
			<i class="vw-icon icon-iconic-comment-alt2"></i> 10		</a>
					
		</div>
	</div>
	
</div>				</div>
			
			</div>
		</div>
	</div>
</div>
</div><div class="vw-about-author-section vcard author clearfix">

	<a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/pmpm1/" title="View all posts by Practical Motoring"><img alt='Practical Motoring' src='https://practicalmotoring.com.au/wp-content/uploads/2019/10/Practical-Motoring_avatar-150x145.png' srcset='https://practicalmotoring.com.au/wp-content/uploads/2019/10/Practical-Motoring_avatar-150x145.png 2x' class='avatar avatar-300 photo' height='150' width='150' loading='lazy'/></a>
	<div class="vw-about-author">
		<h3 class="vw-author-name fn">Practical Motoring</h3>
		<p class="vw-author-bio note"></p>

		<div class="vw-author-socials">
					</div>
	</div>
	<div class="clearfix"></div>
</div>
				
			</div>

			
	
		<aside class="vw-page-sidebar vw-page-sidebar-right">

		<div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" title="Permalink to Will Micra become the new Leaf hatch?" rel="bookmark">Will Micra become the new Leaf hatch?</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69831" data-post-id="69831" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/the-new-tesla-models-coming-out-soon/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/tesla_model_y.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Tesla Model Y production" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/tesla_model_y.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/tesla_model_y.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/tesla_model_y.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-news/the-new-tesla-models-coming-out-soon/" title="Permalink to The new Tesla models coming out soon" rel="bookmark">The new Tesla models coming out soon</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69829" data-post-id="69829" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/xtrail.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-news/nissan-x-trail-updated-for-2022-in-australia/" title="Permalink to Nissan X-Trail updated for 2022 in Australia" rel="bookmark">Nissan X-Trail updated for 2022 in Australia</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69826" data-post-id="69826" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/gordon-murray-t-50-makes-public-debut/" rel="bookmark">
		<img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/gordon-murray-t50.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/gordon-murray-t50.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/gordon-murray-t50.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/gordon-murray-t50.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-news/gordon-murray-t-50-makes-public-debut/" title="Permalink to Gordon Murray T.50 makes public debut" rel="bookmark">Gordon Murray T.50 makes public debut</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69823" data-post-id="69823" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div><div id="ai_widget-2" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-2-25185009' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-2-25185009' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTInIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMiBmb3IgQWQgdW5pdCAnTVJFQy4xJyAjIyMgU2l6ZTogW1szMDAsMjUwXSwnZmx1aWQnXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1tcmVjMSc+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtbXJlYzEnKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo8IS0tIEVuZCBBZFNsb3QgMiAtLT48L2Rpdj4K' data-block='2'></div>

</div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2021-mercedes-benz-eqa-250-review/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/07/mercedes-EQA-250-au-3.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/07/mercedes-EQA-250-au-3.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/07/mercedes-EQA-250-au-3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/07/mercedes-EQA-250-au-3.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-reviews/2021-mercedes-benz-eqa-250-review/" title="Permalink to 2021 Mercedes-Benz EQA 250 review" rel="bookmark">2021 Mercedes-Benz EQA 250 review</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69408" data-post-id="69408" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2021-kia-cerato-review/" rel="bookmark">
		<img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/KiaCerato-GT_24.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/KiaCerato-GT_24.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/KiaCerato-GT_24.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/KiaCerato-GT_24.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-reviews/2021-kia-cerato-review/" title="Permalink to 2021 Kia Cerato Review" rel="bookmark">2021 Kia Cerato Review</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69145" data-post-id="69145" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2021-hyundai-sonata-n-line-review/" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/SonataNLine-07.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/SonataNLine-07.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/SonataNLine-07.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/06/SonataNLine-07.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-reviews/2021-hyundai-sonata-n-line-review/" title="Permalink to 2021 Hyundai Sonata N-Line Review" rel="bookmark">2021 Hyundai Sonata N-Line Review</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69033" data-post-id="69033" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div><div id="ai_widget-4" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-3-67468775' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-3-67468775' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTMnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgMyBmb3IgQWQgdW5pdCAnSGFsZlBhZ2UuQVRGJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtaGFsZnBhZ2UnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWhhbGZwYWdlJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDMgLS0+PC9kaXY+Cg==' data-block='3'></div>

</div><div id="media_video-2" class="widget widget_media_video"><h3 class="widget-title vw-right-topic-line"><span>Our latest video</span></h3><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-69831-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0&#038;_=1" /><a href="https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0">https://www.youtube.com/watch?v=xmakcMcwd1w&#038;fbclid=IwAR1Ho9eep_nz7fYynjHbJ2ncdf0Amgt5Vz49HSrM802mQxR1Urekbi_AVQ0</a></video></div></div><div id="ai_widget-5" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-4-28869384' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-4-28869384' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTQnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNCBmb3IgQWQgdW5pdCAnTVJFQy4yJyAjIyMgU2l6ZTogW1szMDAsMjUwXSwnZmx1aWQnXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1tcmVjMic+CiAgPHNjcmlwdD4KICAgIGdvb2dsZXRhZy5jbWQucHVzaChmdW5jdGlvbigpIHsgZ29vZ2xldGFnLmRpc3BsYXkoJ2Rpdi1ncHQtYWQtbXJlYzInKTsgfSk7CiAgPC9zY3JpcHQ+CjwvZGl2Pgo8IS0tIEVuZCBBZFNsb3QgNCAtLT48L2Rpdj4K' data-block='4'></div>

</div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail">	
	<div class="row">
		<div class="col-sm-12">
			
							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/how-to-actually-get-the-best-deal-on-your-car-loan-in-2021/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/Car-finance-showroom-2.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/Car-finance-showroom-2.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/Car-finance-showroom-2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/Car-finance-showroom-2.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-advice/how-to-actually-get-the-best-deal-on-your-car-loan-in-2021/" title="Permalink to How to Actually Get the Best Deal on Your Car Loan in 2021" rel="bookmark">How to Actually Get the Best Deal on Your Car Loan in 2021</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-69794" data-post-id="69794" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/just-jeeps-trail-rated-mean/" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/91481_TRAILHAWK-24.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2017 Jeep grand Cherokee Trailhawk Review by Practical Motoring" loading="lazy" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/91481_TRAILHAWK-24.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/91481_TRAILHAWK-24.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/91481_TRAILHAWK-24.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-advice/just-jeeps-trail-rated-mean/" title="Permalink to Just what does Jeep’s Trail Rated mean?" rel="bookmark">Just what does Jeep’s Trail Rated mean?</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-48113" data-post-id="48113" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/4x4-advice/five-best-trick-dual-cab-utes-for-fifty-odd-grand/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/03/MY21-Nissan-Navara-ST-X-74.JPG.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/4x4/4x4-advice/five-best-trick-dual-cab-utes-for-fifty-odd-grand/" title="Permalink to Best trick dual-cab utes for fifty-odd grand" rel="bookmark">Best trick dual-cab utes for fifty-odd grand</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-66233" data-post-id="66233" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">1</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/what-is-adblue-and-why-do-you-need-to-know/" rel="bookmark">
		<img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/D11D0121.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="AdBlue" loading="lazy" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/D11D0121.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/D11D0121.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/D11D0121.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-advice/what-is-adblue-and-why-do-you-need-to-know/" title="Permalink to What is AdBlue and why do you need to know?" rel="bookmark">What is AdBlue and why do you need to know?</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-54543" data-post-id="54543" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a>
	</div>
</div>							<div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard">
	<a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/10-signs-youre-a-bad-driver/" rel="bookmark">
		<img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/eugene-chystiakov-zniXHYWwTE-unsplash-1-e1571105680204.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/eugene-chystiakov-zniXHYWwTE-unsplash-1-e1571105680204.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/eugene-chystiakov-zniXHYWwTE-unsplash-1-e1571105680204.jpg?zoom=3&amp;resize=60%2C60&amp;ssl=1 180w" sizes="(max-width: 60px) 100vw, 60px" />	</a>
	
	<div class="vw-post-box-inner">
		
		<h5 class="vw-post-box-title">
			<a href="https://practicalmotoring.com.au/car-advice/10-signs-youre-a-bad-driver/" title="Permalink to Are you a bad driver?" rel="bookmark">Are you a bad driver?</a>
		</h5>

		
		<a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-12767" data-post-id="12767" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">7</span></a>
	</div>
</div>			
		</div>
	</div>
</div></div><div id="ai_widget-3" class="widget ai_widget"><div class='ai-viewports ai-viewport-1 ai-insert-5-49333353' style='margin: 8px auto; text-align: center; display: block; clear: both;' data-insertion='prepend' data-selector='.ai-insert-5-49333353' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTUnIHN0eWxlPSdtYXJnaW46IDhweCBhdXRvOyB0ZXh0LWFsaWduOiBjZW50ZXI7IGRpc3BsYXk6IGJsb2NrOyBjbGVhcjogYm90aDsnPgo8IS0tIEdQVCBBZFNsb3QgNSBmb3IgQWQgdW5pdCAnTVJFQy4zJyAjIyMgU2l6ZTogW1szMDAsNjAwXSxbMzAwLDI1MF0sJ2ZsdWlkJ10gLS0+CjxkaXYgaWQ9J2Rpdi1ncHQtYWQtbXJlYzMnPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLW1yZWMzJyk7IH0pOwogIDwvc2NyaXB0Pgo8L2Rpdj4KPCEtLSBFbmQgQWRTbG90IDUgLS0+PC9kaXY+Cg==' data-block='5'></div>

</div>
	</aside>
	

		</div>
	</div>

</div>


                <footer id="vw-footer">

                    
                    <div class="vw-footer-sidebars">
	<div class="container">
		<div class="row">
			<aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li>
<li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li>
<li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li>
<li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li>
<li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li>
</ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3>			<div class="textwidget"><p>To provide you with real-world car reviews, car news, and car buying advice to help make buying a car easier.</p>
</div>
		</div></aside>		</div>
	</div>
</div>

                    <div class="vw-bottom-bar">
	<div class="container">
		<div class="row">
			<div class="col-sm-12">

				<div class="vw-bottom-bar-wrapper-inner">
					<div class="vw-bottom-bar-left">
						<div class="vw-copyright">© Copyright Practical Motoring 2020. All Rights Reserved.
</div>					</div>

					<div class="vw-bottom-bar-right">
						<span class="vw-site-social-profile"></span>					</div>
				</div>
				
			</div>
		</div>
	</div>
</div>
                </footer>

            </div> <!-- /vw-site-wrapper -->

        </div> <!-- mmenu fix -->

		
<div class='ai-viewports ai-viewport-2 ai-viewport-3 ai-insert-7-41486288' style='margin: 8px 0; clear: both;' data-insertion='prepend' data-selector='.ai-insert-7-41486288' data-insertion-no-dbg data-code='PGRpdiBjbGFzcz0nY29kZS1ibG9jayBjb2RlLWJsb2NrLTcnIHN0eWxlPSdtYXJnaW46IDhweCAwOyBjbGVhcjogYm90aDsnPgo8ZGl2IGNsYXNzPSdhbmNob3ItYWQnPgo8IS0tIEdQVCBBZFNsb3QgNyBmb3IgQWQgdW5pdCAnQW5jaG9yJyAjIyMgU2l6ZTogW1szMjAsNTBdXSAtLT4KPGRpdiBpZD0nZGl2LWdwdC1hZC1hbmNob3InPgogIDxzY3JpcHQ+CiAgICBnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKSB7IGdvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLWFuY2hvcicpOyB9KTsKICA8L3NjcmlwdD4KPC9kaXY+CjwhLS0gRW5kIEFkU2xvdCA3IC0tPgo8L2Rpdj48L2Rpdj4K' data-block='7'></div>

<div class='code-block code-block-16' style='margin: 8px 0; clear: both;'>
<!-- GPT AdSlot 8 for Ad unit '1x1' ### Size: [[1,1]] -->
<div id='div-gpt-ad-1x1'>
  <script type="rocketlazyloadscript">
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1x1'); });
  </script>
</div>
<!-- End AdSlot 8 --></div>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809" defer></script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
        var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };
        
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type="rocketlazyloadscript">(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div style="display:none">
	<div class="grofile-hash-map-06e99deba2b0e225a6f64359ed76aac2">
	</div>
	</div>
		<div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide">
			<span class="vw-post-shares-subtitle">SHARE</span>
			<h1 class="vw-header-font vw-post-shares-title">Will Micra become the new Leaf hatch?</h1>
			<div class="vw-post-shares-socials">
				<a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" data-post-id="69831" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Will+Micra+become+the+new+Leaf+hatch%3F%20-%20https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" data-post-id="69831" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/&media=https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?fit=1024%2C696&ssl=1&description=Will+Micra+become+the+new+Leaf+hatch%3F" data-post-id="69831" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a>
				<a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-news/will-micra-become-the-new-leaf-hatch/" data-post-id="69831" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a>
			</div>
		</div>
				<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );

		</script>
		<button id="responsive-menu-button"  tabindex="1"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper" role="navigation" aria-label="at-the-top">
                                    <div id="responsive-menu-search-box">
    <form action="https://practicalmotoring.com.au" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search" tabindex="1"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <ul id="responsive-menu" role="menubar" aria-label="at-the-top" ><li id="responsive-menu-item-64315" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"  role="none"><a href="https://practicalmotoring.com.au/category/car-news/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car News</a></li><li id="responsive-menu-item-64316" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Reviews</a></li><li id="responsive-menu-item-64317" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/car-advice/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Advice</a></li><li id="responsive-menu-item-69656" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/car-finance/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Car Finance</a></li><li id="responsive-menu-item-64318" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Motorbikes<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Motorbikes' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-64320" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/reviews/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Reviews</a></li><li id="responsive-menu-item-64319" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/category/motorbikes/gear/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Gear</a></li></ul></li><li id="responsive-menu-item-65" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"  role="none"><a href="https://practicalmotoring.com.au/contact/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Contact Us<div class="responsive-menu-subarrow">▼</div></a><ul aria-label='Contact Us' role='menu' class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-64" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/advertise/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Advertise</a></li></ul></li><li id="responsive-menu-item-64434" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"  role="none"><a href="https://practicalmotoring.com.au/sell-your-car/" class="responsive-menu-item-link" tabindex="1" role="menuitem">Sell Your Car</a></li></ul>                                                                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=1631235268' id='anti-spam-script-js' defer></script>
<script type='text/javascript' id='lsow-frontend-scripts-js-extra'>
/* <![CDATA[ */
var lsow_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/lsow-frontend.min.js?ver=2.8.1' id='lsow-frontend-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/responsive-lightbox/assets/tosrus/jquery.tosrus.min.js?ver=2.3.2' id='responsive-lightbox-tosrus-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type='text/javascript' id='responsive-lightbox-js-extra'>
/* <![CDATA[ */
var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0","ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","nonce":"0fd31b7295"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/plugins/responsive-lightbox/js/front.js?ver=1631235268' id='responsive-lightbox-js' defer></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"e00f70b6428edc38fc48877866d3e0ac","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"1","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"8388608","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 8MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"91f8b98e6e","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.0","wc_post_id":"69831","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/practicalmotoring.com.au\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/practicalmotoring.com.au\/wp-json\/wpdiscuz\/v1\/update","restNonce":"30ef989247"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.0' id='wpdiscuz-combo-js-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/js/gprofiles.js?ver=1631235268' id='grofiles-cards-js' defer></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/plugins/jetpack/modules/wpgroho.js?ver=1631235268' id='wpgroho-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag-child/js/featherlight.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='featherlight-js' defer></script>
<script type='text/javascript' id='instant-search-js-extra'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/inc/instant-search/instant-search.js?ver=1631235268' id='instant-search-js' defer></script>
<script type='text/javascript' id='vwjs-post-likes-js-extra'>
/* <![CDATA[ */
var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes.js?ver=1631235268' id='vwjs-post-likes-js' defer></script>
<script type='text/javascript' id='vwjs-post-shares-js-extra'>
/* <![CDATA[ */
var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' id='vwjs-post-shares-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/modernizr.min.js?ver=1.6.8.1.5' id='vwjs-modernizr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/comment-reply.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery.easing.compatibility.js?ver=1631235268' id='vwjs-jquery-easing-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery.hoverIntent.js?ver=1631235268' id='vwjs-hoverintent-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery.fitvids.js?ver=1631235268' id='vwjs-fitvids-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min.js?ver=1.6.8.1.5' id='vwjs-backstretch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min.js?ver=1.6.8.1.5' id='vwjs-flexslider-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min.js?ver=1.6.8.1.5' id='vwjs-bxslider-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all.js?ver=1631235268' id='vwjs-mmenu-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery.sticky.js?ver=1631235268' id='vwjs-sticky-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/imagesloaded.pkgd.min.js?ver=1.6.8.1.5' id='vwjs-imagesloaded-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/themes/blackmag/js/isotope.pkgd.min.js?ver=1.6.8.1.5' id='vwjs-isotope-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/raty/jquery.raty.js?ver=1631235268' id='vwjs-raty-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/jquery-superfish/superfish.js?ver=1631235268' id='vwjs-superfish-js' defer></script>
<script type='text/javascript' id='vwjs-main-js-extra'>
/* <![CDATA[ */
var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/main.js?ver=1631235268' id='vwjs-main-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag/js/shortcodes.js?ver=1631235268' id='vwscjs-main-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wpdreams-ajaxsearchlite-js-before'>
window.ASL = typeof window.ASL !== 'undefined' ? window.ASL : {}; window.ASL.ajaxurl = "https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php"; window.ASL.backend_ajaxurl = "https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php"; window.ASL.js_scope = "jQuery"; window.ASL.detect_ajax = 0; window.ASL.scrollbar = 1; window.ASL.js_retain_popstate = 0; window.ASL.version = 4748; window.ASL.min_script_src = ["https:\/\/practicalmotoring.com.au\/wp-content\/plugins\/ajax-search-lite\/js\/min\/jquery.ajaxsearchlite.min.js"]; window.ASL.highlight = {"enabled":false,"data":[]}; window.ASL.fix_duplicates = 1; window.ASL.analytics = {"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/ajax-search-lite/js/min/jquery.ajaxsearchlite.min.js?ver=4.9.3' id='wpdreams-ajaxsearchlite-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/mu-plugins/pm-functionality/js/pm-script.js?ver=1631235268' id='pmf-script-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads.js?ver=1631235268' id='pmf-mobile-ads-js' defer></script>
<script type='text/javascript' id='gutentor-block-js-extra'>
/* <![CDATA[ */
var gutentorLS = {"fontAwesomeVersion":"5","restNonce":"30ef989247","restUrl":"https:\/\/practicalmotoring.com.au\/wp-json\/"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/gutentor/assets/js/gutentor.min.js?ver=3.1.5' id='gutentor-block-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/themes/blackmag-child/js/fixes.js?ver=1631235268' id='pm-fixes-js' defer></script>
<script type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/wp-embed.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='mediaelement-migrate-js' defer></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=56062942b74f3b56aead521bac1d92e8' id='wp-mediaelement-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://practicalmotoring.com.au/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' defer src='https://practicalmotoring.com.au/wp-content/cache/min/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=1631235268' id='mc4wp-forms-api-js'></script>

			<script id="vw-backstretch-image-captions-template" type="text/template">
				<div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div>
			</script>

			<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
				"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2021/10/nisan-micra-new.jpg?resize=1024%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}
			</script>

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>

                (function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);

            </script><script type="rocketlazyloadscript">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</script>

	</body>

</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635290585 -->