<!DOCTYPE html> <!--[if lt IE 9]><html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10"  lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  lang="en-AU"> <!--<![endif]--><head><link rel='dns-prefetch' href='https://fonts.googleapis.com'><title>2020 Hyundai i30N Fastback Road Test | Practical Motoring</title><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/065efc23ae4905cac31b78125d8b5e7d.css" data-minify="1" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="description" content="Hyundai i30 NFastback review with price, specs, performance, ride and handling, interior, ownership, and independent car expert verdict and score."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="2020 Hyundai i30N Fastback Road Test | Practical Motoring" /><meta property="og:description" content="Hyundai i30 NFastback review with price, specs, performance, ride and handling, interior, ownership, and independent car expert verdict and score." /><meta property="og:url" content="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" /><meta property="og:site_name" content="Practical Motoring" /><meta property="article:author" content="https://www.facebook.com/RobertPepperJourno/" /><meta property="article:tag" content="Hyundai" /><meta property="article:tag" content="Hyundai i30" /><meta property="article:tag" content="Hyundai i30 N" /><meta property="article:tag" content="Hyundai i30 N Fastback" /><meta property="article:section" content="Car Reviews" /><meta property="article:published_time" content="2019-12-23T05:36:17+00:00" /><meta property="article:modified_time" content="2019-12-23T06:14:52+00:00" /><meta property="og:updated_time" content="2019-12-23T06:14:52+00:00" /><meta property="og:image" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&#038;ssl=1" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="706" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Hyundai i30 NFastback review with price, specs, performance, ride and handling, interior, ownership, and independent car expert verdict and score." /><meta name="twitter:title" content="2020 Hyundai i30N Fastback Road Test | Practical Motoring" /><meta name="twitter:image" content="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&#038;ssl=1" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","potentialAction":{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/#primaryimage","url":"https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&ssl=1","width":1200,"height":706,"caption":"Hyundai i30 fastback N"},{"@type":"WebPage","@id":"https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/#webpage","url":"https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/","inLanguage":"en-AU","name":"2020 Hyundai i30N Fastback Road Test | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/#primaryimage"},"datePublished":"2019-12-23T05:36:17+00:00","dateModified":"2019-12-23T06:14:52+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/04e79a38d7204c39df7b14022f3a9295"},"description":"Hyundai i30 NFastback review with price, specs, performance, ride and handling, interior, ownership, and independent car expert verdict and score."},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/04e79a38d7204c39df7b14022f3a9295","name":"Robert Pepper","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/d5c6f333a0b0d97cd48fef0712b02c68?s=96&d=mm&r=g","caption":"Robert Pepper"},"sameAs":["https://www.facebook.com/RobertPepperJourno/","https://au.linkedin.com/pub/robert-pepper/22/a59/b4"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/****************************************************
         * Google DFP
         ***************************************************/

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];



        googletag.cmd.push(function() {

            // Set up the mapping for the leaderboard
            var lb_mapping = googletag.sizeMapping().
            addSize([728, 480], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

            googletag.defineSlot('/53010720/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1480986621527-4')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_ATF', [300, 600], 'div-gpt-ad-1480986621527-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/StripAd', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-0')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC1', [300, 250], 'div-gpt-ad-1487051054395-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC2', [300, 250], 'div-gpt-ad-1487051054395-3')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_BTF', [300, 600], 'div-gpt-ad-1487051054395-2')
                .addService(googletag.pubads());

            // googletag.defineSlot('/53010720/MREC3', [336, 280], 'div-gpt-ad-1480986621527-3')
            //     .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC3', [300, 250], 'div-gpt-ad-1533168945367-0')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC4', [300, 250], 'div-gpt-ad-1487051054395-4')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/Footer_Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-5')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());


        
            googletag.pubads().setTargeting("Domain","practicalmotoring.com.au");

        
            googletag.pubads().setTargeting("URL","/car-reviews/2020-hyundai-i30n-fastback-");

	        		            googletag.pubads().setTargeting("Tag",["Hyundai","Hyundai i30","Hyundai i30 N","Hyundai i30 N Fastback"]);
							        googletag.pubads().setTargeting("Category",["Car Reviews"]);

                googletag.pubads().setTargeting("ID", "61297");

			
            // Disables this as the 4x4 site did not have all the adds displayed and it would led to false impressions
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();

        });</script> <link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; 2020 Hyundai i30N Fastback Road Test Comments Feed" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/feed/" /> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"practicalmotoring.com.au","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/google-analytics-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/car_review_calc-1550030191.js' defer></script> <link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-hyundai-i30n-fastback-road-test%2F" /><link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-reviews%2F2020-hyundai-i30n-fastback-road-test%2F&#038;format=xml" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" /> </noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://fonts.googleapis.com/css?family=Open+Sans:800" rel="stylesheet"><link rel="profile" href="http://gmpg.org/xfn/11"><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">a,a:hover,.vw-page-title-box .vw-label,.vw-post-categories a,.vw-page-subtitle,.vw-review-summary-bar .vw-review-score,.vw-review-total-score,.vw-breaking-news-date,.vw-date-box-date,.vw-post-style-classic .vw-post-box-title a:hover,.vw-post-likes-count.vw-post-liked .vw-icon,.vw-menu-location-bottom .main-menu-link:hover,.vw-accordion-header.ui-accordion-header-active span,.vw-accordion .ui-state-hover span,.vw-404-text,em,.entry-title em,.widget-title em,.vw-related-posts-title em,.vw-post-comments-title em,.vw-page-title em,.vw-post-box-layout-title em,.vwspc-section-title em{color:#81d742}.vw-site-social-profile-icon:hover,.vw-breaking-news-label,.vw-post-navigation-previous:hover,.vw-post-navigation-next:hover,.vw-author-socials a:hover,.vw-post-style-box:hover,.vw-review-summary-bar .vw-review-score-bar,.vw-review-total-score,.vw-review-item-score.vw-review-score-percentage,.vw-post-style-classic a.vw-post-box-read-more:hover,.vw-post-box:hover .vw-post-format-icon,.vw-gallery-direction-button:hover,.vw-post-meta-icons a:hover,.widget_tag_cloud .tagcloud a:hover,.vw-page-navigation-pagination .page-numbers:hover,.vw-page-navigation-pagination .page-numbers.current,#wp-calendar tbody td:hover,.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,.vwspc-section-full-page-link:hover .vw-button,.vw-post-tabed-tab.ui-state-active,.vw-page-links>.vw-page-link,.vw-page-links .vw-page-link:hover,.vw-tag-links a:hover{background-color:#81d742}.vw-post-style-small-comment .vw-comment-meta,.vw-about-author-section .vw-author-name,.vw-post-meta-large .vw-date-box,#wp-calendar caption,.wp-caption p.wp-caption-text,.vw-widget-feedburner-text,.vw-login-title,.widget_search label,.widget_vw_widget_author .vw-widget-author-title,.vw-quote{border-color:#81d742}.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after{border-top-color:#000}.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after{border-left-color:#000}.sf-arrows>li>.sf-with-ul:focus:after,.sf-arrows>li:hover>.sf-with-ul:after,.sf-arrows>.sfHover>.sf-with-ul:after{border-top-color:#81d742!important}.vw-menu-location-top a.main-menu-link{color:#000}.vw-menu-location-top .main-menu-item:hover .main-menu-link{color:#888}.vw-header-font-family,.vw-copyright{font-family:Asap}.vw-breaking-news-link{font-family:Source Sans Pro}.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner{padding-top:150px}.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky{background-color:rgba(0,0,0,.8)}.vw-menu-main-wrapper{border-color:rgba(255,255,255,.21)}@media (max-width:767px){.vw-breaking-news-bar{display:none!important}}.vw-post-meta-icon{display:none!important}.vw-post-meta-icon.vw-post-likes-count{display:none}.vw-date-box{background:#0000}.vw-date-box-month{color:#525252}.vw-post-meta-large{background-color:#fff}.vw-post-meta-large .vw-header-font{color:#3e3e3e}.vw-post-meta-large .vw-date-box{border-right:0 solid}.wp-caption{background:#fff;color:#6b6b6b}.vw-review-box{background-color:#fff}.vw-breaking-news-post-date{display:none}.vw-breaking-news-link{margin-left:0}.vw-breaking-news .bx-viewport{max-height:40px}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:30px 0}.vw-breaking-news-bar{height:60px!important}.vw-menu-location-main .main-menu-link{padding-top:5px!important;padding-bottom:5px!important}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:5px 0}.vw-hamburger-icon:before,.vw-hamburger-icon:after,.vw-hamburger-icon span{background:#000}.vw-post-box-excerpt{display:none}.no-touch .vw-post-box .vw-post-box-thumbnail:hover .wp-post-image{-webkit-transform:none;-moz-transform:none;-ms-transform:none;-o-transform:none;transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-45607979-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Robert Pepper');
  ga('set', 'dimension2', 'Car Reviews');
  ga('set', 'dimension3', 'Hyundai, Hyundai i30, Hyundai i30 N, Hyundai i30 N Fastback');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6,.vw-header-font,blockquote,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial,Helvetica,sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.ie.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility:hidden}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial,Helvetica,sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading .vw-menu-location-main .main-menu-link,{opacity:0}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility:hidden}body,cite{font-family:"Source Sans Pro",Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;color:#333;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,.wf-loading cite,{opacity:0}.ie.wf-loading body,.ie.wf-loading cite,{visibility:hidden}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px}body{background-color:transparent}.vw-site-header,.vw-site-header-background{background-color:#fff}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#fff}.vw-breaking-news-bar{background:#f4f4f4}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242}.vw-top-bar{background:#fff}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-top .sub-menu-link{color:#111}.vw-menu-location-top .sub-menu-link:hover{color:#888}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5}.vw-menu-main-wrapper{background:#000}.vw-menu-location-main .main-menu-item{color:#fff}.vw-menu-location-main .main-menu-item:hover{color:#111}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-main .sub-menu-link{color:#111}.vw-menu-location-main .sub-menu-link:hover{color:#888}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5}.vw-footer-sidebars{background-color:#262626}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#fff}.vw-footer-sidebars{color:#b4b4b4}.vw-bottom-bar{background:#000}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body id="site-top" class="post-template-default single single-post postid-61297 single-format-standard car-reviews vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination"><div id="mmenu-fix"><div class="vw-site-wrapper"><header class="vw-site-header vw-site-header-style-left-logo clearfix"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"> <a class="vw-logo-link" href="https://practicalmotoring.com.au"> <img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring"> <img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring"></a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"><div class="vw-header-ads-leader-board visible-xs visible-sm visible-md visible-lg vw-single-header-ads"><div id='div-gpt-ad-1480986621527-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-4'); });</script> </div></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"><div class="container"><div class="row"><div class="col-sm-12"><div class=" vw-menu-main-inner"><ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-11797 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-36"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-101"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-11800 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-31"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-45507 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1028"><a  href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45508 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45509 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45510 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45511 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45512 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45513 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></div></li><li class="nav-menu-item-11799 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-23"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-11802 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-365"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li><li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li><li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11848 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/first-drive-car-review/" class="menu-link main-menu-link"><span>First Drive</span></a></li><li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-45500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45503 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45504 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45505 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45506 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></li><li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-37676 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://practicalmotoring.com.au/contribute-to-pm/" class="menu-link main-menu-link"><span>Contribute to PM</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-37679 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/register/" class="menu-link sub-menu-link"><span>Register</span></a></li><li class="nav-menu-item-37681 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link sub-menu-link"><span>Log In</span></a></li><li class="nav-menu-item-37677 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/write-your-article/" class="menu-link sub-menu-link"><span>Write an article</span></a></li></ul></li><li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li><li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li><li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li><li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li><li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li></ul></nav></header><div class="vw-breaking-news-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-breaking-news invisible"><ul class="vw-breaking-news-list"><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">23</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" rel="bookmark">2020 Hyundai i30N Fastback Road Test</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">23</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" rel="bookmark">Hyundai i30 Fastback N Track Review</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">20</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/vw-125-million-fine-appeal/" rel="bookmark">VW fined record $125 million in Australia, considering appeal</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">20</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/report-mercedes-amg-could-axe-75-percent-of-its-range-next-year/" rel="bookmark">Report: Mercedes-AMG could axe 75 percent of its range next year</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">20</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/land-rover-invests-in-bowler/" rel="bookmark">Land Rover invests in new off-road performance arm Bowler</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">19</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" rel="bookmark">2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">19</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/jeep-improves-wranglers-terrible-ancap-rating/" rel="bookmark">Jeep improves Wrangler&#8217;s terrible ANCAP rating</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">19</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/fca-and-psa-group-make-merger-official/" rel="bookmark">FCA and PSA Group make merger official</a></li></ul></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="post-61297 post type-post status-publish format-standard has-post-thumbnail hentry category-car-reviews tag-hyundai tag-hyundai-i30 tag-hyundai-i30-n tag-hyundai-i30-n-fastback"><div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-101" href="https://practicalmotoring.com.au/category/car-reviews/" title="View all posts in Car Reviews" rel="category">Car Reviews</a></div><h1 class="entry-title">2020 Hyundai i30N Fastback Road Test</h1> <span class="author vcard hidden"><span class="fn">Robert Pepper</span></span> <span class="updated hidden">2019-12-23</span><div class="vw-post-meta-wrapper vw-post-meta-large"><div class="vw-post-meta"><span class="vw-date-box vw-header-font "> <span class="vw-date-box-date">23</span> <span class="vw-date-box-month"> <span>Dec</span> <span>2019</span> </span> </span> <a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/robert-pepper/" title="View all posts by Robert Pepper"><img alt='Robert Pepper' src='https://practicalmotoring.com.au/wp-content/uploads/2017/02/Robert-Pepper_avatar-80x80.jpg' class='avatar avatar-80 photo' height='40' width='40' /></a> <a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/robert-pepper/" title="View all posts by Robert Pepper" rel="author">Robert Pepper</a></div><div class="vw-post-meta-icons"><a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61297 https://practicalmotoring.com.au/?p=61297">0</span> </a> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61297" data-post-id="61297" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a> <a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog"> <i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span> </a></div></div><div class="vw-featured-image"> <a class="" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&ssl=1" title="2020 Hyundai i30N Fastback Road Test" rel="bookmark"> <img width="750" height="441" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=750%2C441&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Hyundai i30 fastback N" itemprop="image" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?w=1200&amp;ssl=1 1200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=150%2C88&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=400%2C235&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=768%2C452&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=750%2C441&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=360%2C212&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="vw-post-content clearfix"><h3>What is the Hyundai i30 Fastback N?</h3><div>The Hyundai i30 is a medium-sized hatchback which is front drive and has five doors. Hyundai&#8217;s &#8220;N&#8221; brand is their high-performance arm, so it&#8217;s their equivalent of BMW M, Mercedes AMG and the like. The Fastback is Hyundai&#8217;s term for a car with a more sloping back than a hatch, so the i30 Fastback N is a faster, performance-oriented i30 in a sloping-rear style.</div><div> </div><div>The Fastback has 12% more boot space than the hatch, and the drag coefficient is improved from 0.32 to 0.29, so presumably, it has a fractionally higher top speed. However, the Fastback is around 12kg heavier, and 120mm longer on the same platform, including wheelbase.</div><div> </div><div>Here&#8217;s a comparison:</div><div><a href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter  wp-image-61355" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=470%2C432&#038;ssl=1" alt="" width="470" height="432" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=150%2C138&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=326%2C300&amp;ssl=1 326w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=768%2C707&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=598%2C550&amp;ssl=1 598w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=360%2C331&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/I30N-vs-FastbackN.jpg?resize=750%2C690&amp;ssl=1 750w" sizes="(max-width: 470px) 100vw, 470px" data-recalc-dims="1" /></a></div><div> </div><div>Hyundai is very serious about their performance arm. They have N-Line cars which are basically standard cars with a few cosmetic fripperies, plus better tyres, sports modes, upgraded front brakes and retuned suspension &#8211; which to be fair is more effort than some others put into alleged sports cars.</div><div> </div><div>But the i30 N cars are seriously different from the base i30s. For example, the engine. The best you get out of the other i30s is 150kW, the N runs 202kW. There&#8217;s entirely different suspension, brakes, geometry, seats, front differential, exhaust, even a strut brace at the back and more&#8230;basically, the N is a proper re-engineering job, not a bolt-on-and-badge effort. I&#8217;d also like to congratulate Hyundai on not putting a silly tab at the top of the steering wheel, or making it flat bottomed. We&#8217;ll publish a detailed N tech explanation later.</div><div> </div><div>We had our Fastback N on test for nine days, and in that time we did daily driving and office commutes, an untimed track session at Phillip Island, a cruise from Melbourne to Canberra and back, and an untimed track session at Wakefield Park as part of the first annual Hyundai Festival of N.</div><div> </div><div><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter size-full wp-image-61323" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=1140%2C760&#038;ssl=1" alt="" width="1140" height="760" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6571.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></a></div><div> </div><h3>What does the Hyundai i30 Fastback N cost and what do you get?</h3><div>The N range starts with the i30 N, to which you can add a Luxury Pack. Then there&#8217;s the Fastback, which also can be optioned with a Luxury Pack. Here are the prices, exclusive of on-road costs:</div><ul><li>i30N &#8211; $44,588</li><li>i30N Luxury Pack $47,686</li><li>i30 Fastback N $46,133</li><li>i30 Fastback N Luxury $49,261</li></ul><div>What you get for that money is all the usual features you&#8217;d expect from a modern hatchback, with notable ones being tyre pressure monitoring, LED lights, a reversing camera with both front and rear sensors, an 8.0-inch screen with Apple Carplay and Android Auto, and some safety features we&#8217;ll cover later.  But a big part of the price is all the true hot-hatch and performance engineering described above. </div><div> </div><div>There&#8217;s a track timer, but like most of them, it&#8217;s useless because you have to manually press a button when you complete a lap. When you&#8217;re chasing tenths that&#8217;s far too inaccurate, so I wait for the day there&#8217;s a car lap timer based on a GPS-located point in time that updates automatically. Or just use a phone app.</div><div> </div><div>Here&#8217;s an overview of what you get if you spend up for the Luxury pack:</div><ul><li>Pushbutton start (standard cars have keys, remember those?)</li><li>Suede/leather seats</li><li>Heated seats/wheel</li><li>Driver&#8217;s seat memory, 12-way</li><li>LED courtesy &amp; puddle lights</li><li>Rear privacy glass</li><li>Auto dip lights</li><li>Wireless chargepad for your phone</li></ul><div>The warranty is 7 years unlimited km which is industry best, and the N cars also have a five-year track warranty. That&#8217;s frankly amazing and a huge reason to buy the car, as well as a massive vote of confidence by Hyundai in their own product.</div><div> </div><div>Our test car did not have the Luxury Pack, so we&#8217;ll speculate a bit. Is that list worth $2098 and a bit more weight? It&#8217;s really your call, but it&#8217;s not a bad feature list for not too much extra cash.</div><h3>What&#8217;s the Hyundai i30 Fastback N interior like?</h3><div>It&#8217;s much like any other i30 or modern Hyundai, which means it&#8217;s very well laid out, practical, and looks cohesively stylish if not as chic and cool as some of the high-end Euro competitors. </div><div> </div><div><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter size-full wp-image-61324" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=1140%2C760&#038;ssl=1" alt="" width="1140" height="760" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9631.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></a></div><div> </div><div>Hyundai gets a lot right with their interiors that others get wrong. For example, the door pockets are deep, usable and easy to access for drinks holders. The centre control drinks holders are positioned to minimise interference with the gear shift. There&#8217;s a proper left foot rest. All the controls are easy to discover, see, and operate &#8211; amazing how often that&#8217;s not the case. There&#8217;s no overuse of touchscreens, so you don&#8217;t need to be fiddling through menus to find things that should be one-touch buttons or dials, notably the heat/cool controls. The steering wheel has quite a few controls, but they&#8217;re all well laid out. The rear is spacious, the boot is huge and there&#8217;s a space-saver spare, much better than a goo kit.  Basically, the i30N is a super practical hatchback so it&#8217;s a really easy vehicle to live with.</div><div> </div><div><div id='gallery-2' class='vw-custom-tiled-gallery galleryid-61297 clearfix' data-gallery-layout='213'><figure class='gallery-item'><a title="Lots on the steering wheel but still easy to use" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9678.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9678.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9678.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9678.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Lots on the steering wheel but still easy to use</figcaption></figure><figure class='gallery-item'><a title="Clear and useful dash displays" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9643.jpg?fit=1500%2C703&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9643.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9643.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9643.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Clear and useful dash displays</figcaption></figure><figure class='gallery-item'><a title="Centre console. Drinks holders don&#039;t get in the way too much." href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9666.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9666.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9666.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9666.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Centre console. Drinks holders don&#8217;t get in the way too much.</figcaption></figure><figure class='gallery-item'><a title="Rear 40/60 split sort of folds flat" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9663.jpg?fit=1365%2C2048&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9663.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" /></a><figcaption class='gallery-caption'> Rear 40/60 split sort of folds flat</figcaption></figure><figure class='gallery-item'><a title="95 RON not 98!" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9664-1.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9664-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9664-1.jpg?resize=750%2C375&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9664-1.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> 95 RON not 98!</figcaption></figure><figure class='gallery-item'><a title="Seat base out.." href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9636.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9636.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9636.jpg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9636.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Seat base out..</figcaption></figure><figure class='gallery-item'><a title="Seat base in" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9637.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9637.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9637.jpg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9637.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Seat base in</figcaption></figure><figure class='gallery-item'><a title="Nice spacious door pockets" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9633.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9633.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9633.jpg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9633.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> Nice spacious door pockets</figcaption></figure><figure class='gallery-item'><a title="N cosmetics aren&#039;t overbearing" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9634.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9634.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9634.jpg?resize=750%2C375&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9634.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a><figcaption class='gallery-caption'> N cosmetics aren&#8217;t overbearing</figcaption></figure><figure class='gallery-item'><a title="" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9660.jpg?fit=1365%2C2048&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9660.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" /></a></figure><figure class='gallery-item'><a title="" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9662-1.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9662-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9662-1.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9662-1.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><figure class='gallery-item'><a title="" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9658-1.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9658-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9658-1.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9658-1.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><figure class='gallery-item'><a title="" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9657-1.jpg?fit=1365%2C2048&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9657-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" /></a></figure><figure class='gallery-item'><a title="" href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9656-1.jpg?fit=1500%2C1000&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9656-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9656-1.jpg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9656-1.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w" sizes="(max-width: 750px) 100vw, 750px" /></a></figure><figure class='gallery-item'><a title="" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9632-1.jpg?fit=1365%2C2048&amp;ssl=1" data-rel="lightbox-gallery-1" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img width="750" height="375" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9632-1.jpg?resize=750%2C375&amp;ssl=1" class="attachment-vw_two_third_thumbnail size-vw_two_third_thumbnail" alt="" /></a></figure></div></div><div> </div><h3>What is the Hyundai i30 Fastback N like to drive around town?</h3><div>You&#8217;ve got two choices. Leave the N in Normal mode and it&#8217;s pretty similar to any other i30, except slightly sharper handling, more power and a larger turning circle. But if you configure it for its sporting settings, then you&#8217;ve got a punchy hot hatch that just makes life better every time you go near it. In particular, the throttle response and front diff make a difference to the sharpness of the drive. The good news is you can set the throttle to sharp, the exhaust to quiet and suspension to soft, unlike some cars where your sport modes come with everything you want and some things you don&#8217;t.</div><div> </div><div>While the N is lowered 8mm from standard, that&#8217;s not too low to be a problem on average driveways and drains. The turning circle is large at 11.6, and it takes only 2.14 turns of the wheel to go from lock to lock. A normal i30 turns in 10.6m, and uses 2.57 turns. However, the reduced manoeuvrability isn&#8217;t much of a problem in reality. There is a reversing camera with parking lines that move when you turn &#8211; it&#8217;s okay, but in 2019 a higher resolution screen wouldn&#8217;t go amiss.</div><div> </div><div>Some owners may be put off by the manual-only transmission, but let me offer some thoughts on why you shouldn&#8217;t reject the car out of hand on that basis. First, it&#8217;s an easy drive, good clutch feel with a positive and precise gear action. Second, there&#8217;s a powerful engine and six speeds to choose from. So there&#8217;s no need to go 1-2-3-4-5-6 and down again, you can <a href="https://practicalmotoring.com.au/car-advice/how-to-change-gears-the-right-way-part-1" data-wpel-link="internal">skip shift </a>for example 1-3, 1-2-4, 1-2-3-6 or pretty much any other combination. It&#8217;ll also lug nicely in 3rd. Finally, there&#8217;s the rev-matching on downshift which you can select on and off. For lovers of heel&#8217;n&#8217;toe shifting that makes your skill redundant, but it does mean an easier drive for others, and even for suburban drives it&#8217;s nice to have for many people.</div><div> </div><div><a href="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter  wp-image-61330" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=431%2C287&#038;ssl=1" alt="" width="431" height="287" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?w=1500&amp;ssl=1 1500w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=150%2C100&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=400%2C267&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=750%2C500&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9640.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 431px) 100vw, 431px" data-recalc-dims="1" /></a></div><div> </div><div>I really enjoyed the N around town. The power, slick gearshift, N-mode friskiness when you want it, taking advantage of the occasional fast entry into a roundabout, lots of practical space for daily chores&#8230;loved it, can definitely see one in my life. As I&#8217;ve said before, if you&#8217;ve got to do boring around-town errands you may as well have fun doing it, and for me, the N is a great mix of driving enjoyment and practicality. Even like the way extra cornering lights come on around sharper corners. It is easily possible to overwhelm the traction of the front tyres even in the dry, but that&#8217;s good&#8230;you want a car with more power than traction as the other way around is boring. And the electronics don&#8217;t jump in and bodyslam you to the ground which is good to not feel.</div><div> </div><div>It should be noted that the N runs on 95RON, not 98, unlike many of its competitors. A small but handy running cost-saving, but I think at 50L the tank is a fraction small, I&#8217;d prefer 60. Or I could drive slower I suppose, in an alternate reality.</div><h3>What is the Hyundai i30 Fastback N like to drive on rural roads?</h3><div>On the freeway the N is a very easy drive. Comfy, powerful, pretty quiet and lots of convenience features. One of the more comfortable cars I&#8217;ve driven interstate, and that&#8217;s certainly not something you say of many sports cars. I switched the lane departure warning/lane keep assist on along the Hume, and it&#8217;s good enough to self-steer the car for most of the time &#8211; not that it should be used for that purpose.</div><div> </div><div>Into the fast and twisty stuff and the N is great car &#8211; the suspension is compliant, power is aplenty, the gearshift is precise, and out of corners the diff does a good job of putting power to the ground. I&#8217;m not particularly enthused about the 19&#8243; wheels, I think I&#8217;d prefer lighter, higher-profile 18s or even 17s which would look just as good and handle as well, and maybe just not have the suspension work quite as hard as it needs to.</div><div> </div><div><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter size-full wp-image-61321" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=1140%2C760&#038;ssl=1" alt="" width="1140" height="760" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6533.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></a></div><h3>What is the Hyundai i30 Fastback N like to drive on track?</h3><div><a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" data-wpel-link="internal"><strong>Read our track review!</strong></a></div><h3>How safe is the Hyundai i30 Fastback N?</h3><div>The entire i30 range has a 5-star ANCAP rating. </div><div> </div><div>The spare tyre is a space-saver, not ideal but the boot is spacious so you could always take a full-sized spare and still have plenty of room left. For active safety you have Forward Collision-Avoidance Assist (FCA), otherwise known as AEB, lane keep assist, a reversing camera, front/rear parking sensors, and a tyre pressure monitoring system which actually tells you the pressure of each tyre. </div><div> </div><div>This is a decent array of safety features, so consider the safety box ticked!</div><div> </div><div><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?ssl=1" data-rel="lightbox-gallery-bGlnaHRib3gtZ2FsbGVyeS04SlpI" title="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><img class="aligncenter  wp-image-61333" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=518%2C345&#038;ssl=1" alt="" width="518" height="345" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/D11D9652.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 518px) 100vw, 518px" data-recalc-dims="1" /></a></div><div> </div><h3>What are the alternatives to the Hyundai i30 Fastback N?</h3><div>Assuming potential buyers want a budget sportscar, then you&#8217;ve got three basic classes to choose from. There&#8217;s the dedicated sports coupe such as the Toyota 86/Subaru BRZ, Mazda MX-5 and Ford Mustang which have the advantage of rear-drive fun. </div><div> </div><div>Then there&#8217;s the full-size hot hatches and sedans which is the i30N&#8217;s class, for example, the Golf GTi, Honda Civic Type R, Renault Megane and Subaru WRX/WRX STi, with a sub-class of small hatches such as the Fiesta ST and Swift Sport. And then, above the budget of the N but still a hatch are the hyperhatches, such as the Mercedes-Benz AMG A45 and Audi RS3.</div><div> </div><div>The sports coupe cars certainly look more sporty, and being rear-drive offer a different experience to the front-drive i30N which cannot match the sharp dynamics of the 86/BRZ or MX-5, although I prefer the Hyundai over the Mustang for any quick driving. However, the N beats all three for practicality with five doors and seats, huge boot and general liveability &#8211; the N could be your family car, the others not so much, although the Mustang is big but compromised by a three-star safety rating.</div><div> </div><div>If you do need the practicality of a hatch then you have to decide what size you want. The Swift and the ST are fantastic cars, cheaper than the bigger hatches, and as they&#8217;re lighter they&#8217;re more fun to drive with a chuckability the heavier cars cannot match. The only downside is the size, and as they lack power you&#8217;ll find that while 0-100km/h acceleration is quick, adding speed past 150km/h is a struggle.</div><div> </div><div>Compared to its direct hot hatch competitors the N doesn&#8217;t appear as hardcore as say the hotter Meganes or the Type R, but in reality, I think that&#8217;s a case of Korean wolf in a disguise of blue. Chasing other, faster cars at Phillip Island wasn&#8217;t a problem, and for me, the true hot-hatch speed differentiator is acceleration out of low-speed corners and I think the front diff couldn&#8217;t possibly do anymore unless the laws of physics are changed. So for performance and handling, I&#8217;d put the N high up against any direct competitor, and it&#8217;d also do very well on the interior and practicality, before landing a clear win on pricing and warranty.</div><div><p>However, if you want the ultimate mix of performance, style, practicality, and luxury then the hyperhatches are the go, but you&#8217;ll need to pay a lot for the privilege. They are also all-wheel-drive, as they need to be for the power and that&#8217;s different to, and in my view more fun than front-drive.</p><h2><span class="s1"><b>Hyundai i30 Fastback N Pricing and Specs</b></span></h2><div><span style="display: inline !important; float: none; background-color: #ffffff; color: #333333; cursor: text; font-family: 'Helvetica Neue Light','HelveticaNeue-Light','Helvetica Neue',Calibri,Helvetica,Arial,sans-serif; font-size: 16px; font-style: normal; font-variant: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: left; text-decoration: none; text-indent: 0px; text-transform: none; -webkit-text-stroke-width: 0px; white-space: normal; word-spacing: 0px;"><strong>PRICE </strong>$46,133 + orc <strong>WARRANTY </strong>7 years/unlimited km including non-competitive track driving <strong>ENGINE </strong>2.0l twin-scroll turbo 4cyl petrol <strong>POWER </strong>202kW at 6000rpm <strong>TORQUE </strong>353Nm at 1500-4700rpm; 378Nm with overboost from 1750 rpm to 4200  <strong>TRANSMISSION </strong>6-speed manual DRIVE front-wheel drive with electronic LSD <strong>DIMENSIONS </strong>4455mm (l); 1795mm (w exc mirrors); n/a (w inc mirrors); 1447mm (h)<strong> TURNING CIRCLE</strong> 11.6m  <strong>KERB WEIGHT </strong>1441kg <strong>SEATS </strong>5 <strong>FUEL TAN</strong>K 50 litres <strong>SPARE </strong>Space saver <strong>THIRST </strong>8.0 l/100km combined cycle <strong>FUEL </strong>Petrol 95 RON</span></div><div> </div><div><a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fast…k-n-track-review/" data-wpel-link="internal"><strong><em>Also read our Hyundai i30 Fastback N track test</em></strong></a></div><div class="vw-review-box clearfix vw-review-position-custom"><h3 class="vw-review-box-title">Editor's Rating</h3><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the interior and practicality?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the value?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the controls and infotainment?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the performance?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.5"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the ride and handling?</span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-item clearfix"><div class="vw-review-item-title"><span>How do we rate the safety? </span></div><div class="vw-review-item-score vw-review-score-star"><div class="vw-review-score-number" data-score="4.25"></div></div></div><div class="vw-review-box-summary"><div class="vw-review-summary">The Hyundai i30 Fastback N builds on the solid practicality of the popular i30 and adds a lot of very well designed and engineered performance features to score high on all four hot hatch criteria - it&#039;s quick, fun, built for motorsport and the pricing is as sharp as the handling. Anyone in the market for a performance car at this price bracket needs to have the N cars high up on their list.</div><div class="vw-review-total-score vw-review-score-star vw-header-font"><div class="vw-review-score-number" data-score="4.3"></div></div></div></div> <script type="application/ld+json">{
    "@context":"http://schema.org",
    "@type":"Product",
    "name":"2020 Hyundai i30N Fastback Road Test",
    "image": "https://practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg",
    "description": "Hyundai i30 NFastback review with price, specs, performance, ride and handling, interior, ownership, and independent car expert verdict and score.",
    "review":{
        "@type":"Review",
        "datePublished":"2019-12-23",
        "reviewBody":"The Hyundai i30 Fastback N builds on the solid practicality of the popular i30 and adds a lot of very well designed and engineered performance features to score high on all four hot hatch criteria - it&#039;s quick, fun, built for motorsport and the pricing is as sharp as the handling. Anyone in the market for a performance car at this price bracket needs to have the N cars high up on their list.",
        "reviewRating":{
            "@type":"Rating",
            "ratingValue":"4.3",
            "bestRating":"5"
        },
        "author":{
            "@type":"Person",
            "name":"Robert Pepper"
        }
    }
}</script> </div><div><em>Get new car reviews like this and more delivered to you without lifting a finger. Simply join our <a href="http://facebook.com/PracticalMotoring/" target="_blank" rel="noopener noreferrer external" data-wpel-link="external" class="wpel-icon-right"><strong>Facebook </strong><i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a>page or subscribe to <a href="https://practicalmotoring.com.au/newsletter-subscription/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>our weekly newsletter</strong></a> (it’s free).</em></div><h3>Further reading</h3><ul><li><strong><a href="https://practicalmotoring.com.au/voices/m-f-f-amg-rs-rs-trd-srt-and-now-n-thoughts-on-hyundai-n-performance" data-wpel-link="internal">Will Hyundai&#8217;s N be any good?</a></strong></li><li><strong><a href="https://practicalmotoring.com.au/car-advice/tuning-suspension-for-australian-conditions-with-the-new-hyundai-elantra-sr" data-wpel-link="internal">Hyundai&#8217;s local suspension tuning</a></strong></li><li><strong><a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fast…k-n-track-review/" data-wpel-link="internal">Hyundai i30 Fastback N track test</a></strong></li><li><strong><a href="https://practicalmotoring.com.au/car-advice/tuning-suspension-for-australian-conditions-with-the-new-hyundai-elantra-sr" data-wpel-link="internal">Motorsports car vs sports car</a></strong></li><li><strong><a href="https://practicalmotoring.com.au/car-news/hyundai-shows-how-to-build-a-performance-brand-at-the-n-festival/" data-wpel-link="internal">Festival of N</a></strong></li></ul></div><div class="addthis_inline_share_toolbox"></div><div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/hyundai/" rel="tag">Hyundai</a><a href="https://practicalmotoring.com.au/tag/hyundai-i30/" rel="tag">Hyundai i30</a><a href="https://practicalmotoring.com.au/tag/hyundai-i30-n/" rel="tag">Hyundai i30 N</a><a href="https://practicalmotoring.com.au/tag/hyundai-i30-n-fastback/" rel="tag">Hyundai i30 N Fastback</a></div><hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" > <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button><div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577082162" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></article><div id="comments" class="vw-post-comments"><h3 class="vw-post-comments-title vw-right-topic-line"><span class="dsq-postid" data-dsqidentifier="61297 https://practicalmotoring.com.au/?p=61297">No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/car-reviews/2020-hyundai-i30n-fastback-road-test/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://practicalmotoring.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='61297' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></div><div class="vw-related-posts vw-related-posts-style-default"><h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3><div class="vw-post-loop vw-post-loop-box-grid-2-col"><div class="row"><div class="col-sm-12"><div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2"><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?w=1500&amp;ssl=1 1500w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Hyundai i30 Fastback N Track Review</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" class="vw-post-date updated" title="Permalink to Hyundai i30 Fastback N Track Review" rel="bookmark">December 23, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61299 https://practicalmotoring.com.au/?p=61299">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundai-shows-how-to-build-a-performance-brand-at-the-n-festival/" rel="bookmark"> <img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6636.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6636.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6636.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6636.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Hyundai shows how to build a performance brand at the N Festival</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/hyundai-shows-how-to-build-a-performance-brand-at-the-n-festival/" class="vw-post-date updated" title="Permalink to Hyundai shows how to build a performance brand at the N Festival" rel="bookmark">December 18, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/hyundai-shows-how-to-build-a-performance-brand-at-the-n-festival/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61175 https://practicalmotoring.com.au/?p=61175">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/hyundai-i30-n-sports-car-vs-motorsports-car-vs-racing-car/" rel="bookmark"> <img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Hyundai i30 N racing track warranty" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Hyundai i30 N: sports car vs motorsports car vs racing car</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-advice/hyundai-i30-n-sports-car-vs-motorsports-car-vs-racing-car/" class="vw-post-date updated" title="Permalink to Hyundai i30 N: sports car vs motorsports car vs racing car" rel="bookmark">December 17, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-advice/hyundai-i30-n-sports-car-vs-motorsports-car-vs-racing-car/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61143 https://practicalmotoring.com.au/?p=61143">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/hyundais-first-ute-spotted-in-testing/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/662180010_D84S1PHg_84f7e6a121ac0182f84ea652dc424b619cc91e64.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Hyundai Santa Cruz ute" /><h3 class="vw-post-box-title"> Hyundai’s first ute spotted in testing</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/hyundais-first-ute-spotted-in-testing/" class="vw-post-date updated" title="Permalink to Hyundai’s first ute spotted in testing" rel="bookmark">December 4, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/hyundais-first-ute-spotted-in-testing/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="60882 https://practicalmotoring.com.au/?p=60882">0</span> </a></div></div></div></div></div></div></div></div></div><div class="vw-about-author-section vcard author clearfix"><a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/robert-pepper/" title="View all posts by Robert Pepper"><img alt='Robert Pepper' src='https://practicalmotoring.com.au/wp-content/uploads/2017/02/Robert-Pepper_avatar-96x96.jpg' class='avatar avatar-300 photo' height='150' width='150' /></a><div class="vw-about-author"><h3 class="vw-author-name fn">Robert Pepper</h3><p class="vw-author-bio note"></p><div class="vw-author-socials"> <a class="url vw-icon-social-facebook" rel="author" href="https://www.facebook.com/RobertPepperJourno/" title="Facebook" target="_blank"> <i class="icon-social-facebook icon-small"></i> </a> <a class="url vw-icon-social-linkedin" rel="author" href="https://au.linkedin.com/pub/robert-pepper/22/a59/b4" title="Linkedin" target="_blank"> <i class="icon-social-linkedin icon-small"></i> </a></div></div><div class="clearfix"></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"><div id="pm-dfp-ad-14" class="widget widget_pm-dfp-ad halfpage-atf"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1480986621527-1' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-1'); });</script> </div></div></div><div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai i30 fastback N" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" title="Permalink to 2020 Hyundai i30N Fastback Road Test" rel="bookmark">2020 Hyundai i30N Fastback Road Test</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61297" data-post-id="61297" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" title="Permalink to Hyundai i30 Fastback N Track Review" rel="bookmark">Hyundai i30 Fastback N Track Review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61299" data-post-id="61299" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/vw-125-million-fine-appeal/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="VOLKSWAGEN ID.3 front" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/vw-125-million-fine-appeal/" title="Permalink to VW fined record $125 million in Australia, considering appeal" rel="bookmark">VW fined record $125 million in Australia, considering appeal</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61293" data-post-id="61293" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-13" class="widget widget_pm-dfp-ad mrec-1"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-1'); });</script> </div></div></div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai i30 fastback N" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" title="Permalink to 2020 Hyundai i30N Fastback Road Test" rel="bookmark">2020 Hyundai i30N Fastback Road Test</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61297" data-post-id="61297" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2020 BMW X7 review" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" title="Permalink to 2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas" rel="bookmark">2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61260" data-post-id="61260" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-nissan-navara-n-trek-warrior-review/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Nissan-Navara-N-TREK-Warrior-00017.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2020 Nissan Navara N-Trek" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Nissan-Navara-N-TREK-Warrior-00017.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Nissan-Navara-N-TREK-Warrior-00017.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Nissan-Navara-N-TREK-Warrior-00017.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-nissan-navara-n-trek-warrior-review/" title="Permalink to 2020 Nissan Navara N-Trek Warrior review" rel="bookmark">2020 Nissan Navara N-Trek Warrior review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61057" data-post-id="61057" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-9" class="widget widget_pm-dfp-ad halfpage-btf"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-2' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-2'); });</script> </div></div></div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/hyundai-i30-n-sports-car-vs-motorsports-car-vs-racing-car/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai i30 N racing track warranty" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6765-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/hyundai-i30-n-sports-car-vs-motorsports-car-vs-racing-car/" title="Permalink to Hyundai i30 N: sports car vs motorsports car vs racing car" rel="bookmark">Hyundai i30 N: sports car vs motorsports car vs racing car</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61143" data-post-id="61143" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/myth-busting-im-safe-to-drive-after-one-or-two-drinks/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2014/07/Drink-driving-1200.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Calls to lower the blood alcohol limit to 0.02 in Australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2014/07/Drink-driving-1200.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2014/07/Drink-driving-1200.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2014/07/Drink-driving-1200.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/myth-busting-im-safe-to-drive-after-one-or-two-drinks/" title="Permalink to Myth-Busting: I’m safe to drive after drinking one or two drinks" rel="bookmark">Myth-Busting: I’m safe to drive after drinking one or two drinks</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-50356" data-post-id="50356" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/top-trailer-towing-tips/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/09/Complete-guide-to-towing-with-Ford-Everest4.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Towing a caravan with a Ford Everest Titanium" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/09/Complete-guide-to-towing-with-Ford-Everest4.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/09/Complete-guide-to-towing-with-Ford-Everest4.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/09/Complete-guide-to-towing-with-Ford-Everest4.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/top-trailer-towing-tips/" title="Permalink to Top Caravan and Camper Trailer Towing Tips" rel="bookmark">Top Caravan and Camper Trailer Towing Tips</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-49661" data-post-id="49661" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-15" class="widget widget_pm-dfp-ad mrec-2"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-3' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-3'); });</script> </div></div></div></aside></div></div></div><footer id="vw-footer"><div id="footer-ad-container"><div id='div-gpt-ad-1487051054395-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-5'); });</script> </div></div><div class="vw-footer-sidebars"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li><li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li><li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li><li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li><li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li><li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li></ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-15" class="widget widget_vw_widget_posts"><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai i30 fastback N" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" title="Permalink to 2020 Hyundai i30N Fastback Road Test" rel="bookmark">2020 Hyundai i30N Fastback Road Test</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61297" data-post-id="61297" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/AN5W5230.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/hyundai-i30-fastback-n-track-review/" title="Permalink to Hyundai i30 Fastback N Track Review" rel="bookmark">Hyundai i30 Fastback N Track Review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61299" data-post-id="61299" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/vw-125-million-fine-appeal/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="VOLKSWAGEN ID.3 front" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/volkswagen_id.3_1st_1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/vw-125-million-fine-appeal/" title="Permalink to VW fined record $125 million in Australia, considering appeal" rel="bookmark">VW fined record $125 million in Australia, considering appeal</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61293" data-post-id="61293" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/report-mercedes-amg-could-axe-75-percent-of-its-range-next-year/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/mercedes-amg_c_63_s_coupe_212.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Mercedes AMG C63 S" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/mercedes-amg_c_63_s_coupe_212.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/mercedes-amg_c_63_s_coupe_212.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/mercedes-amg_c_63_s_coupe_212.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/report-mercedes-amg-could-axe-75-percent-of-its-range-next-year/" title="Permalink to Report: Mercedes-AMG could axe 75 percent of its range next year" rel="bookmark">Report: Mercedes-AMG could axe 75 percent of its range next year</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61287" data-post-id="61287" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3><div class="textwidget">...To provide you with real-world car reviews and car buying advice to help make buying a car easier.</div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-wrapper-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">© Copyright Practical Motoring 2019. All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div></div><div style="display: none;"><div id="boxzilla-box-35122-content"><p style="text-align: center;"><a href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">SUBSCRIBE TO OUR FREE WEEKLY NEWSLETTER</h3><p style="text-align: center;">Get our weekly wrap of Practical Motoring delivered FREE to your inbox every Friday at 5pm</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577082162" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p></div><div id="boxzilla-box-32895-content"><p style="text-align: center;"><a href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">NEWSLETTER SIGNUP</h3><p style="text-align: center;">Stay up to date with the latest posts, delivered weekly on Friday</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1577082162" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p></div></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809"></script><script type="text/javascript">var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };</script> <script>var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1120691;</script> <script src="//video.unrulymedia.com/native/native-loader.js" defer></script> <div style="display:none"><div class="grofile-hash-map-d5c6f333a0b0d97cd48fef0712b02c68"></div></div><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">2020 Hyundai i30N Fastback Road Test</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" data-post-id="61297" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=2020+Hyundai+i30N+Fastback+Road+Test%20-%20https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" data-post-id="61297" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/&media=https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?fit=1200%2C706&ssl=1&description=2020+Hyundai+i30N+Fastback+Road+Test" data-post-id="61297" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" data-post-id="61297" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' defer></script> <script   type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all-1.7.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-1.7.2.js' defer></script> <script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-50422dd7466f7a77394509ae79fa6f30.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/featherlight.min-50422dd7466f7a77394509ae79fa6f30.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/inc/instant-search/instant-search-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/modernizr.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-50422dd7466f7a77394509ae79fa6f30.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.easing.compatibility-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.hoverIntent-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.fitvids-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.sticky-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/imagesloaded.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/isotope.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/raty/jquery.raty-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-superfish/superfish-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/main-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/shortcodes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"blog-right-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":719,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pm-dfp-ad-15"]}]; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":35122,"icon":"&times;","content":"","css":{"width":320,"border_color":"#a0a0a0","border_width":2,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":320},"closable":true,"post":{"id":35122,"title":"Exit","slug":"exit"}},{"id":32895,"icon":"&times;","content":"","css":{"width":280,"border_color":"#a0a0a0","border_width":2,"position":"bottom-right"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1680},"closable":true,"post":{"id":32895,"title":"Sitewide bottom","slug":"sitewide-bottom"}}]}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min-1.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/pm-script-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads-1540515634.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/fixes-50422dd7466f7a77394509ae79fa6f30.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-50422dd7466f7a77394509ae79fa6f30.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.0.js' defer></script> <!--[if lte IE 9]> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script> <![endif]--> <script>(function($){

                    // get the ad divs
                    $('.pm-ad').each( function( index ){

                        // create a time variable
                        var cachebuster = Math.round( new Date().getTime() / 1000);

                        // put the ad div content into a variable
                        var html = $(this).html();

                        // search throught the html for [timestamp] and replace with the time variable
                        html = html.replace(/\[timestamp\]/g, cachebuster);

                        // replace the ad div html with the edited html
                        $(this).html( html );

                    });

                })(jQuery);</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div></script> <script type='text/javascript'>"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=1200%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}</script> <script type='text/javascript'>(function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1577082162 -->