<!DOCTYPE html> <!--[if lt IE 9]><html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10"  lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  lang="en-AU"> <!--<![endif]--><head><link rel='dns-prefetch' href='https://fonts.googleapis.com'><title>How to turn the new Suzuki Jimny into a Ford Bronco | Practical Motoring</title><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/065efc23ae4905cac31b78125d8b5e7d.css" data-minify="1" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="description" content="The Suzuki Jimny is capable of doing a lot of things, including dressing up as a vintage Ford Bronco. Full details on the DAMD bodykit here."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How to turn the new Suzuki Jimny into a Ford Bronco | Practical Motoring" /><meta property="og:description" content="The Suzuki Jimny is capable of doing a lot of things, including dressing up as a vintage Ford Bronco. Full details on the DAMD bodykit here." /><meta property="og:url" content="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" /><meta property="og:site_name" content="Practical Motoring" /><meta property="article:tag" content="4x4" /><meta property="article:tag" content="Ford Bronco" /><meta property="article:tag" content="four-wheel-drive" /><meta property="article:tag" content="Suzuki" /><meta property="article:tag" content="Suzuki Jimny" /><meta property="article:section" content="Car News" /><meta property="article:published_time" content="2020-01-08T03:40:51+00:00" /><meta property="og:image" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&#038;ssl=1" /><meta property="og:image:width" content="911" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="The Suzuki Jimny is capable of doing a lot of things, including dressing up as a vintage Ford Bronco. Full details on the DAMD bodykit here." /><meta name="twitter:title" content="How to turn the new Suzuki Jimny into a Ford Bronco | Practical Motoring" /><meta name="twitter:image" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&#038;ssl=1" /><meta name="twitter:creator" content="@alexsrae" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","potentialAction":{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/#primaryimage","url":"https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&ssl=1","width":911,"height":512,"caption":"Suzuki Jimny Bronco kit"},{"@type":"WebPage","@id":"https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/#webpage","url":"https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/","inLanguage":"en-AU","name":"How to turn the new Suzuki Jimny into a Ford Bronco | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/#primaryimage"},"datePublished":"2020-01-08T03:40:51+00:00","dateModified":"2020-01-08T03:40:51+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83"},"description":"The Suzuki Jimny is capable of doing a lot of things, including dressing up as a vintage Ford Bronco. Full details on the DAMD bodykit here."},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83","name":"Alex Rae","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=96&d=mm&r=g","caption":"Alex Rae"},"sameAs":["https://www.linkedin.com/in/alexsrae/","https://twitter.com/https://twitter.com/alexsrae"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/****************************************************
         * Google DFP
         ***************************************************/

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];



        googletag.cmd.push(function() {

            // Set up the mapping for the leaderboard
            var lb_mapping = googletag.sizeMapping().
            addSize([728, 480], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

            googletag.defineSlot('/53010720/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1480986621527-4')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_ATF', [300, 600], 'div-gpt-ad-1480986621527-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/StripAd', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-0')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC1', [300, 250], 'div-gpt-ad-1487051054395-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC2', [300, 250], 'div-gpt-ad-1487051054395-3')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_BTF', [300, 600], 'div-gpt-ad-1487051054395-2')
                .addService(googletag.pubads());

            // googletag.defineSlot('/53010720/MREC3', [336, 280], 'div-gpt-ad-1480986621527-3')
            //     .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC3', [300, 250], 'div-gpt-ad-1533168945367-0')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC4', [300, 250], 'div-gpt-ad-1487051054395-4')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/Footer_Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-5')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());


        
            googletag.pubads().setTargeting("Domain","practicalmotoring.com.au");

        
            googletag.pubads().setTargeting("URL","/car-news/how-to-turn-the-new-suzuki-jim");

	        		            googletag.pubads().setTargeting("Tag",["4x4","Ford Bronco","four-wheel-drive","Suzuki","Suzuki Jimny"]);
							        googletag.pubads().setTargeting("Category",["Car News"]);

                googletag.pubads().setTargeting("ID", "61449");

			
            // Disables this as the 4x4 site did not have all the adds displayed and it would led to false impressions
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();

        });</script> <link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; How to turn the new Suzuki Jimny into a Ford Bronco Comments Feed" href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/feed/" /> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"practicalmotoring.com.au","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/google-analytics-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/car_review_calc-1550030191.js' defer></script> <link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Fhow-to-turn-the-new-suzuki-jimny-into-a-ford-bronco%2F" /><link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Fhow-to-turn-the-new-suzuki-jimny-into-a-ford-bronco%2F&#038;format=xml" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" /> </noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://fonts.googleapis.com/css?family=Open+Sans:800" rel="stylesheet"><link rel="profile" href="http://gmpg.org/xfn/11"><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">a,a:hover,.vw-page-title-box .vw-label,.vw-post-categories a,.vw-page-subtitle,.vw-review-summary-bar .vw-review-score,.vw-review-total-score,.vw-breaking-news-date,.vw-date-box-date,.vw-post-style-classic .vw-post-box-title a:hover,.vw-post-likes-count.vw-post-liked .vw-icon,.vw-menu-location-bottom .main-menu-link:hover,.vw-accordion-header.ui-accordion-header-active span,.vw-accordion .ui-state-hover span,.vw-404-text,em,.entry-title em,.widget-title em,.vw-related-posts-title em,.vw-post-comments-title em,.vw-page-title em,.vw-post-box-layout-title em,.vwspc-section-title em{color:#81d742}.vw-site-social-profile-icon:hover,.vw-breaking-news-label,.vw-post-navigation-previous:hover,.vw-post-navigation-next:hover,.vw-author-socials a:hover,.vw-post-style-box:hover,.vw-review-summary-bar .vw-review-score-bar,.vw-review-total-score,.vw-review-item-score.vw-review-score-percentage,.vw-post-style-classic a.vw-post-box-read-more:hover,.vw-post-box:hover .vw-post-format-icon,.vw-gallery-direction-button:hover,.vw-post-meta-icons a:hover,.widget_tag_cloud .tagcloud a:hover,.vw-page-navigation-pagination .page-numbers:hover,.vw-page-navigation-pagination .page-numbers.current,#wp-calendar tbody td:hover,.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,.vwspc-section-full-page-link:hover .vw-button,.vw-post-tabed-tab.ui-state-active,.vw-page-links>.vw-page-link,.vw-page-links .vw-page-link:hover,.vw-tag-links a:hover{background-color:#81d742}.vw-post-style-small-comment .vw-comment-meta,.vw-about-author-section .vw-author-name,.vw-post-meta-large .vw-date-box,#wp-calendar caption,.wp-caption p.wp-caption-text,.vw-widget-feedburner-text,.vw-login-title,.widget_search label,.widget_vw_widget_author .vw-widget-author-title,.vw-quote{border-color:#81d742}.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after{border-top-color:#000}.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after{border-left-color:#000}.sf-arrows>li>.sf-with-ul:focus:after,.sf-arrows>li:hover>.sf-with-ul:after,.sf-arrows>.sfHover>.sf-with-ul:after{border-top-color:#81d742!important}.vw-menu-location-top a.main-menu-link{color:#000}.vw-menu-location-top .main-menu-item:hover .main-menu-link{color:#888}.vw-header-font-family,.vw-copyright{font-family:Asap}.vw-breaking-news-link{font-family:Source Sans Pro}.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner{padding-top:150px}.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky{background-color:rgba(0,0,0,.8)}.vw-menu-main-wrapper{border-color:rgba(255,255,255,.21)}@media (max-width:767px){.vw-breaking-news-bar{display:none!important}}.vw-post-meta-icon{display:none!important}.vw-post-meta-icon.vw-post-likes-count{display:none}.vw-date-box{background:#0000}.vw-date-box-month{color:#525252}.vw-post-meta-large{background-color:#fff}.vw-post-meta-large .vw-header-font{color:#3e3e3e}.vw-post-meta-large .vw-date-box{border-right:0 solid}.wp-caption{background:#fff;color:#6b6b6b}.vw-review-box{background-color:#fff}.vw-breaking-news-post-date{display:none}.vw-breaking-news-link{margin-left:0}.vw-breaking-news .bx-viewport{max-height:40px}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:30px 0}.vw-breaking-news-bar{height:60px!important}.vw-menu-location-main .main-menu-link{padding-top:5px!important;padding-bottom:5px!important}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:5px 0}.vw-hamburger-icon:before,.vw-hamburger-icon:after,.vw-hamburger-icon span{background:#000}.vw-post-box-excerpt{display:none}.no-touch .vw-post-box .vw-post-box-thumbnail:hover .wp-post-image{-webkit-transform:none;-moz-transform:none;-ms-transform:none;-o-transform:none;transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/google-tracking/ga-b66b3b5d54e154c81a50880cdcd7e5f8.js','ga');
  ga('create', 'UA-45607979-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Alex Rae');
  ga('set', 'dimension2', 'Car News');
  ga('set', 'dimension3', '4x4, Ford Bronco, four-wheel-drive, Suzuki, Suzuki Jimny');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6,.vw-header-font,blockquote,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial,Helvetica,sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.ie.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility:hidden}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial,Helvetica,sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading .vw-menu-location-main .main-menu-link,{opacity:0}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility:hidden}body,cite{font-family:"Source Sans Pro",Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;color:#333;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,.wf-loading cite,{opacity:0}.ie.wf-loading body,.ie.wf-loading cite,{visibility:hidden}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px}body{background-color:transparent}.vw-site-header,.vw-site-header-background{background-color:#fff}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#fff}.vw-breaking-news-bar{background:#f4f4f4}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242}.vw-top-bar{background:#fff}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-top .sub-menu-link{color:#111}.vw-menu-location-top .sub-menu-link:hover{color:#888}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5}.vw-menu-main-wrapper{background:#000}.vw-menu-location-main .main-menu-item{color:#fff}.vw-menu-location-main .main-menu-item:hover{color:#111}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-main .sub-menu-link{color:#111}.vw-menu-location-main .sub-menu-link:hover{color:#888}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5}.vw-footer-sidebars{background-color:#262626}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#fff}.vw-footer-sidebars{color:#b4b4b4}.vw-bottom-bar{background:#000}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body id="site-top" class="post-template-default single single-post postid-61449 single-format-standard car-news vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination"><div id="mmenu-fix"><div class="vw-site-wrapper"><header class="vw-site-header vw-site-header-style-left-logo clearfix"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"> <a class="vw-logo-link" href="https://practicalmotoring.com.au"> <img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring"> <img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring"></a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"><div class="vw-header-ads-leader-board visible-xs visible-sm visible-md visible-lg vw-single-header-ads"><div id='div-gpt-ad-1480986621527-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-4'); });</script> </div></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"><div class="container"><div class="row"><div class="col-sm-12"><div class=" vw-menu-main-inner"><ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-11797 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-36"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-101"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-11800 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-31"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-45507 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1028"><a  href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45508 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45509 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45510 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45511 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45512 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45513 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></div></li><li class="nav-menu-item-11799 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-23"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-11802 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-365"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li><li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li><li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11848 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/first-drive-car-review/" class="menu-link main-menu-link"><span>First Drive</span></a></li><li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-45500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45503 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45504 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45505 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45506 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></li><li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-37676 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://practicalmotoring.com.au/contribute-to-pm/" class="menu-link main-menu-link"><span>Contribute to PM</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-37679 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/register/" class="menu-link sub-menu-link"><span>Register</span></a></li><li class="nav-menu-item-37681 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link sub-menu-link"><span>Log In</span></a></li><li class="nav-menu-item-37677 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/write-your-article/" class="menu-link sub-menu-link"><span>Write an article</span></a></li></ul></li><li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li><li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li><li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li><li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li><li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li></ul></nav></header><div class="vw-breaking-news-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-breaking-news invisible"><ul class="vw-breaking-news-list"><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">08</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" rel="bookmark">Toyota trademarks Hilux GR in Australia</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">08</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" rel="bookmark">How to turn the new Suzuki Jimny into a Ford Bronco</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">08</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" rel="bookmark">2020 Audi TT review: 45 TFSI</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">07</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/oz-bound-pickups-american-utes-due-in-australia-this-year/" rel="bookmark">OZ-BOUND PICKUPS: American utes due in Australia this year</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">07</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/top-5-best-selling-cars-of-2019/" rel="bookmark">Top 5 best-selling cars of 2019</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">06</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/" rel="bookmark">Setting up for off-roading with your 4&#215;4</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">04</span> <span class="vw-breaking-news-month">Jan 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/" rel="bookmark">Rated Recovery Points Explained</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">29</span> <span class="vw-breaking-news-month">Dec 2019</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/are-part-worn-used-or-second-hand-tyres-safe/" rel="bookmark">Are part-worn, used, or second-hand tyres safe?</a></li></ul></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="post-61449 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news tag-4x4 tag-ford-bronco tag-four-wheel-drive tag-suzuki tag-suzuki-jimny"><div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-36" href="https://practicalmotoring.com.au/category/car-news/" title="View all posts in Car News" rel="category">Car News</a></div><h1 class="entry-title">How to turn the new Suzuki Jimny into a Ford Bronco</h1> <span class="author vcard hidden"><span class="fn">Alex Rae</span></span> <span class="updated hidden">2020-01-08</span><div class="vw-post-meta-wrapper vw-post-meta-large"><div class="vw-post-meta"><span class="vw-date-box vw-header-font "> <span class="vw-date-box-date">08</span> <span class="vw-date-box-month"> <span>Jan</span> <span>2020</span> </span> </span> <a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a> <a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae" rel="author">Alex Rae</a></div><div class="vw-post-meta-icons"><a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61449 https://practicalmotoring.com.au/?p=61449">0</span> </a> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61449" data-post-id="61449" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a> <a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog"> <i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span> </a></div></div><div class="vw-featured-image"> <a class="" href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&ssl=1" title="How to turn the new Suzuki Jimny into a Ford Bronco" rel="bookmark"> <img width="750" height="422" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=750%2C422&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="Suzuki Jimny Bronco kit" itemprop="image" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?w=911&amp;ssl=1 911w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=750%2C422&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=360%2C202&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="vw-post-content clearfix"><h2>The Suzuki Jimny is capable of doing a lot of things, including dressing up as a vintage Ford Bronco.</h2><p>AS IT IS, the Suzuki Jimny already has a cult following. So why muck around with the new model&#8217;s popular old school look?</p><p>Japanese aftermarket specialists <a href="http://www.damd.co.jp" data-wpel-link="external" target="_blank" rel="external noopener noreferrer" class="wpel-icon-right"><strong>Dream Automotive Design and Development</strong> <i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a>(<strong>DAMD</strong>) have released teaser images of its upcoming vintage ‘Little B’ <strong>Ford Bronco</strong> bodykit which adapts to the modern-day <strong>Suzuki Jimny.</strong></p><p><img class="alignnone size-full wp-image-61451" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=1140%2C641&#038;ssl=1" alt="Suzuki Jimny Bronco kit ladder" width="1140" height="641" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?w=1200&amp;ssl=1 1200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=750%2C422&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/02.jpg?resize=360%2C203&amp;ssl=1 360w" sizes="(max-width: 1140px) 100vw, 1140px" data-recalc-dims="1" /></p><div id='div-gpt-ad-1487051054395-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-0'); });</script> </div><p>DAMD has prior form in designing and delivering its concepts as an off the shelf bodykit you can buy, such as the already existing <strong>Little G</strong> and <strong>Little D</strong> kits that emulate miniaturised versions of the classic<strong> Mercedes-benz G Wagen</strong> and <strong>Land Rover Defender</strong> respectively. So you can expect to be able to buy this Bronco kit later this year.</p><p>All you will need is one Suzuki Jimny and some patience.</p><figure id="attachment_61452" aria-describedby="caption-attachment-61452" style="width: 990px" class="wp-caption alignnone"><img class="size-full wp-image-61452" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=1000%2C563&#038;ssl=1" alt="Suzuki Jimny Defender kit" width="1000" height="563" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=750%2C422&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/little-D_image_2.jpg?resize=360%2C203&amp;ssl=1 360w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption id="caption-attachment-61452" class="wp-caption-text">Suzuki Jimny &#8216;Little D&#8217; Defender kit</figcaption></figure><p>The Little B Dronco mocked up here is finished in baby blue paint, likely a nod to the original Ford Bronco’s Carribean Turquoise paint. We think it’d look pretty solid in the original Bronco’s Springtime Yellow too.</p><p>Changes upfront are a new grille and headlight designed to mimic the original Ford four-wheel drive and a white canopy with attached rear ladder. White bumpers run at the rear and front and a white pinstripe cuts down the sides. Underneath everything are white steel rims.</p><p>No pricing has been confirmed though the existing Little G and D kits cost from about $5000 USD. And as Ford’s upcoming rival model of the Bronco won’t be available in Australia, this could be the closest thing you’ll get to one.</p><p><em>Get articles like this and more delivered to you without lifting a finger. Simply join our <a href="https://www.facebook.com/PracticalMotoring/" data-wpel-link="external" target="_blank" rel="external noopener noreferrer" class="wpel-icon-right"><strong>Facebook</strong><i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a> page or subscribe to <a href="https://practicalmotoring.com.au/newsletter-subscription/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>our weekly newsletter</strong></a> (it’s free).</em></p></p></div><div class="addthis_inline_share_toolbox"></div><div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/4x4/" rel="tag">4x4</a><a href="https://practicalmotoring.com.au/tag/ford-bronco/" rel="tag">Ford Bronco</a><a href="https://practicalmotoring.com.au/tag/four-wheel-drive/" rel="tag">four-wheel-drive</a><a href="https://practicalmotoring.com.au/tag/suzuki/" rel="tag">Suzuki</a><a href="https://practicalmotoring.com.au/tag/suzuki-jimny/" rel="tag">Suzuki Jimny</a></div><hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" > <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button><div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578463105" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></article><div id="disqus_thread"></div><div class="vw-related-posts vw-related-posts-style-default"><h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3><div class="vw-post-loop vw-post-loop-box-grid-2-col"><div class="row"><div class="col-sm-12"><div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2"><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Toyota Hilux Tonka like GR" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Toyota trademarks Hilux GR in Australia</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" class="vw-post-date updated" title="Permalink to Toyota trademarks Hilux GR in Australia" rel="bookmark">January 8, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61457 https://practicalmotoring.com.au/?p=61457">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Isuzu launches i-venture club for 4x4 training" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?w=1417&amp;ssl=1 1417w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=400%2C266&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=360%2C240&amp;ssl=1 360w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=100%2C67&amp;ssl=1 100w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Setting up for off-roading with your 4&#215;4</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/" class="vw-post-date updated" title="Permalink to Setting up for off-roading with your 4&#215;4" rel="bookmark">January 6, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="46166 https://practicalmotoring.com.au/4x4/setting-up-for-off-roading-with-your-4x4/">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/" rel="bookmark"> <img width="360" height="240" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="01 The recovery points should be located where the strap won’t foul with other vehicle accessories or bodywork" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?w=800&amp;ssl=1 800w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=400%2C267&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Rated Recovery Points Explained</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/" class="vw-post-date updated" title="Permalink to Rated Recovery Points Explained" rel="bookmark">January 4, 2020</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="54801 https://practicalmotoring.com.au/?p=54801">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/the-new-2020-land-rover-defender-is-dog-proof/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Image_-New-Land-Rover-Defender.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="Land Rover Defender 3D dog paw" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Image_-New-Land-Rover-Defender.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Image_-New-Land-Rover-Defender.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/Image_-New-Land-Rover-Defender.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> The new 2020 Land Rover Defender is dog-proof</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/the-new-2020-land-rover-defender-is-dog-proof/" class="vw-post-date updated" title="Permalink to The new 2020 Land Rover Defender is dog-proof" rel="bookmark">December 16, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/the-new-2020-land-rover-defender-is-dog-proof/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61129 https://practicalmotoring.com.au/?p=61129">0</span> </a></div></div></div></div></div></div></div></div></div><div class="vw-about-author-section vcard author clearfix"><a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a><div class="vw-about-author"><h3 class="vw-author-name fn">Alex Rae</h3><p class="vw-author-bio note"></p><div class="vw-author-socials"> <a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/alexsrae" title="Twitter" target="_blank"> <i class="icon-social-twitter icon-small"></i> </a> <a class="url vw-icon-social-linkedin" rel="author" href="https://www.linkedin.com/in/alexsrae/" title="Linkedin" target="_blank"> <i class="icon-social-linkedin icon-small"></i> </a></div></div><div class="clearfix"></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"><div id="pm-dfp-ad-14" class="widget widget_pm-dfp-ad halfpage-atf"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1480986621527-1' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-1'); });</script> </div></div></div><div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Toyota Hilux Tonka like GR" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" title="Permalink to Toyota trademarks Hilux GR in Australia" rel="bookmark">Toyota trademarks Hilux GR in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61457" data-post-id="61457" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Suzuki Jimny Bronco kit" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" title="Permalink to How to turn the new Suzuki Jimny into a Ford Bronco" rel="bookmark">How to turn the new Suzuki Jimny into a Ford Bronco</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61449" data-post-id="61449" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Audi TT" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" title="Permalink to 2020 Audi TT review: 45 TFSI" rel="bookmark">2020 Audi TT review: 45 TFSI</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61428" data-post-id="61428" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-13" class="widget widget_pm-dfp-ad mrec-1"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-1'); });</script> </div></div></div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Audi TT" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" title="Permalink to 2020 Audi TT review: 45 TFSI" rel="bookmark">2020 Audi TT review: 45 TFSI</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61428" data-post-id="61428" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai i30 fastback N" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/097A6456-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-hyundai-i30n-fastback-road-test/" title="Permalink to 2020 Hyundai i30N Fastback Road Test" rel="bookmark">2020 Hyundai i30N Fastback Road Test</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61297" data-post-id="61297" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2020 BMW X7 review" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" title="Permalink to 2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas" rel="bookmark">2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61260" data-post-id="61260" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-9" class="widget widget_pm-dfp-ad halfpage-btf"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-2' style='height:600px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-2'); });</script> </div></div></div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Isuzu launches i-venture club for 4x4 training" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/03/image121457_b.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/setting-up-for-off-roading-with-your-4x4/" title="Permalink to Setting up for off-roading with your 4&#215;4" rel="bookmark">Setting up for off-roading with your 4&#215;4</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-46166" data-post-id="46166" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="01 The recovery points should be located where the strap won’t foul with other vehicle accessories or bodywork" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2018/12/04-ARBToyotaFortuner0716_113.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/rated-recovery-points-explained/" title="Permalink to Rated Recovery Points Explained" rel="bookmark">Rated Recovery Points Explained</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-54801" data-post-id="54801" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">2</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/are-part-worn-used-or-second-hand-tyres-safe/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/04/8003389_ml.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="old car tyres" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/04/8003389_ml.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/04/8003389_ml.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2015/04/8003389_ml.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/are-part-worn-used-or-second-hand-tyres-safe/" title="Permalink to Are part-worn, used, or second-hand tyres safe?" rel="bookmark">Are part-worn, used, or second-hand tyres safe?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-55017" data-post-id="55017" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="pm-dfp-ad-15" class="widget widget_pm-dfp-ad mrec-2"><div class="pm-sidebar-ad"><div id='div-gpt-ad-1487051054395-3' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-3'); });</script> </div></div></div></aside></div></div></div><footer id="vw-footer"><div id="footer-ad-container"><div id='div-gpt-ad-1487051054395-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-5'); });</script> </div></div><div class="vw-footer-sidebars"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li><li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li><li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li><li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li><li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li><li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li></ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-15" class="widget widget_vw_widget_posts"><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Toyota Hilux Tonka like GR" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/toyota_hilux_tonka_concept_89.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/toyota-quietly-trademarks-hilux-gr-in-australia/" title="Permalink to Toyota trademarks Hilux GR in Australia" rel="bookmark">Toyota trademarks Hilux GR in Australia</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61457" data-post-id="61457" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Suzuki Jimny Bronco kit" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" title="Permalink to How to turn the new Suzuki Jimny into a Ford Bronco" rel="bookmark">How to turn the new Suzuki Jimny into a Ford Bronco</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61449" data-post-id="61449" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Audi TT" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/2019-Audi-TTS-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/audi-tt-review-2020-45-tfsi/" title="Permalink to 2020 Audi TT review: 45 TFSI" rel="bookmark">2020 Audi TT review: 45 TFSI</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61428" data-post-id="61428" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/oz-bound-pickups-american-utes-due-in-australia-this-year/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/chevrolet_silverado_lt_z71_trail_boss_crew_cab.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="US pickups in Australia" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/chevrolet_silverado_lt_z71_trail_boss_crew_cab.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/chevrolet_silverado_lt_z71_trail_boss_crew_cab.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/chevrolet_silverado_lt_z71_trail_boss_crew_cab.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/oz-bound-pickups-american-utes-due-in-australia-this-year/" title="Permalink to OZ-BOUND PICKUPS: American utes due in Australia this year" rel="bookmark">OZ-BOUND PICKUPS: American utes due in Australia this year</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61406" data-post-id="61406" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3><div class="textwidget">...To provide you with real-world car reviews and car buying advice to help make buying a car easier.</div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-wrapper-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">© Copyright Practical Motoring 2019. All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div></div><div style="display: none;"><div id="boxzilla-box-35122-content"><p style="text-align: center;"><a href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">SUBSCRIBE TO OUR FREE WEEKLY NEWSLETTER</h3><p style="text-align: center;">Get our weekly wrap of Practical Motoring delivered FREE to your inbox every Friday at 5pm</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578463105" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p></div><div id="boxzilla-box-32895-content"><p style="text-align: center;"><a href="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">NEWSLETTER SIGNUP</h3><p style="text-align: center;">Stay up to date with the latest posts, delivered weekly on Friday</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578463105" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p></div></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809"></script><script type="text/javascript">var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };</script> <script>var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1120691;</script> <script src="//video.unrulymedia.com/native/native-loader.js" defer></script> <div style="display:none"><div class="grofile-hash-map-122ea85c1e0530998e2af8d4ecadef34"></div></div><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">How to turn the new Suzuki Jimny into a Ford Bronco</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" data-post-id="61449" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=How+to+turn+the+new+Suzuki+Jimny+into+a+Ford+Bronco%20-%20https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" data-post-id="61449" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/&media=https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?fit=911%2C512&ssl=1&description=How+to+turn+the+new+Suzuki+Jimny+into+a+Ford+Bronco" data-post-id="61449" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-news/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco/" data-post-id="61449" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"practicalmotoring"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"61449 https:\/\/practicalmotoring.com.au\/?p=61449","disqusShortname":"practicalmotoring","disqusTitle":"How to turn the new Suzuki Jimny into a Ford Bronco","disqusUrl":"https:\/\/practicalmotoring.com.au\/car-news\/how-to-turn-the-new-suzuki-jimny-into-a-ford-bronco\/","postId":"61449"};
var dclCustomVars = {"dcl_progress_text":"Loading..."}; /* ]]> */</script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min-11.0.1.js' defer></script> <script   type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all-1.7.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-1.7.2.js' defer></script> <script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/featherlight.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/inc/instant-search/instant-search-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/modernizr.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.easing.compatibility-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.hoverIntent-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.fitvids-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.sticky-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/imagesloaded.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/isotope.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/raty/jquery.raty-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-superfish/superfish-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/main-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/shortcodes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"blog-right-sidebar","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":719,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["pm-dfp-ad-15"]}]; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":35122,"icon":"&times;","content":"","css":{"width":320,"border_color":"#a0a0a0","border_width":2,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":320},"closable":true,"post":{"id":35122,"title":"Exit","slug":"exit"}},{"id":32895,"icon":"&times;","content":"","css":{"width":280,"border_color":"#a0a0a0","border_width":2,"position":"bottom-right"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1680},"closable":true,"post":{"id":32895,"title":"Sitewide bottom","slug":"sitewide-bottom"}}]}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min-1.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/pm-script-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads-1540515634.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/fixes-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.0.js' defer></script> <!--[if lte IE 9]> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script> <![endif]--> <script>(function($){

                    // get the ad divs
                    $('.pm-ad').each( function( index ){

                        // create a time variable
                        var cachebuster = Math.round( new Date().getTime() / 1000);

                        // put the ad div content into a variable
                        var html = $(this).html();

                        // search throught the html for [timestamp] and replace with the time variable
                        html = html.replace(/\[timestamp\]/g, cachebuster);

                        // replace the ad div html with the edited html
                        $(this).html( html );

                    });

                })(jQuery);</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div></script> <script type='text/javascript'>"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/01/01.jpg?resize=911%2C512&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}</script> <script type='text/javascript'>(function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1578463105 -->