<!DOCTYPE html> <!--[if lt IE 9]><html class="no-js lt-ie9 lt-ie10"  lang="en-AU"> <![endif]--> <!--[if IE 9]><html class="no-js lt-ie10"  lang="en-AU"> <![endif]--> <!--[if gt IE 9]><!--><html class="no-js"  lang="en-AU"> <!--<![endif]--><head><link rel='dns-prefetch' href='https://fonts.googleapis.com'><title>Alpina Australia confirms B3 Sedan and Touring price and spec | Practical Motoring</title><link rel="stylesheet" href="https://practicalmotoring.com.au/wp-content/cache/min/1/67e308663245996f760e78e1d625cd46.css" data-minify="1" /> <script>/* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Asap:400,500,600,700,400italic,500italic,600italic,700italic', 'Asap+Condensed:400', 'Source+Sans+Pro:200,300,400,600,700,900,200italic,300italic,400italic,600italic,700italic,900italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();</script> <meta name="description" content="BMW might not have an M3 wagon but Alpina&#039;s B3 wagon is as good as it gets, and it’s coming to Australia this year from $146k."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Alpina Australia confirms B3 Sedan and Touring price and spec | Practical Motoring" /><meta property="og:description" content="BMW might not have an M3 wagon but Alpina&#039;s B3 wagon is as good as it gets, and it’s coming to Australia this year from $146k." /><meta property="og:url" content="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" /><meta property="og:site_name" content="Practical Motoring" /><meta property="article:tag" content="Alpina" /><meta property="article:tag" content="Alpina B3" /><meta property="article:tag" content="BMW" /><meta property="article:section" content="Car News" /><meta property="article:published_time" content="2020-02-18T00:22:29+00:00" /><meta property="article:modified_time" content="2020-02-18T00:27:06+00:00" /><meta property="og:updated_time" content="2020-02-18T00:27:06+00:00" /><meta property="og:image" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&#038;ssl=1" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="BMW might not have an M3 wagon but Alpina&#039;s B3 wagon is as good as it gets, and it’s coming to Australia this year from $146k." /><meta name="twitter:title" content="Alpina Australia confirms B3 Sedan and Touring price and spec | Practical Motoring" /><meta name="twitter:image" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&#038;ssl=1" /><meta name="twitter:creator" content="@alexsrae" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://practicalmotoring.com.au/#website","url":"https://practicalmotoring.com.au/","name":"Practical Motoring","potentialAction":{"@type":"SearchAction","target":"https://practicalmotoring.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/#primaryimage","url":"https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&ssl=1","width":1024,"height":576,"caption":"BMW ALpina B3 touring australia"},{"@type":"WebPage","@id":"https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/#webpage","url":"https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/","inLanguage":"en-AU","name":"Alpina Australia confirms B3 Sedan and Touring price and spec | Practical Motoring","isPartOf":{"@id":"https://practicalmotoring.com.au/#website"},"primaryImageOfPage":{"@id":"https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/#primaryimage"},"datePublished":"2020-02-18T00:22:29+00:00","dateModified":"2020-02-18T00:27:06+00:00","author":{"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83"},"description":"BMW might not have an M3 wagon but Alpina's B3 wagon is as good as it gets, and it\u2019s coming to Australia this year from $146k."},{"@type":["Person"],"@id":"https://practicalmotoring.com.au/#/schema/person/7dbd2af30e3ffb56da6891cd5d55cc83","name":"Alex Rae","image":{"@type":"ImageObject","@id":"https://practicalmotoring.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=96&d=mm&r=g","caption":"Alex Rae"},"sameAs":["https://www.linkedin.com/in/alexsrae/","https://twitter.com/https://twitter.com/alexsrae"]}]}</script> <link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//ad.doubleclick.net' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Feed" href="https://practicalmotoring.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Comments Feed" href="https://practicalmotoring.com.au/comments/feed/" /> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="https://www.googletagservices.com/tag/js/gpt.js"></script> <script>/****************************************************
         * Google DFP
         ***************************************************/

        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];



        googletag.cmd.push(function() {

            // Set up the mapping for the leaderboard
            var lb_mapping = googletag.sizeMapping().
            addSize([728, 480], [728, 90]).
            addSize([0, 0], [320, 50]).
            build();

            googletag.defineSlot('/53010720/Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1480986621527-4')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_ATF', [300, 600], 'div-gpt-ad-1480986621527-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/StripAd', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-0')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC1', [300, 250], 'div-gpt-ad-1487051054395-1')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC2', [300, 250], 'div-gpt-ad-1487051054395-3')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/HalfPage_BTF', [300, 600], 'div-gpt-ad-1487051054395-2')
                .addService(googletag.pubads());

            // googletag.defineSlot('/53010720/MREC3', [336, 280], 'div-gpt-ad-1480986621527-3')
            //     .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC3', [300, 250], 'div-gpt-ad-1533168945367-0')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/MREC4', [300, 250], 'div-gpt-ad-1487051054395-4')
                .addService(googletag.pubads());

            googletag.defineSlot('/53010720/Footer_Leaderboard', [[728, 90], [320, 50]], 'div-gpt-ad-1487051054395-5')
                .defineSizeMapping(lb_mapping)
                .addService(googletag.pubads());


        
            googletag.pubads().setTargeting("Domain","practicalmotoring.com.au");

        
            googletag.pubads().setTargeting("URL","/car-news/alpina-australia-confirms-b3-s");

	        		            googletag.pubads().setTargeting("Tag",["Alpina","Alpina B3","BMW"]);
							        googletag.pubads().setTargeting("Category",["Car News"]);

                googletag.pubads().setTargeting("ID", "62082");

			
            // Disables this as the 4x4 site did not have all the adds displayed and it would led to false impressions
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();

        });</script> <link rel="alternate" type="application/rss+xml" title="Practical Motoring &raquo; Alpina Australia confirms B3 Sedan and Touring price and spec Comments Feed" href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/feed/" /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script    type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3|mpeg|pdf|doc*|ppt*|xls*|jpeg|png|gif|tiff","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"practicalmotoring.com.au","event_timeout":100,"event_precision":1,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-5.3.8.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/google-analytics-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/car_review_calc-1550030191.js' defer></script> <link rel="alternate" type="application/json+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Falpina-australia-confirms-b3-sedan-and-touring-details%2F" /><link rel="alternate" type="text/xml+oembed" href="https://practicalmotoring.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpracticalmotoring.com.au%2Fcar-news%2Falpina-australia-confirms-b3-sedan-and-touring-details%2F&#038;format=xml" /> <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n; n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0; t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window, document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');

		fbq('init', '1527607587318715');
		fbq('track', "PageView");</script> <noscript> <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1527607587318715&ev=PageView&noscript=1" /> </noscript> <script async src="https://www.googletagmanager.com/gtag/js?id=AW-977306284"></script> <script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'AW-977306284');</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><link rel='dns-prefetch' href='//i0.wp.com'/><link rel='dns-prefetch' href='//i1.wp.com'/><link rel='dns-prefetch' href='//i2.wp.com'/><link href="https://fonts.googleapis.com/css?family=Open+Sans:800" rel="stylesheet"><link rel="profile" href="http://gmpg.org/xfn/11"><meta charset="UTF-8"><link href="//www.google-analytics.com" rel="dns-prefetch"><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><link rel="shortcut icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="114x114" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="72x72" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><link rel="apple-touch-icon" sizes="144x144" href="https://practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png"><!--[if lt IE 9]> <script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7/html5shiv.min.js"></script> <script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script> <![endif]--><style type="text/css">.mc4wp-checkbox-wp-comment-form{clear:both;display:block;position:static;width:auto}.mc4wp-checkbox-wp-comment-form input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}.mc4wp-checkbox-wp-comment-form label{float:none;display:block;cursor:pointer;width:auto;position:static;margin:0 0 16px 0}</style><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/02/PM_logo_Circle_Clear.png?fit=270%2C270&#038;ssl=1" /><style id="vw-custom-font" type="text/css"></style><style type="text/css">a,a:hover,.vw-page-title-box .vw-label,.vw-post-categories a,.vw-page-subtitle,.vw-review-summary-bar .vw-review-score,.vw-review-total-score,.vw-breaking-news-date,.vw-date-box-date,.vw-post-style-classic .vw-post-box-title a:hover,.vw-post-likes-count.vw-post-liked .vw-icon,.vw-menu-location-bottom .main-menu-link:hover,.vw-accordion-header.ui-accordion-header-active span,.vw-accordion .ui-state-hover span,.vw-404-text,em,.entry-title em,.widget-title em,.vw-related-posts-title em,.vw-post-comments-title em,.vw-page-title em,.vw-post-box-layout-title em,.vwspc-section-title em{color:#81d742}.vw-site-social-profile-icon:hover,.vw-breaking-news-label,.vw-post-navigation-previous:hover,.vw-post-navigation-next:hover,.vw-author-socials a:hover,.vw-post-style-box:hover,.vw-review-summary-bar .vw-review-score-bar,.vw-review-total-score,.vw-review-item-score.vw-review-score-percentage,.vw-post-style-classic a.vw-post-box-read-more:hover,.vw-post-box:hover .vw-post-format-icon,.vw-gallery-direction-button:hover,.vw-post-meta-icons a:hover,.widget_tag_cloud .tagcloud a:hover,.vw-page-navigation-pagination .page-numbers:hover,.vw-page-navigation-pagination .page-numbers.current,#wp-calendar tbody td:hover,.widget_vw_widget_categories .vw-widget-category-title:hover .vw-widget-category-post-count,.vwspc-section-full-page-link:hover .vw-button,.vw-post-tabed-tab.ui-state-active,.vw-page-links>.vw-page-link,.vw-page-links .vw-page-link:hover,.vw-tag-links a:hover{background-color:#81d742}.vw-post-style-small-comment .vw-comment-meta,.vw-about-author-section .vw-author-name,.vw-post-meta-large .vw-date-box,#wp-calendar caption,.wp-caption p.wp-caption-text,.vw-widget-feedburner-text,.vw-login-title,.widget_search label,.widget_vw_widget_author .vw-widget-author-title,.vw-quote{border-color:#81d742}.vw-menu-location-top.sf-arrows .main-menu-link.sf-with-ul:after{border-top-color:#000}.vw-menu-location-top.sf-arrows .sub-menu-link.sf-with-ul:after{border-left-color:#000}.sf-arrows>li>.sf-with-ul:focus:after,.sf-arrows>li:hover>.sf-with-ul:after,.sf-arrows>.sfHover>.sf-with-ul:after{border-top-color:#81d742!important}.vw-menu-location-top a.main-menu-link{color:#000}.vw-menu-location-top .main-menu-item:hover .main-menu-link{color:#888}.vw-header-font-family,.vw-copyright{font-family:Asap}.vw-breaking-news-link{font-family:Source Sans Pro}.vw-page-title-wrapper-top.vw-has-background .vw-page-title-wrapper-inner{padding-top:150px}.vw-sticky-wrapper.is-sticky .vw-menu-main-wrapper.vw-sticky{background-color:rgba(0,0,0,.8)}.vw-menu-main-wrapper{border-color:rgba(255,255,255,.21)}@media (max-width:767px){.vw-breaking-news-bar{display:none!important}}.vw-post-meta-icon{display:none!important}.vw-post-meta-icon.vw-post-likes-count{display:none}.vw-date-box{background:#0000}.vw-date-box-month{color:#525252}.vw-post-meta-large{background-color:#fff}.vw-post-meta-large .vw-header-font{color:#3e3e3e}.vw-post-meta-large .vw-date-box{border-right:0 solid}.wp-caption{background:#fff;color:#6b6b6b}.vw-review-box{background-color:#fff}.vw-breaking-news-post-date{display:none}.vw-breaking-news-link{margin-left:0}.vw-breaking-news .bx-viewport{max-height:40px}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:30px 0}.vw-breaking-news-bar{height:60px!important}.vw-menu-location-main .main-menu-link{padding-top:5px!important;padding-bottom:5px!important}.vw-site-header.vw-site-header-style-centered-logo .vw-site-header-inner,.vw-site-header.vw-site-header-style-left-logo .vw-site-header-inner{padding:5px 0}.vw-hamburger-icon:before,.vw-hamburger-icon:after,.vw-hamburger-icon span{background:#000}.vw-post-box-excerpt{display:none}.no-touch .vw-post-box .vw-post-box-thumbnail:hover .wp-post-image{-webkit-transform:none;-moz-transform:none;-ms-transform:none;-o-transform:none;transform:none}</style> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://practicalmotoring.com.au/wp-content/cache/busting/google-tracking/ga-540a077c7c8f90040147f97692128dd7.js','ga');
  ga('create', 'UA-45607979-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('set', 'dimension1', 'Alex Rae');
  ga('set', 'dimension2', 'Car News');
  ga('set', 'dimension3', 'Alpina, Alpina B3, BMW');
  ga('send', 'pageview');</script> <style type="text/css" title="dynamic-css" class="options-output">h1,h2,h3,h4,h5,h6,.vw-header-font,blockquote,.vw-post-box.vw-post-format-link a,.vw-social-counter-count,.vw-menu-location-top .menu-link,.vw-menu-location-bottom .main-menu-link,.vw-page-navigation-pagination .page-numbers,#wp-calendar caption,input[type=button],input[type=submit],button,.vw-button,.vw-accordion-header-text,.vw-tab-title{font-family:Asap,Arial,Helvetica,sans-serif;text-transform:none;letter-spacing:1px;font-weight:700;font-style:normal;color:#0a0a0a;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.wf-loading .vw-social-counter-count,.wf-loading .vw-menu-location-top .menu-link,.wf-loading .vw-menu-location-bottom .main-menu-link,.wf-loading .vw-page-navigation-pagination .page-numbers,.wf-loading #wp-calendar caption,.wf-loading input[type=button],.wf-loading input[type=submit],.wf-loading button,.wf-loading .vw-button,.wf-loading .vw-accordion-header-text,.wf-loading .vw-tab-title,{opacity:0}.ie.wf-loading h1,h2,h3,h4,h5,h6,.vw-header-font,.ie.wf-loading blockquote,.vw-post-box.vw-post-format-link a,.ie.wf-loading .vw-social-counter-count,.ie.wf-loading .vw-menu-location-top .menu-link,.ie.wf-loading .vw-menu-location-bottom .main-menu-link,.ie.wf-loading .vw-page-navigation-pagination .page-numbers,.ie.wf-loading #wp-calendar caption,.ie.wf-loading input[type=button],.ie.wf-loading input[type=submit],.ie.wf-loading button,.ie.wf-loading .vw-button,.ie.wf-loading .vw-accordion-header-text,.ie.wf-loading .vw-tab-title,{visibility:hidden}.vw-menu-location-main .main-menu-link{font-family:"Asap Condensed",Arial,Helvetica,sans-serif;letter-spacing:1px;font-weight:400;font-style:normal;color:#ededed;font-size:17px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading .vw-menu-location-main .main-menu-link,{opacity:0}.ie.wf-loading .vw-menu-location-main .main-menu-link,{visibility:hidden}body,cite{font-family:"Source Sans Pro",Arial,Helvetica,sans-serif;font-weight:400;font-style:normal;color:#333;font-size:18px;opacity:1;visibility:visible;-webkit-transition:opacity 0.24s ease-in-out;-moz-transition:opacity 0.24s ease-in-out;transition:opacity 0.24s ease-in-out}.wf-loading body,.wf-loading cite,{opacity:0}.ie.wf-loading body,.ie.wf-loading cite,{visibility:hidden}.vw-logo-link{margin-top:0;margin-right:0;margin-bottom:0;margin-left:0}.vw-menu-additional-logo img{margin-top:15px;margin-right:0;margin-bottom:0;margin-left:15px}body{background-color:transparent}.vw-site-header,.vw-site-header-background{background-color:#fff}.vw-site-wrapper,.vw-page-navigation-pagination{background-color:#fff}.vw-breaking-news-bar{background:#f4f4f4}.vw-breaking-news-list .vw-breaking-news-link,.vw-breaking-news-list .vw-breaking-news-month{color:#424242}.vw-top-bar{background:#fff}.vw-menu-location-top .sub-menu,.vw-menu-location-top .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-top .sub-menu-link{color:#111}.vw-menu-location-top .sub-menu-link:hover{color:#888}.vw-menu-location-top .sub-menu-link:hover{background:#f5f5f5}.vw-menu-main-wrapper{background:#000}.vw-menu-location-main .main-menu-item{color:#fff}.vw-menu-location-main .main-menu-item:hover{color:#111}.vw-menu-location-main .sub-menu,.vw-menu-location-main .main-menu-item:hover .main-menu-link{background:#fff}.vw-menu-location-main .sub-menu-link{color:#111}.vw-menu-location-main .sub-menu-link:hover{color:#888}.vw-menu-location-main .sub-menu-link:hover{background:#f5f5f5}.vw-footer-sidebars{background-color:#262626}.vw-footer-sidebars h1,.vw-footer-sidebars h2,.vw-footer-sidebars h3,.vw-footer-sidebars h4,.vw-footer-sidebars h5,.vw-footer-sidebars h6,.vw-footer-sidebars .widget-title,.vw-footer-sidebars .vw-widget-category-title{color:#fff}.vw-footer-sidebars{color:#b4b4b4}.vw-bottom-bar{background:#000}.vw-bottom-bar,.vw-bottom-bar .menu-link{color:#b4b4b4}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body id="site-top" class="post-template-default single single-post postid-62082 single-format-standard car-news vw-site-layout-boxed vw-post-layout-classic vw-js-enable-ajax-pagination"><div id="mmenu-fix"><div class="vw-site-wrapper"><header class="vw-site-header vw-site-header-style-left-logo clearfix"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-site-header-inner"><div class="vw-logo-wrapper"> <a class="vw-logo-link" href="https://practicalmotoring.com.au"> <img class="vw-logo-2x" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo-1.png" width="250" height="91" alt="Practical Motoring"> <img class="vw-logo" src="https://practicalmotoring.com.au/wp-content/uploads/2019/11/practical-motoring-logo.jpg" width="250" height="91" alt="Practical Motoring"></a></div><div class="vw-mobile-nav-button-wrapper"> <span class="vw-mobile-nav-button"> <span class="vw-hamburger-icon"><span></span></span> </span></div><div class="vw-header-ads-wrapper"><div class="vw-header-ads-leader-board visible-xs visible-sm visible-md visible-lg vw-single-header-ads"><div id='div-gpt-ad-1480986621527-4'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480986621527-4'); });</script> </div></div></div></div></div></div></div><nav id="vw-menu-main" class="vw-menu-main-wrapper"><div class="container"><div class="row"><div class="col-sm-12"><div class=" vw-menu-main-inner"><ul id="menu-main-menu" class="vw-menu vw-menu-location-main vw-menu-type-mega-post"><li class="nav-menu-item-11797 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent vw-mega-menu-type-classic vw-cat-id-36"><a  href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11801 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-101"><a  href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-11800 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-31"><a  href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-45507 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children vw-mega-menu-type-classic vw-cat-id-1028"><a  href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><div class="sub-menu-wrapper"><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45508 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45509 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45510 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45511 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45512 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45513 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a  href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></div></li><li class="nav-menu-item-11799 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-23"><a  href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-11802 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category vw-mega-menu-type-classic vw-cat-id-365"><a  href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-60668 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page vw-mega-menu-type-classic"><a  href="https://practicalmotoring.com.au/newsletter-subscription/" class="menu-link main-menu-link"><span>Newsletter</span></a></li><li class="vw-menu-additional-logo"><a href="https://practicalmotoring.com.au"><img class="animated" src="https://practicalmotoring.com.au/wp-content/uploads/2016/12/PM-website-logo.png" height="138" width="250" alt="Practical Motoring"></a></li><li class="vw-menu-additional-icons main-menu-item"><a class="vw-instant-search-buton menu-link main-menu-link"><i class="icon-iconic-search"></i></a></li></ul></div></div></div></div></nav><nav class="vw-menu-mobile-wrapper"><ul id="menu-mobile-menu" class="vw-menu-location-mobile"><li class="nav-menu-item-11909 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://practicalmotoring.com.au/" class="menu-link main-menu-link"><span>Home</span></a></li><li class="nav-menu-item-11847 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://practicalmotoring.com.au/category/car-news/" class="menu-link main-menu-link"><span>Car News</span></a></li><li class="nav-menu-item-11848 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/first-drive-car-review/" class="menu-link main-menu-link"><span>First Drive</span></a></li><li class="nav-menu-item-11852 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-reviews/" class="menu-link main-menu-link"><span>Car Reviews</span></a></li><li class="nav-menu-item-45500 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://practicalmotoring.com.au/category/4x4/" class="menu-link main-menu-link"><span>4&#215;4</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-45501 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-advice/" class="menu-link sub-menu-link"><span>4X4 Advice</span></a></li><li class="nav-menu-item-45502 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/4x4-touring/" class="menu-link sub-menu-link"><span>4X4 Touring</span></a></li><li class="nav-menu-item-45503 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/blogs-4x4/" class="menu-link sub-menu-link"><span>Blogs</span></a></li><li class="nav-menu-item-45504 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/how-it-works/" class="menu-link sub-menu-link"><span>How it works</span></a></li><li class="nav-menu-item-45505 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/product-tests/" class="menu-link sub-menu-link"><span>Product Tests</span></a></li><li class="nav-menu-item-45506 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/4x4/techniques/" class="menu-link sub-menu-link"><span>Techniques</span></a></li></ul></li><li class="nav-menu-item-11850 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/car-advice/" class="menu-link main-menu-link"><span>Car Advice</span></a></li><li class="nav-menu-item-11851 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/our-cars/" class="menu-link main-menu-link"><span>Our Cars</span></a></li><li class="nav-menu-item-11849 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://practicalmotoring.com.au/category/voices/" class="menu-link main-menu-link"><span>Voices</span></a></li><li class="nav-menu-item-37676 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://practicalmotoring.com.au/contribute-to-pm/" class="menu-link main-menu-link"><span>Contribute to PM</span></a><ul class="sub-menu menu-odd  menu-depth-1"><li class="nav-menu-item-37679 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/register/" class="menu-link sub-menu-link"><span>Register</span></a></li><li class="nav-menu-item-37681 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/login/" class="menu-link sub-menu-link"><span>Log In</span></a></li><li class="nav-menu-item-37677 sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/write-your-article/" class="menu-link sub-menu-link"><span>Write an article</span></a></li></ul></li><li class="nav-menu-item-11857 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/about/" class="menu-link main-menu-link"><span>About Us</span></a></li><li class="nav-menu-item-11856 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/contact/" class="menu-link main-menu-link"><span>Contact Us</span></a></li><li class="nav-menu-item-11855 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/advertise/" class="menu-link main-menu-link"><span>Advertise</span></a></li><li class="nav-menu-item-11853 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/terms/" class="menu-link main-menu-link"><span>Terms</span></a></li><li class="nav-menu-item-11854 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/privacy/" class="menu-link main-menu-link"><span>Privacy Policy</span></a></li><li class="nav-menu-item-11908 main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://practicalmotoring.com.au/sitemap/" class="menu-link main-menu-link"><span>Sitemap</span></a></li></ul></nav></header><div class="vw-breaking-news-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-breaking-news invisible"><ul class="vw-breaking-news-list"><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">18</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" rel="bookmark">Alpina Australia confirms B3 Sedan and Touring price and spec</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">18</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/4x4/price-vs-perception-is-vanity-killing-ev-sales/" rel="bookmark">Price vs perception: Is vanity killing EV sales?</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">18</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/2020-kia-sorento-unveiled-due-here-in-june/" rel="bookmark">2020 Kia Sorento unveiled, due here in June</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/ford-says-goodbye-to-aussie-rival-holden/" rel="bookmark">Blue vs red: Ford says goodbye to Aussie rival Holden</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/gone-holden-to-close-this-year/" rel="bookmark">GONE: Holden to close this year</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-advice/hybrid-car-plug-hybrid-battery-electric-car/" rel="bookmark">What is a hybrid, plug-in hybrid and battery electric car?</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">17</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/diesel-power-vw-golf-gtd-gets-clean-diesel-donk/" rel="bookmark">Diesel power: VW Golf GTD gets clean diesel donk</a></li><li> <span class="vw-breaking-news-post-date vw-header-font"> <span class="vw-breaking-news-date">15</span> <span class="vw-breaking-news-month">Feb 2020</span> </span> <a class="vw-breaking-news-link vw-header-font" href="https://practicalmotoring.com.au/car-news/supercharged-dick-johnson-mustang-starts-at-9/" rel="bookmark">Supercharged Dick Johnson Mustang auction starts at $9</a></li></ul></div></div></div></div></div><div class="vw-page-wrapper clearfix vw-sidebar-position-right"><div class="container"><div class="row"><div class="vw-page-content" role="main" itemprop="articleBody"><article class="post-62082 post type-post status-publish format-standard has-post-thumbnail hentry category-car-news tag-alpina tag-alpina-b3 tag-bmw"><div class="vw-post-categories"><a class=" vw-category-link vw-cat-id-36" href="https://practicalmotoring.com.au/category/car-news/" title="View all posts in Car News" rel="category">Car News</a></div><h1 class="entry-title">Alpina Australia confirms B3 Sedan and Touring price and spec</h1> <span class="author vcard hidden"><span class="fn">Alex Rae</span></span> <span class="updated hidden">2020-02-18</span><div class="vw-post-meta-wrapper vw-post-meta-large"><div class="vw-post-meta"><span class="vw-date-box vw-header-font "> <span class="vw-date-box-date">18</span> <span class="vw-date-box-month"> <span>Feb</span> <span>2020</span> </span> </span> <a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='40' width='40' /></a> <a class="author-name author vw-header-font" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae" rel="author">Alex Rae</a></div><div class="vw-post-meta-icons"><a class="vw-post-meta-icon vw-post-comment-count vw-header-font" href="#comment"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="62082 https://practicalmotoring.com.au/?p=62082">0</span> </a> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62082" data-post-id="62082" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a> <a class="vw-post-share-count vw-post-meta-icon" href="#vw-post-shares-dialog"> <i class="vw-icon icon-iconic-share"></i> <span class="vw-header-font vw-post-share-number">0</span> </a></div></div><div class="vw-featured-image"> <a class="" href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&ssl=1" title="Alpina Australia confirms B3 Sedan and Touring price and spec" rel="bookmark"> <img width="750" height="422" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=750%2C422&amp;ssl=1" class="attachment-vw_two_third_thumbnail_no_crop wp-post-image" alt="BMW ALpina B3 touring australia" itemprop="image" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=750%2C422&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=360%2C203&amp;ssl=1 360w" sizes="(max-width: 750px) 100vw, 750px" /> </a></div><div class="vw-post-content clearfix"><h2>BMW might not have an M3 wagon but Alpina&#8217;s B3 wagon is as good as it gets, and it’s coming to Australia this year from $146k.</h2><p>ALPINA HAS CONFIRMED pricing and specification for its anticipated B3 Sedan and Touring duo which will land in Australia Q3 this year. Production of the Australia-specific models commences in May at BMW&#8217;s Munich facility before Alpina adds its comprehensive enhancements.</p><p>Pricing for the <strong>B3 Sedan</strong> begins from <strong>$142,900 plus on-road costs</strong> and <strong>$145,900 plus ORCs</strong> for the <strong>Touring</strong> wagon, which is the only six-cylinder BMW wagon available in Australia. Each represents Alpina’s first iteration of the new-generation B3 which, as always, is based on BMW&#8217;s 3 Series and modified by the Bucloe-based <strong>Alpina</strong>.</p><p><img class="alignnone size-full wp-image-62087" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=1024%2C693&#038;ssl=1" alt="" width="1024" height="693" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=150%2C102&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=400%2C271&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=768%2C520&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=750%2C508&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_54_050101e609f006b9.jpg?resize=360%2C244&amp;ssl=1 360w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p><div id='div-gpt-ad-1487051054395-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-0'); });</script> </div><p>Key to the B3 is that Alpina modifies the new G20/21 3 Series’ standard S58 3.0-litre six-cylinder turbocharged petrol engine and related CPU to produce more power and more torque, in this instance increasing power to <strong>340kW from 5000-7000rpm</strong> and torque to <strong>700Nm from 3000-4250rpm</strong>. The result is a brisk 0-100km/h sprint for the sedan in <strong>3.8 seconds</strong> and the Touring wagon just <strong>0.1s</strong> behind it.</p><p>The engine is mated to an <strong>eight-speed torque-converter</strong> automatic transmission and the BMW 3-Series’ new <strong>xDrive all-wheel drive </strong>system. Ride and handling changes include additional front pivot joints to increase negative camber, variable-ratio electrically-assisted steering and <strong>Eibach</strong> springs with <strong>three-stage variable dampers</strong> that offer Alpina’s unique Comfort Plus setting for a cushioned ride, though it can stiffen through to Sport Plus for harder punting. Finally, larger <strong>395mm and 345mm disc brakes</strong> are employed front and rear with blue Alpina brake calipers.</p><p><img class="alignnone size-full wp-image-62089" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=1024%2C682&#038;ssl=1" alt="" width="1024" height="682" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=400%2C266&amp;ssl=1 400w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=750%2C500&amp;ssl=1 750w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_limousine_allrad_86.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p><p><strong>Additional equipment</strong> on the models includes Alpina leather interior trim, Alpina sports steering wheel with unique steering-wheel-mounted gear shifters, 19-inch alloys with Pirelli P Zero tyres, Alpina identifying plaques, floormats and sills, tuned exhaust system, and an Alpina bodykit.</p><p>Alpina Australia national sales manager Phil Jeffery said that the B3 sedan and (particularly) Touring offer something unique to Australian customers.</p><p>“We are extremely excited to bring these amazing new BMW Alpina vehicles to the Australian market.</p><p>“Both the new B3 Sedan and B3 Touring offer a unique blend of power, agility and luxury as standard. Of course, the ability to truly customise the vehicle with a wide range of bespoke Alpina items adds further appeal to the model range,” he said.</p><p><img class="alignnone size-full wp-image-62088" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=1024%2C690&#038;ssl=1" alt="" width="1024" height="690" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=150%2C101&amp;ssl=1 150w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=400%2C270&amp;ssl=1 400w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=768%2C518&amp;ssl=1 768w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=750%2C505&amp;ssl=1 750w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_5_03cc021a0a0d06c5.jpg?resize=360%2C243&amp;ssl=1 360w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /></p><h2>2020 Alpina B3 sedan and touring (wagon) pricing:</h2><p>BMW Alpina B3 Sedan – $142,900 plus on-road costs</p><p>BMW Alpina B3 Touring – $145,900 plus on-road costs</p><p><em>Get articles like this and more delivered to you without lifting a finger. Simply join our <a class="wpel-icon-right" href="https://www.facebook.com/PracticalMotoring/" target="_blank" rel="external noopener noreferrer" data-wpel-link="external"><strong>Facebook</strong><i class="wpel-icon dashicons-before dashicons-external" aria-hidden="true"></i></a> page to talk about this article and subscribe to <a href="https://practicalmotoring.com.au/newsletter-subscription/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal"><strong>our newsletter</strong></a> for weekly updates (it’s free).</em></p></p></div><div class="addthis_inline_share_toolbox"></div><div class="vw-tag-links"><i class="icon-iconic-tag"></i> <span class="vw-tag-links-title">Tags:</span><a href="https://practicalmotoring.com.au/tag/alpina/" rel="tag">Alpina</a><a href="https://practicalmotoring.com.au/tag/alpina-b3/" rel="tag">Alpina B3</a><a href="https://practicalmotoring.com.au/tag/bmw/" rel="tag">BMW</a></div><hr><div id="pm-newsletter-signup" style="margin: 16px 0; text-align:center;" > <button class="pm-newsletter-button btn" style="display: inline-block; padding:4px 30px; background:#000; font-size: 18px;">Newsletter Signup</button><div class="pm-mc-form" style="display: none; text-align: left; overflow: hidden; position: relative;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581985631" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div></article><div id="comments" class="vw-post-comments"><h3 class="vw-post-comments-title vw-right-topic-line"><span class="dsq-postid" data-dsqidentifier="62082 https://practicalmotoring.com.au/?p=62082">No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://practicalmotoring.com.au/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p><p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p><p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p> <input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class="mc4wp-checkbox mc4wp-checkbox-wp-comment-form"><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='62082' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p class="antispam-group antispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2020" /> <input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" /></p><p class="antispam-group antispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" /></p></form></div></div><div class="vw-related-posts vw-related-posts-style-default"><h3 class="vw-related-posts-title vw-right-topic-line">You Might Also Like</h3><div class="vw-post-loop vw-post-loop-box-grid-2-col"><div class="row"><div class="col-sm-12"><div class="vw-block-grid vw-block-grid-xs-1 vw-block-grid-sm-2"><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="2020 BMW X7 review" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/bmw_x7_m50d_274.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /> <span class="vw-review-summary-bar"> <span class="vw-review-score-bar" style="width: 81%;"></span> <span class="vw-review-score">81<span>%</span></span> </span><h3 class="vw-post-box-title"> 2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/" class="vw-post-date updated" title="Permalink to 2020 BMW X7 M50d review: Luxury that&#8217;s bigger than Texas" rel="bookmark">December 19, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-x7-m50d-review-luxury-thats-bigger-than-texas/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="61260 https://practicalmotoring.com.au/?p=61260">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-1-series-review-118i-and-m135i-xdrive/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/2020-BMW-M135i-xDrive-00005.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="BMW M135i xDrive front" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/2020-BMW-M135i-xDrive-00005.jpg?resize=360%2C240&amp;ssl=1 360w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/2020-BMW-M135i-xDrive-00005.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/12/2020-BMW-M135i-xDrive-00005.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /> <span class="vw-review-summary-bar"> <span class="vw-review-score-bar" style="width: 76%;"></span> <span class="vw-review-score">76<span>%</span></span> </span><h3 class="vw-post-box-title"> 2020 BMW 1 Series review: 118i and M135i xDrive</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-reviews/2020-bmw-1-series-review-118i-and-m135i-xdrive/" class="vw-post-date updated" title="Permalink to 2020 BMW 1 Series review: 118i and M135i xDrive" rel="bookmark">December 6, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-reviews/2020-bmw-1-series-review-118i-and-m135i-xdrive/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="60962 https://practicalmotoring.com.au/?p=60962">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/takata-death-bmw-recall/" rel="bookmark"> <img width="360" height="240" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/11/bmw_328ci_coupe_14.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/11/bmw_328ci_coupe_14.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/11/bmw_328ci_coupe_14.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/11/bmw_328ci_coupe_14.jpg?zoom=3&amp;resize=360%2C240&amp;ssl=1 1080w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> Second Takata-realted death sparks BMW recall</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/takata-death-bmw-recall/" class="vw-post-date updated" title="Permalink to Second Takata-realted death sparks BMW recall" rel="bookmark">November 8, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/takata-death-bmw-recall/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="60418 https://practicalmotoring.com.au/?p=60418">0</span> </a></div></div></div></div><div class="vw-block-grid-item"><div class="vw-post-box vw-post-style-box vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/2020-alpina-b3-sedan-finally-breaks-cover/" rel="bookmark"> <img width="360" height="240" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=360%2C240&amp;ssl=1" class="attachment-vw_one_third_thumbnail size-vw_one_third_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=150%2C100&amp;ssl=1 150w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=750%2C500&amp;ssl=1 750w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2019/10/2020-Alpina-B3-sedan-revealed-in-Tokyo-7.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 360px) 100vw, 360px" /><h3 class="vw-post-box-title"> 2020 Alpina B3 sedan finally breaks cover</h3> </a><div class="vw-post-box-inner"><div class="vw-post-box-footer vw-header-font"><div class="vw-post-date"><i class="vw-icon vw-post-date-icon icon-iconic-clock"></i> <a href="https://practicalmotoring.com.au/car-news/2020-alpina-b3-sedan-finally-breaks-cover/" class="vw-post-date updated" title="Permalink to 2020 Alpina B3 sedan finally breaks cover" rel="bookmark">October 23, 2019</a></div><a class="vw-post-comment-count vw-header-font" href="https://practicalmotoring.com.au/car-news/2020-alpina-b3-sedan-finally-breaks-cover/#disqus_thread"> <i class="vw-icon icon-iconic-comment-alt2"></i> <span class="dsq-postid" data-dsqidentifier="60080 https://practicalmotoring.com.au/?p=60080">0</span> </a></div></div></div></div></div></div></div></div></div><div class="vw-about-author-section vcard author clearfix"><a class="vw-author-avatar" href="https://practicalmotoring.com.au/author/alex-rae/" title="View all posts by Alex Rae"><img alt='Alex Rae' src='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=300&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/122ea85c1e0530998e2af8d4ecadef34?s=600&#038;d=mm&#038;r=g 2x' class='avatar avatar-300 photo' height='150' width='150' /></a><div class="vw-about-author"><h3 class="vw-author-name fn">Alex Rae</h3><p class="vw-author-bio note"></p><div class="vw-author-socials"> <a class="url vw-icon-social-twitter" rel="author" href="https://twitter.com/alexsrae" title="Twitter" target="_blank"> <i class="icon-social-twitter icon-small"></i> </a> <a class="url vw-icon-social-linkedin" rel="author" href="https://www.linkedin.com/in/alexsrae/" title="Linkedin" target="_blank"> <i class="icon-social-linkedin icon-small"></i> </a></div></div><div class="clearfix"></div></div></div><aside class="vw-page-sidebar vw-page-sidebar-right"><div id="vw_widget_posts-12" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Latest</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="BMW ALpina B3 touring australia" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" title="Permalink to Alpina Australia confirms B3 Sedan and Touring price and spec" rel="bookmark">Alpina Australia confirms B3 Sedan and Touring price and spec</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62082" data-post-id="62082" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/price-vs-perception-is-vanity-killing-ev-sales/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Nissan leaf australia" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/4x4/price-vs-perception-is-vanity-killing-ev-sales/" title="Permalink to Price vs perception: Is vanity killing EV sales?" rel="bookmark">Price vs perception: Is vanity killing EV sales?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62073" data-post-id="62073" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/2020-kia-sorento-unveiled-due-here-in-june/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Kia Sorento 2020 australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/2020-kia-sorento-unveiled-due-here-in-june/" title="Permalink to 2020 Kia Sorento unveiled, due here in June" rel="bookmark">2020 Kia Sorento unveiled, due here in June</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62060" data-post-id="62060" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="vw_widget_posts-13" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Reviews</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/nissan-x-trail-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/2019-XTRAIL-N-TREK-11.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Nissan X-Trail N-Trek" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/2019-XTRAIL-N-TREK-11.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/2019-XTRAIL-N-TREK-11.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/2019-XTRAIL-N-TREK-11.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/nissan-x-trail-review/" title="Permalink to 2020 Nissan X-Trail review" rel="bookmark">2020 Nissan X-Trail review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61943" data-post-id="61943" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-nissan-qashqai-review/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/20-Nissan-QASHQAI-N-SPORT-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Nissan Qashqai N-Sport front" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/20-Nissan-QASHQAI-N-SPORT-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/20-Nissan-QASHQAI-N-SPORT-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/20-Nissan-QASHQAI-N-SPORT-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-nissan-qashqai-review/" title="Permalink to 2020 Nissan Qashqai review" rel="bookmark">2020 Nissan Qashqai review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61901" data-post-id="61901" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-reviews/2020-mazda-cx-30-range-review/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Dynamic-CX30-ThomasWielecki-66.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="2020 Mazda CX-30 Australia review" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Dynamic-CX30-ThomasWielecki-66.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Dynamic-CX30-ThomasWielecki-66.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Dynamic-CX30-ThomasWielecki-66.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-reviews/2020-mazda-cx-30-range-review/" title="Permalink to 2020 Mazda CX-30 Range Review" rel="bookmark">2020 Mazda CX-30 Range Review</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61871" data-post-id="61871" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div><div id="vw_widget_posts-16" class="widget widget_vw_widget_posts"><h3 class="widget-title vw-right-topic-line"><span>Advice</span></h3><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/hybrid-car-plug-hybrid-battery-electric-car/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/hyundai_ioniq_electric_635.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Hyundai IOniq Australia hybrid electric" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/hyundai_ioniq_electric_635.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/hyundai_ioniq_electric_635.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2017/12/hyundai_ioniq_electric_635.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/hybrid-car-plug-hybrid-battery-electric-car/" title="Permalink to What is a hybrid, plug-in hybrid and battery electric car?" rel="bookmark">What is a hybrid, plug-in hybrid and battery electric car?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-47696" data-post-id="47696" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/how-to-replace-your-cars-air-filter/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/12/165071751_03ddd53486_b.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="how to replace a car air filter" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/12/165071751_03ddd53486_b.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/12/165071751_03ddd53486_b.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/12/165071751_03ddd53486_b.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/how-to-replace-your-cars-air-filter/" title="Permalink to How to replace your car&#8217;s air filter" rel="bookmark">How to replace your car&#8217;s air filter</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-36037" data-post-id="36037" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">282</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-advice/how-to-drive-across-the-simpson-desert-in-chinese-4wds/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/D11D6421.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="haval H9 great Walla Steed desert simpson australia" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/D11D6421.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/D11D6421.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/D11D6421.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-advice/how-to-drive-across-the-simpson-desert-in-chinese-4wds/" title="Permalink to How to drive across the Simpson Desert in Chinese 4WDs" rel="bookmark">How to drive across the Simpson Desert in Chinese 4WDs</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-61829" data-post-id="61829" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside></div></div></div><footer id="vw-footer"><div id="footer-ad-container"><div id='div-gpt-ad-1487051054395-5'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487051054395-5'); });</script> </div></div><div class="vw-footer-sidebars"><div class="container"><div class="row"><aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-4"><div id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-11810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11810"><a href="https://practicalmotoring.com.au/about/">About Us</a></li><li id="menu-item-11809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11809"><a href="https://practicalmotoring.com.au/contact/">Contact Us</a></li><li id="menu-item-11808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11808"><a href="https://practicalmotoring.com.au/advertise/">Advertise</a></li><li id="menu-item-11807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11807"><a href="https://practicalmotoring.com.au/privacy/">Privacy Policy</a></li><li id="menu-item-11806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11806"><a href="https://practicalmotoring.com.au/terms/">Terms</a></li><li id="menu-item-11910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11910"><a href="https://practicalmotoring.com.au/sitemap/">SITEMAP</a></li></ul></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-2 col-md-4"><div id="vw_widget_posts-15" class="widget widget_vw_widget_posts"><div class="vw-post-loop vw-post-loop-small-left-thumbnail"><div class="row"><div class="col-sm-12"><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" rel="bookmark"> <img width="60" height="60" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="BMW ALpina B3 touring australia" srcset="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=60%2C60&amp;ssl=1 60w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" title="Permalink to Alpina Australia confirms B3 Sedan and Touring price and spec" rel="bookmark">Alpina Australia confirms B3 Sedan and Touring price and spec</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62082" data-post-id="62082" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/4x4/price-vs-perception-is-vanity-killing-ev-sales/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Nissan leaf australia" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/nissan_leaf_599.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/4x4/price-vs-perception-is-vanity-killing-ev-sales/" title="Permalink to Price vs perception: Is vanity killing EV sales?" rel="bookmark">Price vs perception: Is vanity killing EV sales?</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62073" data-post-id="62073" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/2020-kia-sorento-unveiled-due-here-in-june/" rel="bookmark"> <img width="60" height="60" src="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Kia Sorento 2020 australia" srcset="https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=60%2C60&amp;ssl=1 60w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/kwcms_1920x748_Homepagebanner_mq4_34front.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/2020-kia-sorento-unveiled-due-here-in-june/" title="Permalink to 2020 Kia Sorento unveiled, due here in June" rel="bookmark">2020 Kia Sorento unveiled, due here in June</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62060" data-post-id="62060" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div><div class="vw-post-box vw-post-style-small-left-thumbnail clearfix vw-post-format-standard"> <a class="vw-post-box-thumbnail" href="https://practicalmotoring.com.au/car-news/ford-says-goodbye-to-aussie-rival-holden/" rel="bookmark"> <img width="60" height="60" src="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Untitled-design-1.jpg?resize=60%2C60&amp;ssl=1" class="attachment-vw_small_squared_thumbnail size-vw_small_squared_thumbnail wp-post-image" alt="Ford vs Holden blue red" srcset="https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Untitled-design-1.jpg?resize=60%2C60&amp;ssl=1 60w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Untitled-design-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/Untitled-design-1.jpg?zoom=2&amp;resize=60%2C60&amp;ssl=1 120w" sizes="(max-width: 60px) 100vw, 60px" /> </a><div class="vw-post-box-inner"><h5 class="vw-post-box-title"> <a href="https://practicalmotoring.com.au/car-news/ford-says-goodbye-to-aussie-rival-holden/" title="Permalink to Blue vs red: Ford says goodbye to Aussie rival Holden" rel="bookmark">Blue vs red: Ford says goodbye to Aussie rival Holden</a></h5> <a href="#" class="vw-post-meta-icon vw-post-likes-count " id="vw-post-likes-id-62054" data-post-id="62054" title="I like this"><i class="vw-icon icon-iconic-heart-empty"></i><span class="vw-post-likes-number vw-header-font">0</span></a></div></div></div></div></div></div></aside><aside class="vw-footer-sidebar vw-footer-sidebar-3 col-md-4"><div id="text-6" class="widget widget_text"><h3 class="widget-title vw-right-topic-line"><span>Our Mission&#8230;</span></h3><div class="textwidget">...To provide you with real-world car reviews and car buying advice to help make buying a car easier.</div></div></aside></div></div></div><div class="vw-bottom-bar"><div class="container"><div class="row"><div class="col-sm-12"><div class="vw-bottom-bar-wrapper-inner"><div class="vw-bottom-bar-left"><div class="vw-copyright">© Copyright Practical Motoring 2019. All Rights Reserved.</div></div><div class="vw-bottom-bar-right"> <span class="vw-site-social-profile"></span></div></div></div></div></div></div></footer></div></div><div style="display: none;"><div id="boxzilla-box-35122-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">SUBSCRIBE TO OUR FREE WEEKLY NEWSLETTER</h3><p style="text-align: center;">Get our weekly wrap of Practical Motoring delivered FREE to your inbox every Friday at 5pm</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581985631" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></p></div><div id="boxzilla-box-32895-content"><p style="text-align: center;"><a href="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?ssl=1"><img class="aligncenter size-full wp-image-39469" src="https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2016/11/PM-logo-sml-dg-clear.png?resize=268%2C171&#038;ssl=1" alt="" width="268" height="171" data-recalc-dims="1" /></a></p><h3 style="text-align: center;">NEWSLETTER SIGNUP</h3><p style="text-align: center;">Stay up to date with the latest posts, delivered weekly on Friday</p><p style="text-align: center;"><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-36218 mc4wp-form-theme mc4wp-form-theme-dark" method="post" data-id="36218" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name:</label> <input type="text" name="FNAME" placeholder="Your first name" required="required"/></p><p> <label>Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit" value="Sign up" onclick="ga('send', 'event', 'MailChimp Signup', 'click',location.href,0)"/></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1581985631" /><input type="hidden" name="_mc4wp_form_id" value="36218" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></p></div></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-53eda9d516481809"></script><script type="text/javascript">var addthis_share = addthis_share || {}
        addthis_share = {
            passthrough : {
                twitter: {
                    via: "PRACTICALMOTOR"
                }
            }
        };</script> <script>var unruly = window.unruly || {};
        unruly.native = unruly.native || {};
        unruly.native.siteId = 1120691;</script> <script src="//video.unrulymedia.com/native/native-loader.js" defer></script> <div style="display:none"><div class="grofile-hash-map-122ea85c1e0530998e2af8d4ecadef34"></div></div><div id="vw-post-shares-dialog" class="zoom-anim-dialog mfp-hide"> <span class="vw-post-shares-subtitle">SHARE</span><h1 class="vw-header-font vw-post-shares-title">Alpina Australia confirms B3 Sedan and Touring price and spec</h1><div class="vw-post-shares-socials"> <a class="vw-post-shares-social vw-post-shares-social-facebook" href="http://www.facebook.com/sharer.php?u=https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" data-post-id="62082" data-share-to="facebook" data-width="500" data-height="300"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-shares-social vw-post-shares-social-twitter" href="https://twitter.com/intent/tweet?status=Alpina+Australia+confirms+B3+Sedan+and+Touring+price+and+spec%20-%20https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" data-post-id="62082" data-share-to="twitter" data-width="500" data-height="300"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-shares-social vw-post-shares-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/&media=https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?fit=1024%2C576&ssl=1&description=Alpina+Australia+confirms+B3+Sedan+and+Touring+price+and+spec" data-post-id="62082" data-share-to="pinterest" data-width="750" data-height="300"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-shares-social vw-post-shares-social-gplus" href="http://plus.google.com/share?url=https://practicalmotoring.com.au/car-news/alpina-australia-confirms-b3-sedan-and-touring-details/" data-post-id="62082" data-share-to="gplus" data-width="500" data-height="475"><i class="vw-icon icon-social-gplus"></i></a></div></div> <script type='text/javascript'>;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function () {
					/* Render registered custom scripts */
					
					/* Render custom jquery option */
					
				} );

				$( window ).ready( function() {
							if ( $.flexslider ) {
			$( '.flexslider' ).flexslider({
				animation: "fade",
				easing: "easeInCirc",
				slideshow: true,
				slideshowSpeed: 8000,
				animationSpeed: 1600,
				randomize: false,
				pauseOnHover: true,
				prevText: '',
				nextText: '',
				smoothHeight: 1,
			});
		}
					} );
				
			})( jQuery, window , document );</script> <script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20191001.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/anti-spam/js/anti-spam-5.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/assets/tosrus/js/jquery.tosrus.min.all-1.7.2.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var rlArgs = {"script":"tosrus","selector":"lightbox","customEvents":"","activeGalleries":"1","effect":"fade","infinite":"1","keys":"0","autoplay":"0","pauseOnHover":"1","timeout":"4000","pagination":"1","paginationType":"thumbnails","closeOnClick":"1","woocommerce_gallery":"0"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/responsive-lightbox/js/front-1.7.2.js' defer></script> <script   type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Febaa' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var WPGroHo = {"my_hash":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/wpgroho-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/featherlight.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var instant_search = {"blog_url":"https:\/\/practicalmotoring.com.au","ajax_url":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","placeholder":"Search"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/inc/instant-search/instant-search-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_likes = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","liked_message":"You already like this","is_caching_enabled":""}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-likes/post-likes-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_post_shares = {"ajaxurl":"https:\/\/practicalmotoring.com.au\/wp-admin\/admin-ajax.php","is_caching_enabled":"1"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/home/pracmo79/public_html/wp-content/plugins/blackmag-theme-options-panel/plugin-terrory/post-shares/post-shares.js?ver=1.6.8.1.5' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/tabs.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/effect-fade.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/modernizr.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/comment-reply.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.easing.compatibility-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.hoverIntent-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.fitvids-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-backstretch/jquery.backstretch.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/flex-slider/jquery.flexslider-min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-bxslider/jquery.bxslider.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-mmenu/js/jquery.mmenu.min.all-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery.sticky-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/imagesloaded.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/isotope.pkgd.min-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/raty/jquery.raty-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/jquery-superfish/superfish-1.6.8.1.5.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var vw_main_js = {"theme_path":"https:\/\/practicalmotoring.com.au\/wp-content\/themes\/blackmag","is_rtl":"","VW_CONST_BACKSTRETCH_OPT_FADE":"600","VW_CONST_BACKSTRETCH_OPT_CENTEREDY":"true","VW_CONST_BACKSTRETCH_OPT_CENTEREDX":"true","VW_CONST_BACKSTRETCH_OPT_DURATION":"5000","flexslider_slideshow":"1","flexslider_randomize":"0","flexslider_pauseonhover":"1","flexslider_slideshowspeed":"8000","flexslider_animationspeed":"1600"}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/main-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/jquery/ui/accordion.min-1.11.4.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag/js/shortcodes-1.6.8.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min-5.1.9.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var boxzilla_options = {"testMode":"","boxes":[{"id":35122,"icon":"&times;","content":"","css":{"width":320,"border_color":"#a0a0a0","border_width":2,"position":"center"},"trigger":{"method":"exit_intent"},"animation":"slide","cookie":{"triggered":0,"dismissed":48},"rehide":false,"position":"center","screenWidthCondition":{"condition":"larger","value":320},"closable":true,"post":{"id":35122,"title":"Exit","slug":"exit"}},{"id":32895,"icon":"&times;","content":"","css":{"width":280,"border_color":"#a0a0a0","border_width":2,"position":"bottom-right"},"trigger":{"method":"percentage","value":10},"animation":"slide","cookie":{"triggered":0,"dismissed":24},"rehide":true,"position":"bottom-right","screenWidthCondition":{"condition":"larger","value":1680},"closable":true,"post":{"id":32895,"title":"Sitewide bottom","slug":"sitewide-bottom"}}]}; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla/assets/js/script.min-3.2.10.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/boxzilla-google-analytics/assets/js/tracking.min-1.1.5.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/pm-script-1.3.1.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/mu-plugins/pm-functionality/js/mobile-ads-1540515634.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/themes/blackmag-child/js/fixes-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-includes/js/wp-embed.min-5c025e6132b1cc9fe25893049c3d4cf7.js' defer></script> <script  type='text/javascript'>/* <![CDATA[ */ var mc4wp_forms_config = []; /* ]]> */</script> <script  type='text/javascript' src='https://practicalmotoring.com.au/wp-content/cache/busting/1/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min-4.5.0.js' defer></script> <!--[if lte IE 9]> <script   type='text/javascript' src='https://practicalmotoring.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.0'></script> <![endif]--> <script>(function($){

                    // get the ad divs
                    $('.pm-ad').each( function( index ){

                        // create a time variable
                        var cachebuster = Math.round( new Date().getTime() / 1000);

                        // put the ad div content into a variable
                        var html = $(this).html();

                        // search throught the html for [timestamp] and replace with the time variable
                        html = html.replace(/\[timestamp\]/g, cachebuster);

                        // replace the ad div html with the edited html
                        $(this).html( html );

                    });

                })(jQuery);</script> <script id="vw-backstretch-image-captions-template" type="text/template"><div class="vw-page-title-image-captions vw-featured-image-caption-wrapper">
									</div></script> <script type='text/javascript'>"use strict";
				if ( jQuery.backstretch ) {
					var $target = jQuery( '.vw-page-title-wrapper-top' );
					$target.backstretch(
						['https://i2.wp.com/practicalmotoring.com.au/wp-content/uploads/2020/02/alpina_b3_touring_93_03fa02ed070904ce.jpg?resize=1024%2C560&ssl=1'], {
							fade: 600,
							centeredY: true,
							centeredX: true,
							duration: 5000,
						}
					).removeClass( 'vw-has-no-background' ).addClass( 'vw-backstretch vw-has-background' );

					var $image_captions = jQuery( '#vw-backstretch-image-captions-template' ).html();
					$target.find( '.vw-page-title-box' ).before( $image_captions );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-next' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("next");
					} );

					jQuery( '.vw-gallery-direction-button.vw-gallery-direction-prev' ).click( function( e ) {
						e.preventDefault();
						$target.backstretch("prev");
					} );

					jQuery(window).on("backstretch.after", function (e, instance, index) {
						jQuery( '.vw-page-title-image-captions .vw-featured-image-caption' )
							.addClass( 'hidden' )
							.eq( index ).removeClass( 'hidden' );
					});
				}</script> <script type='text/javascript'>(function($){

                    //apply straight away to page images
                    $( 'img' ).bind( 'contextmenu', function(e) {
                            return false;
                    });

                    //apply to the lightbox after all has loaded
                    $( window ).load( function () {
                          $( '#swipebox-slider img' ).bind( 'contextmenu', function(e) {
                            return false;
                          });
                    })

                })(jQuery);</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1581985631 -->